Probleme d'acces a la page d'administration

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Probleme d'acces a la page d'administration

    Je viens d'installer joomla 1.5.14 sur un serveur php 5.1.6 et mysql 5.0.27
    Installlation OK, suppression du dossier install,
    jusque là tout va bien mais pour acceder à la page administrator, cela ne marche pas j'ai une page blanche, alors que je peux acceder au menu utilisateur avec le login admin.
    Je suis allé verifier sur jos_user et tout va bien
    mais meme /joomla/administrator/index1.php ou index2 tombe sur une page blanche (j ultilise firefox)
    Une idée sur comment régler ce pb?
    merci

  • #2
    Merci de lire les règles d'utilisation des forum. Il y a là un certain nombre d'indications que tu ne respectes pas, en particulier, lis bien le paragraphe en rouge.
    Connaissez-vous la loi de Murphy ? Appliquée à Joomla elle pourrait s'énoncer ainsi :
    C'est toujours lorsqu'on n'a pas pris le temps de faire une sauvegarde que les problèmes surgissent et s'enchainent.
    Moralité : faites des sauvegardes, elles vous paraitront peut-être superflues mais elles ne sont jamais inutiles.

    Commentaire


    • #3
      probleme d'acces à la page administrator

      Cher Lesoutier
      merci de ta réponse elle est très constructive dans la solution de mon problème qui apparait être un réel bug de joomla 1.5.x, si tu en as d'autres comme cela je suis preneur et si tu cherches du boulot je peux t'engager comme flic sur mes forum si ça te dit?
      bon je suis allé voir ce dont tu parlais c'est:
      . Précisez dans votre message la version de Joomla utilisée, si vous êtes en local ou chez un hébergeur, le cas échéant, précisez également le nom, la version du composant/module/template (CMT) qui pose problème.
      je reprends
      Je viens d'installer joomla 1.5.14 sur un serveur chez un hebergeur indépendant qui tourne sous Apache/2.2.4 (Fedora) php 5.1.6 et mysql 5.0.27
      Installlation OK, suppression du dossier install,
      jusque là tout va bien mais pour acceder à la page administrator, cela ne marche pas j'ai une page blanche, alors que je peux acceder au menu utilisateur avec le login admin.
      Je suis allé verifier sur jos_user et tout va bien
      /joomla/administrator/index1.php ou index2 tombe sur une page blanche (j'ultilise firefox)
      Une idée sur comment régler ce pb ?
      merci
      en attendant j'ai installé xoops et cela marche impeccablement, mais j'aimerai bien comprendre ce qui coince chez joomla
      Dernière édition par madani said à 02/08/2009, 20h16

      Commentaire


      • #4
        Envoyé par madani said Voir le message
        Cher Lesoutier
        merci de ta réponse elle est très constructive dans la solution de mon problème qui apparait être un réel bug de joomla 1.5.x
        Si c'était vraiment un bug de Joomla, je pense que ça se saurait. Des milliers de Joomla! tournent sur la planète, et si ce problème est parfois rapporté, c'est plus souvent lié à un problème de config de l'hébergement qu'à un défaut structurel de Joomla!

        si tu en as d'autres comme cela je suis preneur et si tu cherches du boulot je peux t'engager comme flic sur mes forum si ça te dit?
        Tu n'a apparemment pas compris ma démarche : si tu veux qu'on t'aide, il faut donner un certain nombre de précisions, sinon on va passer son temps à reposer mille fois les mêmes questions.
        Quant à faire le flic ou le garde-chiourme, si tes forums en ont besoin ne compte pas sur moi, c'est pas vraiment ma tasse de thé.
        bon je suis allé voir ce dont tu parlais c'est:
        . Précisez dans votre message la version de Joomla utilisée, si vous êtes en local ou chez un hébergeur, le cas échéant, précisez également le nom, la version du composant/module/template (CMT) qui pose problème.
        je reprends
        Je viens d'installer joomla 1.5.14 sur un serveur chez un hebergeur indépendant qui tourne sous Apache/2.2.4 (Fedora) php 5.1.6 et mysql 5.0.27
        Installlation OK, suppression du dossier install,
        jusque là tout va bien mais pour acceder à la page administrator, cela ne marche pas j'ai une page blanche, alors que je peux acceder au menu utilisateur avec le login admin.
        Je suis allé verifier sur jos_user et tout va bien
        /joomla/administrator/index1.php ou index2 tombe sur une page blanche (j'ultilise firefox)
        Une idée sur comment régler ce pb ?
        merci
        Peut-être maintenant qu'on en sait un peu plus. Chez certains hébergeurs, il faut créer un répertoire sessions à la racine du site. Peut-être est-ce le cas du tien ? En tout cas, je pense que ça tourne autour de la gestion des sessions et/ou des cookies. Difficile d'en dire plus sans plus d'éléments.
        Connaissez-vous la loi de Murphy ? Appliquée à Joomla elle pourrait s'énoncer ainsi :
        C'est toujours lorsqu'on n'a pas pris le temps de faire une sauvegarde que les problèmes surgissent et s'enchainent.
        Moralité : faites des sauvegardes, elles vous paraitront peut-être superflues mais elles ne sont jamais inutiles.

        Commentaire


        • #5
          merci de ta réponse,
          j'avais aussi créé le répertoire sessions à la base du site et passé des heures à essayer de trouver une solution à ce pb autre que demander à mon ISP de réinstaller son serveur web ou de me taper toutes les lignes de code pour essayer de comprendre où ça coince!!!.
          la version 1.0.x marche sans pb d'accès à la page admin
          c'est pour cela que je laisse tomber joomla, pas de temps à perdre!
          j'y reviendrai plus tard, là je me concentre sur xoops!

          Cela dit je reste à l'écoute si quelqu'un trouve une solution

          A+
          Dernière édition par madani said à 03/08/2009, 22h15

          Commentaire

          Annonce

          Réduire
          1 sur 2 < >

          C'est [Réglé] et on n'en parle plus ?

          A quoi ça sert ?
          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
          Comment ajouter la mention [Réglé] à votre discussion ?
          1 - Aller sur votre discussion et éditer votre premier message :


          2 - Cliquer sur la liste déroulante Préfixe.

          3 - Choisir le préfixe [Réglé].


          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

          2 sur 2 < >

          Assistance au forum - Outil de publication d'infos de votre site

          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

          UTILISER À VOS PROPRES RISQUES :
          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

          Problèmes connus :
          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

          Installation :

          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

          Archive zip : https://github.com/AFUJ/FPA/zipball/master

          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
          et remplacer www. votresite .com par votre nom de domaine


          Exemples:
          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/
          Pour executer le script: http://www..com/fpa-fr.php

          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/cms/
          Pour executer le script: http://www..com/cms/fpa-fr.php

          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
          Voir plus
          Voir moins
          Travaille ...
          X