Problème administration joomla 1.5.20 et 21

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Problème administration joomla 1.5.20 et 21

    Bonjour,

    j'ai créé un site en local depuis un pc portable sous win XP sous joomla 1.5.20 et easyphp 5.3.0. J'ai importé les fichiers du site sur un autre pc sous windows 7, joomla 1.5.21 et Easyphp 5.3.0. Tout se passe bien mais lorsque j'accède à l'administration les onglets Site, Menus, Contenu... ainsi que les icônes Sauver, Appliquer ne fonctionnent pas, je clique et rien ne se passe comme si elles étaient grisées.

    J'ai essayé de changer de version de joomla et de Easyphp, rien n'y fait.

    Par contre si je crée un nouveau site tout fonctionne bien.

    Voici une image: Cliquez sur l'image pour l'afficher en taille normale

Nom : Capture.JPG 
Affichages : 1 
Taille : 44,0 Ko 
ID : 1813171

    Avez-vous une idée ?

    Merci

  • #2
    Bonjour,
    windows 7 ... Easyphp 5.3.0.
    et revoici le couple de l'année, source intarissable d'appels au secours sur ce forum.
    Vire EasyPhP et installe Wampserver
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      Merci pour ta réponse mais Wampserver cela ne résout pas le problème. je ne pense pas que le problème vienne de la version de Easyphp car avec la 5.2 j'ai le même problème.

      Si tu as d'autres suggestions je suis preneur.

      Merci

      Commentaire


      • #4
        Bonjour, je voudrais rajouter quelque chose, je viens de créer un nouveau site avec easyphp 5.2.10, j'ai fermé quelques heures easyphp et mon site et en l'ouvrant de nouveau, le problème cité plus haut apparaît.

        Aidé moi svp, j'ai vraiment besoin de travailler sur ce site.

        Merci beaucoup

        Anthony

        Commentaire


        • #5
          Bonjour
          Wampserver cela ne résout pas le problème. je ne pense pas que le problème vienne de la version de Easyphp car avec la 5.2 j'ai le même problème.
          tu as essayé et constaté que ça ne marche pas ou c'est une réponse de principe ? Et si tu fais une nouvelle install sous Wampserver (maintenant que tu as ce nouveau pb en plus) ?
          Schtroumpfe toi le Schtroumpf t'aidera.
          Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

          Commentaire


          • #6
            Oui j'ai essayé et j'ai constaté le même problème, de plus sous Wampserver le service du server Apache ne fonctionne plus au bout de quelques minutes.
            J'ai bien évidemment essayé de réinstaller Wampserver mais toujours le 1er problème + celui du serveur Apache ensuite.

            Merci de ton aide.

            Anthony

            Commentaire

            Annonce

            Réduire
            1 sur 2 < >

            C'est [Réglé] et on n'en parle plus ?

            A quoi ça sert ?
            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
            Comment ajouter la mention [Réglé] à votre discussion ?
            1 - Aller sur votre discussion et éditer votre premier message :


            2 - Cliquer sur la liste déroulante Préfixe.

            3 - Choisir le préfixe [Réglé].


            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

            2 sur 2 < >

            Assistance au forum - Outil de publication d'infos de votre site

            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

            UTILISER À VOS PROPRES RISQUES :
            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

            Problèmes connus :
            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

            Installation :

            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

            Archive zip : https://github.com/AFUJ/FPA/zipball/master

            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
            et remplacer www. votresite .com par votre nom de domaine


            Exemples:
            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/
            Pour executer le script: http://www..com/fpa-fr.php

            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/cms/
            Pour executer le script: http://www..com/cms/fpa-fr.php

            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
            Voir plus
            Voir moins
            Travaille ...
            X