Aidez moi, je n'y arrive plus et je ne comprends plus...

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Aidez moi, je n'y arrive plus et je ne comprends plus...

    Bonjour,

    Merci par avance à l'attention que vous allez porter à mon message.

    Débutant avec Joomla et en site internet en général, j'ai décidé de créer mon propre site (quasiment en CSS et en balise div).

    J'ai regardé énormément de tutoriel sur le fonctionnement des colonnes via Joomla! Je pensais donc pouvoir m'en sortir mais au final, non...

    J'ai beau modifié, n'importe comment ou correctement, l'affichage reste toujours similaire. Rien ne bouge, rien ne change, rien ne marche...

    Ce qui est quand même rigolos, c'est que si un membre du site clique sur un article une première fois, l'article sera au final affiché en pleine page jusqu'au moment ou l'utilisateur part du site... Allez savoir pourquoi

    Affichage du site même si les modifications sont faites :


    Affichage des menu du site :


    Affichage du block à droite :

    (A savoir que même si il y-a une valeur dans colonne, rien ne marche... Même si il y-a "1")

    Je ne sais plus comment faire... Si quelqu'un peut m'aider...

    Au plaisir.
    Dernière édition par Jögâre à 07/11/2010, 20h40

  • #2
    Bonsoir,

    Je ne vois rien sur les images !!!

    C'est quoi le problème ???

    J'ai regardé énormément de tutoriel sur le fonctionnement des colonnes via Joomla! Je pensais donc pouvoir m'en sortir mais au final, non...
    La notion de colonne n'existe pas sur joomla (mais la notion de position sur les templates oui)
    Cordialement,
    Joël

    Commentaire


    • #3
      Merci pour votre message.

      Le problème vient du fait que mes articles ne sont pas en pleine page mais divisés. J'aimerai que l'ensemble de ce que je laisse comme message sur le site soit en pleine page.

      J'ai beau suivre les tutoriels de site internet, rien n'y fait...

      Peut-il y-avoir directement un problème avec le template ?

      Exemple 1 qui montre le problème d'affichage :
      http://www.evasion-photos.fr/wow-quo...out=blog&id=39


      Exemple 2 qui ne montre plus le problème d'affichage parce qu'il y-a "&Itemid=57" :
      http://www.evasion-photos.fr/wow-quo...d=39&Itemid=57
      Dernière édition par Jögâre à 07/11/2010, 21h04 Raison: Exemple URL

      Commentaire


      • #4
        Si j'ai bien compris,

        On veux supprimer tous les modules qui apparaissent en position left ??? Pour que les articles occupent tout l'espace.

        Dans ce cas, il faut dépublier tous les modules présent sur cette position. Ce type de publication peut être conditionnée par les éléments de menu

        Cordialement,
        Joël

        Commentaire


        • #5
          J'ai bien effectué ce que vous m'avez dit mais, le problème reste similaire...

          Dois-je réinstaller Joomla ?

          Merci encore une fois pour votre réponse rapide !

          Commentaire


          • #6
            Entre les deux liens fournis, je ne vois pas de différences fondamentales sous firefox (le problème est peut-être lié à un autre navigateur ???)

            En revanche, je rencontre un problème sur le menu principal (horizontal)

            Commentaire


            • #7
              J'utilise aussi firefox.

              J'ai fait le test sur trois ordinateurs, les trois utilisant : Firefox et IE.

              Toujours le même problème.

              Pour l'affichage du menu principal, il va être corrigé. C'est une erreur de ma part.

              Commentaire


              • #8
                C'est bon, j'ai compris la nature du problème

                On devrait pouvoir le résoudre avec des paramètres joomla


                Cordialement,
                Joël

                Commentaire


                • #9
                  Bonsoir j'ai eu le problème que j'ai résolu dans le paramétrage Gestion des éléments du menu
                  Type de menu utilisé : Articles d'une catégorie donnée en blog
                  et j'ai changé la valeur de Paramètres basiques ==> Colonnes ==> Colonnes
                  Ensuite mes articles ce sont correctement affichés.
                  Eric

                  Commentaire


                  • #10
                    Pouvez-vous s'il vous plaît m'en dire d'avantage ?

                    Merci.

                    Eric, je ne comprends pas ou est ce qu'il faut aller. Désolé d'être pénible...
                    Dernière édition par Jögâre à 07/11/2010, 22h05

                    Commentaire


                    • #11
                      C'est bon, j'ai compris la nature du problème

                      On devrait pouvoir le résoudre avec des paramètres joomla

                      Un td à 50% dans un des cas et à 100% dans l'autre

                      Cordialement,
                      Joël

                      Commentaire


                      • #12
                        J'ai un menu qui affiche les Articles d'une catégorie donnée en blog l'affichage se faisait sur deux colonnes j'ai appliqué la solution ci-dessus citée.

                        Eric

                        Commentaire


                        • #13
                          La solution de enegielibre est la bonne

                          En backend, menus, éléments de menus - article - paramètres basics -colonnes à 1

                          Cordialement,
                          Joël

                          Commentaire


                          • #14
                            Ah si quelqu'un pouvait résoudre mon problème de formulaire contact qui n'envoie pas le mail alors que les autres fonctionnalités liées au courriel fonctionnent toutes.
                            Voici le lien du message http://forum.joomla.fr/showthread.ph...752#post662752

                            D'avance merci

                            Commentaire


                            • #15
                              Je vais regarder ca.

                              Je vous tiens au jus !

                              Merci à vous en tout cas !

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X