Boutons d'édition d'article disparus

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Boutons d'édition d'article disparus

    Bonjour à tous !

    J'utilise l'éditeur Tiny MCE 2.0 sur mon site Joomla 1.5.14 et, depuis quelques jours, les boutons " Lire la suite", "Saut de page" et "Image" ne s'affichent plus pourtant les plugins correspondants sont activés.

    Auriez-vous la solution ?

  • #2
    Sur la 1.5.14, vous avez Tiny3.

    Quoiqu'il en soit, vérifiez si les boutons apparaissent ou non avec le choix No Editor
    Jean-Marie Simonet / infograf768
    Joomla co-fondateur. Joomla Production Working Group.
    Sauf demande explicite de ma part, merci de ne pas utiliser de Message Privé pour poser des questions. Le forum est là pour ça.

    Commentaire


    • #3
      J'ai téléchargé TinyMCE 3.2.5 mais quand j'essaie de l'installer via l'interface d'administration j'obtiens l'erreur suivante : " Erreur : Impossible de trouver un fichier XML d'installation dans ce pack! "
      Et les boutons n'apparaissent pas non plus avec l'option "No-Editor"

      Je ne sais plus quoi faire et ce qui me gêne le plus c'est pour ajouter une photo dans un article car en passant par "insert/edit image" je ne peux pas parcourir mes images.

      Commentaire


      • #4
        Bonjour, je me permet de renvoyer un message parce que je n'ai toujours pas mes boutons et ça devient un peu urgent là!
        Faut-il que je réinstalle mon site sur mon serveur (1and1)?
        J'aimerais évité cela mais s'il le faut!

        Commentaire


        • #5
          bouton "texte d'introduction","inserer image" et all video reloaded napparait plus

          Bonjour.
          J'ai a priori le meme soucis que joomgirl.
          Je m'explique en temps normal, dans l'editeur d'article en bas de page on a la possibilité de definir le texte d'introduction (ce qui nous creait une ligne rouge pour cela). On a egalement acces a un autre bouton pour inserer une image ou si l'on a installé le plugin inserer une video grace a all video reloaded. Cependant aujourd'hui sans avoir fait aucune modification auparavant les boutons n'apparaissent plus. J'ai un editeur d'article "normal" mais le bas de page est vierge de tout bouton;
          En vous lisant j'ai egalement essayé de desactiver l'editeur html (tiny 2.0) ca ne change pas mon problem. J'ai essayé en passant par un autre navigateur, ou en vidant mon cache comme les cookies...
          Ma version joomla est la 1.5.11

          Si vous avez deja eu ce problem, je serais curieux de savoir comment vous vous en etes sorti.
          Merci d'avance
          Pour tous les passionnés de spectacle, de lumière, de console, de vidéo, VJ'ing...decouvrez moi via un blog dédié à cet univers. www.nico-light.com

          Commentaire


          • #6
            Est-ce que l'éditeur passe par dessus les boutons ... c'est juste une idée.
            Est-ce qu'on peut voir ça quelque part ?
            Règlement du forum : http://forum.joomla.fr/faq.php
            Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
            Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
            http://www.iwannaclick.org

            Commentaire


            • #7
              Envoyé par joomgirl Voir le message
              Bonjour, je me permet de renvoyer un message parce que je n'ai toujours pas mes boutons et ça devient un peu urgent là!
              Faut-il que je réinstalle mon site sur mon serveur (1and1)?
              J'aimerais évité cela mais s'il le faut!
              Vous avez sans doute un fichier corrompu suite à un mauvais transfert FTP.
              Ne pas réinstaller mais écrasez votre Joomla avec une 1.5.14 complète en gardant votre configuration.php.
              Comme à l'habitude, il est bon de sauvegarder site et base.
              Jean-Marie Simonet / infograf768
              Joomla co-fondateur. Joomla Production Working Group.
              Sauf demande explicite de ma part, merci de ne pas utiliser de Message Privé pour poser des questions. Le forum est là pour ça.

              Commentaire


              • #8
                Bonsoir...
                Sharky:
                Non ca ne semble pas passer par dessus. Meme si on ne voit pas les boutons, j'ai essayé de cliquer de partout J'ai aussi essayé de mettre en surbrillance...rien ne semble etre en place. Et meme l'aspect global de la fenetre semble correct, les boutons ont juste disparu.

                infograf768:
                Ah...génial!
                Je suis sur joomla depuis juillet, mon site commence a ressembler à quelque chose, j'ai deja eu plusieurs soucis qui m'avaient obligé de tous recommencer. Je suis donc un peu fébrile avec ceci et BIEN SUR j'aurai fait une sauvegarde! On ne m'y reprendra pas! Bref, ok, il faut ecraser, je veux juste être bien sur de t'avoir compris...
                1ere étape: sauvegarde du site comme de la base.
                2eme étape: télécharger et décompresser en local joomla 1.5.14 ?
                3 ème: envoyer ce joomla sur le FTP pour ecraser l'ancien?
                ' eme: reesayer d'utiliser joomla ?

                Merci pour vos 2 réponses et j'en profites pour un remerciement spécial pour infograph qui s'en avoir échangé avec moi auparavant m'a deja beaucoup aidé...oui oui tu reponds souvent sur les forums et les services que tu as rendu aux autres avant m'ont également aider. MERCI
                Pour tous les passionnés de spectacle, de lumière, de console, de vidéo, VJ'ing...decouvrez moi via un blog dédié à cet univers. www.nico-light.com

                Commentaire


                • #9
                  Oui, c'est ça.
                  Est-ce que il y a un affichage d'un warning ? et sont-il activé ?
                  Règlement du forum : http://forum.joomla.fr/faq.php
                  Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
                  Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
                  http://www.iwannaclick.org

                  Commentaire


                  • #10
                    Comment ca un warning? ou ca? En guise de première réponse, non il ne me semble pas avoir vu d'avertissement particulier ou que ce soit. Mais si tu peux preciser je te repondrais plus clairement
                    Sinon pour le nouveau joomla, je viens daller faire un tour, et il y a une uprgrate possible. Il n'est pas préférable de uprgrader plutot que de écraser avec la version complète de joomla 1.5.3 ?
                    Pour tous les passionnés de spectacle, de lumière, de console, de vidéo, VJ'ing...decouvrez moi via un blog dédié à cet univers. www.nico-light.com

                    Commentaire


                    • #11
                      Ah je viens de voir que vous me parliez de la version 1.5.14 alors que la version 1.5.3 est disponible... du coup laquelle utiliser dapres vous?
                      Pour tous les passionnés de spectacle, de lumière, de console, de vidéo, VJ'ing...decouvrez moi via un blog dédié à cet univers. www.nico-light.com

                      Commentaire


                      • #12
                        1.5.3 est plus vieux que 1.5.14 !!!
                        1.5.14 est la version actuelle de Joomla
                        Règlement du forum : http://forum.joomla.fr/faq.php
                        Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
                        Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
                        http://www.iwannaclick.org

                        Commentaire


                        • #13
                          Ah ok autant pour moi...bon...je vais me lancer on vera bien!
                          Pour tous les passionnés de spectacle, de lumière, de console, de vidéo, VJ'ing...decouvrez moi via un blog dédié à cet univers. www.nico-light.com

                          Commentaire


                          • #14
                            Bon je viens de faire mon upgrate et tout a bien fonctionné ,il suffit simplement decraser le ftp avec le patch 1.5.x to 1.5.14
                            J'etais stressé, j'ai tellement peur des erreurs!
                            Bon cela dit j'obtient une erreur en voulant editer un article:
                            Call to undefined method stdClass:nDisplay() in /homez.168/nicoligh/www/libraries/joomla/html/editor.php on line 261

                            et voila ce qu'est cette ligne:
                            260 // Try to authenticate -- only add to array if authentication is successful
                            261 $resultTest = $plugin->onDisplay($editor);
                            262 if ($resultTest) $result[] = $resultTest;
                            263 }


                            Je me rappelle avoir eu ce même problème en installant joomlacomment. En parcourant un forum j'avais trouvé ma solution en rajoutant // devant la ligne 261 . Mais maintenant je me demande si c'est pas ca qui aurait fait disparaitre mes boutons "lire la suite" "insérer une image" "insérer une vidéo"....
                            Qu'en pensez vous?
                            Et effectivement je viens de faire le test en remettant // devant la ligne 261... Je n'ai plus lerreur, et mes boutons ne sont toujours pas la...
                            Dernière édition par nicolight à 09/10/2009, 19h54
                            Pour tous les passionnés de spectacle, de lumière, de console, de vidéo, VJ'ing...decouvrez moi via un blog dédié à cet univers. www.nico-light.com

                            Commentaire


                            • #15
                              j'ai le même problème !!!

                              j'ai pu contourner en comparant deux joomla identiques (un en local qui marche bien et un sur mon serveur public qui ne veut fichtre pas me mettre ces trois boutons sur mon éditeur) :
                              * sur mon serveur local il y a ces fameux boutons, donc j'ai crée un article avec les deux choses : un lien lire la suite et un lien pour faire les sauts de page. ensuite j'ai regardé le code html de ce qui a été produit, je l'ai copié, et maintenant sur mon serveur public, je colle ce code html quand j'en ai besoin.

                              Code HTML:
                              <p>texte d'introduction</p>
                              <hr id="system-readmore" />
                              <br />
                              <p> </p>
                              <hr alt="Page 2" class="system-pagebreak" title="Titre de la page 2" />
                              <p>tout le texte de la page 2</p>
                              <p> </p>
                              <hr alt="Page 3" class="system-pagebreak" title="Titre page 3" />
                              <p>tout le texte de la page 3</p>
                              <p> </p>
                              <hr alt="Page 4" class="system-pagebreak" title="Titre page 4" />
                              <p>tout le texte de la page 4</p>
                              oui je sais c'est pas très académique... mais ça fonctionne ; pour une fois que j'arrive à faire quelque chose, j'en suis fier

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X