Impossible de publier un article

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Impossible de publier un article

    Bonjour,

    J'ai des soucis de publication d'article et même de modification.

    Le formulaire de saisie s'affiche, bien qu'il soit sorte de ma page web, que ce soit pour un nouvel article ou une modification d'article.

    En fait, lorsque je clique sur "Sauvegarder" j'ai "Erreur sur la page" qui s'affiche dans la barre d'état du navigateur.

    Autre problème : l'article existant s'affiche dans le formulaire avec toutes les balises html. Alors que lorsque je travaillais en local, je n'avais pas ces problèmes.

    Est-ce que quelqu'un peut m'aider ?
    Dernière édition par Rosita Bianco à 06/11/2009, 12h40

  • #2
    A tu essayé de prévisualiser l'article ? tu utilise quelle version de joomla ?

    Commentaire


    • #3
      Bonsoir Skins,
      j'ai la version 1.5.11
      Je peux pas prévisualiser, pas de bouton pour prévisualiser sur l'interface du site.
      Pareil sur l'interface Joomla, je ne peux pas créer de nouveaux articles, quand je clique sur Appliquer ou Sauver j'ai aussi le message "Erreur sur la page", et si je clique sur "prévisualiser" j'ai une popup avec le titre de mon article mais en dessous le texte "undefined".

      Je crois que j'ai un problème avec l'éditeur d'articles, j'ai TinyMCE 2.0

      Qu'en penses-tu ?

      Commentaire


      • #4
        capture ecran

        ci-jointCliquez sur l'image pour l'afficher en taille normale

Nom : ecran.jpg 
Affichages : 1 
Taille : 23,1 Ko 
ID : 1793507

        Commentaire


        • #5
          ça marche !

          J'ai trouvé la réponse dans un autre message.
          Il fallait que je retélécharge certains dossiers et nickel !

          Commentaire


          • #6
            Cool, mais tu aurait pu mettre le lien dans ta reponse ! j'ai aussi ce probleme et je n'arrive pas à la resoudre !!!

            Commentaire


            • #7
              Salut Reptor,

              Tu as raison, excuse-moi, je suis débutante en la matière.

              Alors voici ce que j'ai fait :
              J'ai re transféré les dossiers "editors" et "editors-xtd" sur le ftp mais via un logiciel ftp.
              C'est vrai, que mes copier coller de dossiers de mon local vers le serveur ftp a posé des problèmes et je pense que certains fichiers ne sont pas passés correctement.
              Et puis miracle, la publication d'article a fonctionné, ainsi que la visualisation des articles dans l'éditeur. J'utilise Tinymce.

              Commentaire


              • #8
                Pas de probleme
                Je viens de faire le même chose c'est a dire reupload les plugins mais rien n'y fait !
                Des que je modifie ou cree un article j'ai bien le titre mais dans le contenu j'obtiens un disgracieux "undefined" ! et après avoir rechercher dans l'ensemble du forum je n'ai pas trouvé de solution ...

                J'utilise la derniere version de Joomla et le plus étrange, c'est que cela fonctionnait bien il y a quelque jours !

                HELP SVP ! je trouve pas la solution !!!

                Merci d'avance

                Commentaire


                • #9
                  Bon ben chercher plus j'ai trouvé la solution !!!!

                  Il s'agit du probleme d'éditeur, celui-ci se mélange visiblement les pédales.
                  Il faut en mettre un part def dans le configuration et allez le defini aussi dans les utilisateurs, car visiblement, si quelqu'un en utilise un autre, ca met en vrac la presentation du contenu de l'article d'où le "undefined"
                  Dernière édition par reptor à 05/11/2009, 12h17

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins
                  Travaille ...
                  X