Editeur de texte Tiny ou JCE : pas de video ou d'animation Flash

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Editeur de texte Tiny ou JCE : pas de video ou d'animation Flash

    Bonjour,

    j'ai eu beau insataller et reinstaller Joomla, passer de l'editeur de texte Tiny a JCE, en mode edition ceux-ci n'affichent pas le bouton pour les videos et les animations Flash.
    Je vous donne le screenshot du mode edition d'article avec JCE :

    ]
    Dernière édition par keflorky à 06/11/2010, 01h11

  • #2
    pour jce il existe un plugin adherents : media manager
    tu devrais pouvoir le trouver facilement
    (les plugins adhérents sont disponibles pour une somme modique, de mémoire 30 USD )
    mais sur le site de sarki ou d'autres tu peux trouver d'anciennes versions

    sinon il existe un composant : AllVideosReloaded , qui fonctionne bien aussi
    personnellement , j'utilise les plugins adhérents car ils m'apportent un grand confort (plein d'autres fonctionnalités)
    aidons nous les uns les autres ...

    http://web54.fr

    Commentaire


    • #3
      Salut Tataye,


      merci pour le conseil mais il n'y a pas besoin d'un logiciel payant pour afficher du Flah dans une page web je pense.

      Avant, avec TinyMCE, je pouvais mettre des animations Flash et des videos sans probleme, mais maintenant le bouton pour Flah ou video ont disparut, aussi bien avec JCE que Tiny. Ce bouton a la forme d'un morceau de pellicule de film, mais il n'apparait pas sur mon editeur.

      Commentaire


      • #4
        avr est gratuit
        et tu peux trouver des versions des plugins adherents gratuitement (au bout d'un certain temps ils les mettent à disposition)
        par exemple : http://www.sarki.ch/jce15/fichiers-particuliers/
        ceux ci datent de 2009, mais pourraient faire affaire
        aidons nous les uns les autres ...

        http://web54.fr

        Commentaire


        • #5
          Envoyé par tataye Voir le message
          avr est gratuit
          et tu peux trouver des versions des plugins adherents gratuitement (au bout d'un certain temps ils les mettent à disposition)
          je cherche pas une chose compliquee, avant je pouvais mettre mes animations Flash directement avec mon editeur TiniMCE, et maintenant le bouton qui me le permettais n'apparait plus, comment c'est possible ?

          Commentaire


          • #6
            je ne sais pas.
            par contre les deux solutions proposées sont faciles à mettre en place, et là aussi tu auras juste un bouton à cliquer et une interface conviviale.
            aidons nous les uns les autres ...

            http://web54.fr

            Commentaire


            • #7
              as-tu commencé par regarder ta configuration de JCE pour voir si un plugin "medias" est disponible et activé ?
              Toute vérité n'est que ponctuelle et circonstencielle

              Commentaire


              • #8
                desole mais je dois avoir un probleme avec l'editeur, le fond est noir et je ne peux pas voir ce que j'ecrit meme en changeant la couleur de police en blanc, le curseur se met au milieu meme si je regle l'ajustement sur la gauche, le curseur depasse a moitier en dehors de la fenetre. Bref, c'est vraiment bizarre.

                Commentaire


                • #9
                  donne moi un accès en privé et je vais regarder si tu veux
                  aidons nous les uns les autres ...

                  http://web54.fr

                  Commentaire


                  • #10
                    je suis donc allé voir,
                    cela était du à ton template, JCE prends par défaut le background de ton template.
                    or, le tien était sombre, ta police aussi, mais avec un background de ta div qui contient les texte en blanc
                    donc, j'ai simplement désactivé la fonction de jce qui prends en compte les css du template
                    tu verras donc noir sur blanc
                    aidons nous les uns les autres ...

                    http://web54.fr

                    Commentaire


                    • #11
                      je viens de t'installer avr , cela fonctionne
                      a priori t'as des soucis avec tes plugins jce puisque ton plugin media n'est assigné à aucune icone
                      il ne peut donc pas s'afficher, peut être as tu des choses à réinstaller (JCE)
                      mais avec avr tu devrais pouvoir faire de grandes choses
                      regarde sur le web tu trouveras des tutos pour aller plus loin
                      aidons nous les uns les autres ...

                      http://web54.fr

                      Commentaire


                      • #12
                        je te remercie tataye, comment je peux faire pour ajouter ca a ton profile ?

                        Par contre je peux toujours pas mettre de SWF, et c'est pas que un probleme de JCE, c'est aussi avec TinyMCE. Je pense que je vais tout effacer, et recommencer.

                        Commentaire

                        Annonce

                        Réduire
                        1 sur 2 < >

                        C'est [Réglé] et on n'en parle plus ?

                        A quoi ça sert ?
                        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                        Comment ajouter la mention [Réglé] à votre discussion ?
                        1 - Aller sur votre discussion et éditer votre premier message :


                        2 - Cliquer sur la liste déroulante Préfixe.

                        3 - Choisir le préfixe [Réglé].


                        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                        2 sur 2 < >

                        Assistance au forum - Outil de publication d'infos de votre site

                        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                        UTILISER À VOS PROPRES RISQUES :
                        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                        Problèmes connus :
                        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                        Installation :

                        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                        Archive zip : https://github.com/AFUJ/FPA/zipball/master

                        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                        et remplacer www. votresite .com par votre nom de domaine


                        Exemples:
                        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/
                        Pour executer le script: http://www..com/fpa-fr.php

                        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/cms/
                        Pour executer le script: http://www..com/cms/fpa-fr.php

                        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                        Voir plus
                        Voir moins
                        Travaille ...
                        X