La colone des menus disparait

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] La colone des menus disparait

    Bonjour à tous,
    Sauf erreur de ma part, je n'ai pas trouvé sur le forum un problème identique au mien.

    J'ai un article avec 5 images que je souhaite mettre à saut de page à chaque page et d'avoir un index.

    Mon soucis est que la colonne des menus située à gauche disparait et se cache en bas de l'image (2 et 5) mais pas sur les autres !!
    Peut être que je ne suis pas assez clair, donc je vous invite à regarder directement sur le site !

    D'avance je vous remercie de votre aide
    Dernière édition par Tiger13 à 24/03/2011, 08h05

  • #2
    Re : La colone des menus disparait

    Bonsoir,

    Juste comme cela et vu de loin

    Tu as cassé une div sur un readmore ou équivalent (la position left est partie en co...)

    Cordialement,
    Joël

    Commentaire


    • #3
      Re : La colone des menus disparait

      Bonjour,
      en plus les images sont trop larges et forcent la largeur de l'article, ce qui repousse tout ce qui se trouve à droite.
      Dernière édition par Grand Schtroumpf à 11/03/2011, 01h06
      Schtroumpfe toi le Schtroumpf t'aidera.
      Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

      Commentaire


      • #4
        Re : La colone des menus disparait

        Je reste sur ma première solution

        Après suppression (virtuelle) de l'image, on constate toujours un décalage de la position letf

        Commentaire


        • #5
          Re : La colone des menus disparait

          Bonjour,
          Je viens de voir votre réponse et j'avoue que je suis surpris car je n'ai pas toujours au code.
          Comment le code a pu être modifié ?

          Cela dit, comment puis-je corriger ce code en sachant que je ne sais pas quoi faire ?

          Je vous remercier d'avance de votre aide

          Commentaire


          • #6
            Re : La colone des menus disparait

            Re,
            illustration : tu as un paragraphe :
            Code:
            <p>blabla blabla blabla<br/>
            blabla blabla blabla </p>
            Tu insères normalement ton lire la suite au milieu du paragraphe ; ça donne :
            Code:
            <p>blabla blabla blabla<br/><hr id="system-readmore" />
            blabla blabla blabla </p>
            Résultat des courses : l'intro devient "<p>blabla blabla blabla<br/>" avec un <p> orphelin sans que tu n'aies touché au code.

            Pour voir ce qui se passe, modifie l'article et passe en affichage HTML : bouton [HTML] sous TinyMCE ou [<>] sous JCE.
            Schtroumpfe toi le Schtroumpf t'aidera.
            Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

            Commentaire


            • #7
              Re : La colone des menus disparait

              Grand MERCI !
              J'ai récupéré le code HTML mais j'ai un peu de mal à trouver l'erreur.
              Si tu pouvais regarde le code ci-dessous et de me dire où est l'erreur.
              Merci pour ton aide

              Voici le code de l'article :
              <img alt="Logiprox-Distributeur Automatique de consommables" height="720" width="920" src="images/stories/lgx/Logiprox-Distributeur%20Automatique%20de%20consommables.png " /><br />&nbsp;
              <hr class="system-pagebreak" alt="Ditsribution automatique" title="Ditsribution automatique" />
              <div><img alt="LGX-ditsribution automatique" height="720" width="920" src="images/stories/lgx/LGX-ditsribution%20automatique.png" /><br />
              <div>
              <div></div>
              <hr class="system-pagebreak" alt="La Gestion des Niveaux de Stock" title="La Gestion des Niveaux de Stock" />
              <div><img src="images/stories/lgx/LGX-gestion%20des%20niveaux%20de%20stock.png" width="920" height="720" alt="LGX-gestion des niveaux de stock" /></div>
              <hr class="system-pagebreak" alt="La Commande Electronique et la Livraison Personnalisée" title="La Commande Electronique et la Livraison Personnalisée" />
              <div><img src="images/stories/lgx/LGX-commande%20electronique%20et%20livraison%20personn alis%C3%A9e.png" width="920" height="720" alt="LGX-commande electronique et livraison personnalisée" /></div>
              <hr class="system-pagebreak" alt="Rapports sur Demande et Automatiques" title="Rapports sur Demande et Automatiques" />
              <div><img src="images/stories/lgx/LGX-raports%20sur%20demande%20et%20automatiques.png" width="920" height="720" alt="LGX-raports sur demande et automatiques" /></div>
              </div>
              </div>​

              Commentaire


              • #8
                Re : La colone des menus disparait

                Re,
                Code:
                <div>
                <div></div>
                <hr class="system-pagebreak" alt="La Gestion des Niveaux de Stock" title="La Gestion des Niveaux de Stock" />
                On voit bien pourtant que le div en rouge n'est pas refermé avant le saut de page... et celui d'avant non plus d'ailleurs...

                Ceci devrait marcher mieux :
                Code:
                <div>
                <img alt="Logiprox-Distributeur Automatique de consommables" height="720" width="920" src="images/stories/lgx/Logiprox-Distributeur%20Automatique%20de%20consommables.png " />
                </div>
                <hr class="system-pagebreak" alt="Ditsribution automatique" title="Ditsribution automatique" />
                <div>
                <img alt="LGX-ditsribution automatique" height="720" width="920" src="images/stories/lgx/LGX-ditsribution%20automatique.png" />
                </div>
                <hr class="system-pagebreak" alt="La Gestion des Niveaux de Stock" title="La Gestion des Niveaux de Stock" />
                <div>
                <img src="images/stories/lgx/LGX-gestion%20des%20niveaux%20de%20stock.png" width="920" height="720" alt="LGX-gestion des niveaux de stock" />
                </div>
                <hr class="system-pagebreak" alt="La Commande Electronique et la Livraison Personnalisée" title="La Commande Electronique et la Livraison Personnalisée" />
                <div>
                <img src="images/stories/lgx/LGX-commande%20electronique%20et%20livraison%20personn alis%C3%A9e.png" width="920" height="720" alt="LGX-commande electronique et livraison personnalisée" />
                </div>
                <hr class="system-pagebreak" alt="Rapports sur Demande et Automatiques" title="Rapports sur Demande et Automatiques" />
                <div>
                <img src="images/stories/lgx/LGX-raports%20sur%20demande%20et%20automatiques.png" width="920" height="720" alt="LGX-raports sur demande et automatiques" />
                </div>
                Schtroumpfe toi le Schtroumpf t'aidera.
                Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                Commentaire


                • #9
                  Re : La colone des menus disparait

                  En effet, ça marche mieux !!!
                  Merci beaucoup Grand Schtroumpf

                  J'aimerai préciser une chose sur cette erreur :
                  J'ai utilise les icônes de l'éditeur pour créer cet article (saut de page, insertion image) et à aucun moment, je ne suis allé dans le code pour changer quelque chose.
                  Maintenant, je sais où chercher ...

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins
                  Travaille ...
                  X