Lien plugin sans résultat en fronted

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Lien plugin sans résultat en fronted

    Bonjour
    J'utilise JOOMLA 1.5.22 www.gerardjule.com
    Phoca gallery com_phoca g 2.7.6
    mod_phoca g image
    plg_ content g 2.7.7
    plg content slideshow 2.7.1
    plg_button g 2.7.1
    com_jcomments
    Flexicontent
    Dans mes articles lorsque je veux mettre des images (mais j'ai le même problème avec com_jcomments pour demander les commentaires) l'instruction qu'elle soit image(s) ou catégories (ou jcomments on) dans frontend mon article m'écrit la même instruction que celle que j'ai en backend. Toutes sont bien publiés. J'ai consulté le site de phoca et votre forum mais je n'arrive pas à comprendre les causes possibles. J'ai supposé que l'URL est mauvaise dû à des chemins erronés. Pouvez vous m'indiquer les causes possibles pour que j'évite de chercher dans tous les sens depuis plusieurs semaines.

    Exemple de deux liens que j'ai mis avec button dans un article :
    {phocagallery view=category|categoryid=11|imageid=173}
    {jcomments on}

    Sur le site dans l'article il me réécrit ces liens !
    Merci
    Juleshenri

  • #2
    Re : Lien plugin sans résultat en fronted

    Bonjour,
    si j'ai bien suivi ce sont des articles Flexicontent par des articles Joomla ? Par le plus grand des hasards, il n'y aurait pas dans un coin un paramètre pour activer ou pas les plugins dans Flexicontent ?
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      Re : Lien plugin sans résultat en fronted

      Bonjour
      J'ai bien regardé dans flexicontent mais je ne vois pas de commande qui empêcherait l'apparition des images du plg phocagallery.
      J'utilise l'éditeur JCE lorsque je mets un lien dans un contenu par la commande image en bas de JCE ou bien la commande par le gestionnaire d'images de JCE l'image apparait bien, par exemple avec le lien suivant :

      images/stories/cousinade_oct_2007/Casimir_MOULLE_1831-1907.jpg

      Mais dès que j'utilise la commande button phocagallery dans le bas de JCE, par exemple avec l'instruction suivante:

      {phocagallery view=category|categoryid=14|limitstart=0|limitcoun t=10}

      j'obtiens la même écriture sur le site. Je ne comprends pas du tout indiquez moi une marche à suivre pour sortir de ce fatras. N'y aurait-il pas un probléme avec le serveur de OVH ? Merci de votre contribution
      Juleshenri

      Commentaire


      • #4
        Re : Lien plugin sans résultat en fronted

        Re,
        il ne sert à rien de comparer le comportement d'une image "normale" qui est du html inséré dans l'article donc qui risque de poser assez peu de pb à l'affichage avec le plugin PG qui nécessite l'exécution du plugin pour afficher quelque chose.
        Il faudrait mettre les codes dans un vrai article et l'afficher pour voir si ça marche. Si ça marche ça confirmera que le problème est bien du coté de Flexicontent ou dans la façon d'afficher les articles FC ; si ça ne marche pas ça prouvera plutôt un problème de plugins.
        OVH n'a très probablement rien à voir là dedans.
        Schtroumpfe toi le Schtroumpf t'aidera.
        Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

        Commentaire


        • #5
          Re : Lien plugin sans résultat en fronted

          Bonjour
          J'ai suivi vos indications et voila les résultats:
          1) La création d'un article dans le concept joomla (non catégorisé) et la création d'un lien menu pour pointer dessus m'a permis de faire apparaître les images dans l'article qui étaient commandées par le plugin phoca. Donc le plgin et buttonphoca fonctionne correctement.
          2) J'ai rééssayé dans un contenu flexicontent avec les mêmes instructions plgin que ci-dessus, mais aucun résultat (je réécris l'instruction en fronted). Donc il y a un problème avec flexicontent et je n'ai pas les bonnes idées pour dépasser cette incompréhension. Y a t il une doc ou un tuto qui me permette d'approfondir cela.
          3) J'ai du mal à comprendre le fonctionnement de phocagallery. Le module phoca gallery image lorsqu'on le paramètre il demande de sélectionner category ID(s) de phocagallery et d'une autre manière lorsque crée un lien menu pointé vers phocagallery on doit choisir une catégorie phocagallery. Je ne comprends pas à quoi sert le choix dans le module car apparemment cela n'a aucune conséquence, c'est le choix menu qui prévaut avec sa catégorie ?
          Merci pour vos conseils
          Juleshenri

          Commentaire


          • #6
            Re : Lien plugin sans résultat en fronted

            Bonjour,
            J'ai rééssayé dans un contenu flexicontent avec les mêmes instructions plgin que ci-dessus, mais aucun résultat (je réécris l'instruction en fronted). Donc il y a un problème avec flexicontent
            Je n'ai passez fréquenté Flexicontent pour avoir une certitude, mais ça tend à militer pour ma première intuition : il n'y aurait pas dans un coin un paramètre pour activer ou pas les plugins dans Flexicontent ?
            Schtroumpfe toi le Schtroumpf t'aidera.
            Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

            Commentaire


            • #7
              Re : Lien plugin sans résultat en fronted

              Bravo
              Avec vos conseils et le forum flexicontent j'ai pu dénicher le paramètre à valider qui est dans le champ description. Je voudrais bien trouver un tuto complet de flexicontent car il n'est pas simple.
              Encore Merci pour m'avoir guidé. Bon courage
              Juleshenri

              Commentaire

              Annonce

              Réduire
              1 sur 2 < >

              C'est [Réglé] et on n'en parle plus ?

              A quoi ça sert ?
              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
              Comment ajouter la mention [Réglé] à votre discussion ?
              1 - Aller sur votre discussion et éditer votre premier message :


              2 - Cliquer sur la liste déroulante Préfixe.

              3 - Choisir le préfixe [Réglé].


              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

              2 sur 2 < >

              Assistance au forum - Outil de publication d'infos de votre site

              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

              UTILISER À VOS PROPRES RISQUES :
              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

              Problèmes connus :
              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

              Installation :

              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

              Archive zip : https://github.com/AFUJ/FPA/zipball/master

              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
              et remplacer www. votresite .com par votre nom de domaine


              Exemples:
              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/
              Pour executer le script: http://www..com/fpa-fr.php

              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/cms/
              Pour executer le script: http://www..com/cms/fpa-fr.php

              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
              Voir plus
              Voir moins
              Travaille ...
              X