Pb JCE

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Pb JCE

    Hello,

    J'avais installé JCE sur un site et tout allait bien. Je viens de changer de fournisseur et de transférer mon site et JCE ne fonctionne plus ! J'ai désinstallé et réinstallé mais rien n'y fait. Lorsque je le sélectionne dans la config générale, il m'affiche du texte non enrichi avec les balises html et la barre d'outils est absente.
    J'ai installé com JCE 1.1.1 et bot_jce 1.1.9.2...

    Une idée ?

    Stéphane
    Dernière édition par stephrac74 à 18/03/2009, 09h53

  • #2
    Bonjour,
    vérifie :
    >dans la gestion des plugins que le plugin JCE est publié,
    > dans la config JCE qu'il y a bien un groupe par défaut qui s'applique (périmètre = aucun composant sélectionné, tous les profils sélectionnés).
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      Bonjour stephrac74,

      Es-tu sûr que tous les fichiers soient bien passés lors de ton FTP en upload?

      Effectuer à nouveau un upload est simple à faire et cela ferme au moins la porte à ce problème là.

      Commentaire


      • #4
        Merci pour vos réponses.

        J'ai vérifié que tout était publié dans la gestion des plugins. et tout l'est...

        J'ai aussi pensé que mon upload avait merdouillé c'est la raison pour laquelle j'ai désinstallé puis résintallé le mambot et le composant. Donc tout devrait être à nouveau présent sur mon serveur.

        Je sèche. Pas d'erreur d'install...

        Steph

        Commentaire


        • #5
          Grand Schtroumpf, je ne vois pas où se situe la config dont tu parles avec périmètres etc... Je n'ai aucune allusion à des groupes ou périmètre dans JCE config. Qu'est ce que j'ai raté ??

          Commentaire


          • #6
            Bonjour,

            Autre piste:
            Un problème de droit de propriété sur les répertoires typique chez certains FAI (hors tu viens d'en changer).

            Test:
            Mettre ton site en local et voir si là, ça fonctionne (éventuellement réinstaller JCE)

            Solution:
            Si oui, upload de la version complète en local (donc le travail du test n'est pas une perte de temps).

            Courage.

            Commentaire


            • #7
              en fait je n'ai pas changé de Fournisseur. Je suis chez Nuxit et j'ai changé d'offre. Et il n'y avait pas d'autre moyen que de transférer le site depuis l'ancienne offre d'hébergement... un peu nul leur truc mais bon...
              Bon je vais approfondir mes tests. J'ai vérifié les droit d'écriture sur les répertoires JCE et ce n'est pas ça....
              J'ai encore une fois désinstallé et réinstallé. Je vais essayer l'install local...

              Commentaire


              • #8
                en fait je ne suis pas sur que cela vienne de JCE car lorsque je le sélectionne dans la config, il utilise le com_content/edit. et l'éditeur qui s'ouvre ressemble à l'éditeur de base sans la barre d'outils et qui affiche du texte non enrichi... Bref peut etre un autre pb dans joomla... J'ai installé Artio SEF récemment, je vais voir si ce n'est pas lui qui perturbe

                Commentaire


                • #9
                  Le fait de voir cela en local devrait déjà permettre de se dédouaner des soucis liés à l'hébergement (droit d'accès, propriété des répertoires, liste complète des fichiers, ...).

                  Commentaire


                  • #10
                    mmm... je n'arrive pas à le mettre en local sous Easyphp. J'ai modifié le absolute path dans le fichier configuration.php, mais j'ai toujours une erreur 500.

                    Que faut il encore changer pour le faire tourner ? Peut etre le nom du serveur de base de donnée, mais je ne sais pas ce qu'il faut mettre.

                    Une idée ?

                    Commentaire


                    • #11
                      Test serveurs Apache et MySQL sont bien allumés ?

                      Si tu n'as as l'habitude de modifier ce genre de paramètre, je te conseille de créer à côté un nouveau site vierge (5 minutes) et de comparer ensuite les deux configuration.php C'est une très bonne école.

                      Commentaire


                      • #12
                        J'ai fini par réinstaller joomla et je suis passé en 1.5.9...

                        MErci
                        Stéphane

                        Commentaire

                        Annonce

                        Réduire
                        1 sur 2 < >

                        C'est [Réglé] et on n'en parle plus ?

                        A quoi ça sert ?
                        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                        Comment ajouter la mention [Réglé] à votre discussion ?
                        1 - Aller sur votre discussion et éditer votre premier message :


                        2 - Cliquer sur la liste déroulante Préfixe.

                        3 - Choisir le préfixe [Réglé].


                        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                        2 sur 2 < >

                        Assistance au forum - Outil de publication d'infos de votre site

                        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                        UTILISER À VOS PROPRES RISQUES :
                        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                        Problèmes connus :
                        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                        Installation :

                        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                        Archive zip : https://github.com/AFUJ/FPA/zipball/master

                        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                        et remplacer www. votresite .com par votre nom de domaine


                        Exemples:
                        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/
                        Pour executer le script: http://www..com/fpa-fr.php

                        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/cms/
                        Pour executer le script: http://www..com/cms/fpa-fr.php

                        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                        Voir plus
                        Voir moins
                        Travaille ...
                        X