Joomladay francophone 2018 à Paris 18 et 19 mai

Décalage page accueil vers le bas selon les écrans

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Décalage page accueil vers le bas selon les écrans

    Bonjour,

    je n'ai qu'1 article en page d'accueil et une colonne à gauche seulement.

    Ma page n'est doc pas surchargée.

    Mais en 1024x768 rien à faire, mon article d'accueil est décalé en bas après le dernier module de gauche. On voit donc une page blanche ou presque en arrivant sur le site...

    Mon template est réglé sur 100% ou alors "fluid" ou alors 95% pour s'adapter à l'écran et cela fonctionne très bien SAUF pour la partie centrale qui se décale vers le bas.

    En résolution supérieure (celle par défaut sur mon écran) aucun souci.

    J'ai une bannière de petite taille qui se répète pour remplir la largeur donc je ne pense pas que cela vienne de cette image.


    Une idée ?

    Merci !

  • #2
    Bonjour,
    l'adresse ? pour voir...
    Cordialement Denis
    Utilsateur de Joomla - virtuemart etc...
    Le partage du savoir fait avancer plus vite !
    www.weborganisation.com - www.commequiers.com

    Commentaire


    • #3
      Oh merci voici l'adresse :
      http://www.ac-nancy-metz.fr/pres-eta...lmetz/arsenal/

      le site est en construction mais la page d'accueil doit ressembler à cela

      les modules de droite apparaissent sur les autres pages que la page d'accueil mais ça ne semble rien changé en bien ou en mal, dès que la résolution est pas suffisante hop !

      j'ai remarqué en diminuant peu à peu la taille des fenêtre qu'avec Firefox ça ne coince pas trop alors qu'avec IE c'est radical

      Merci !

      Commentaire


      • #4
        re-bonjour,
        j'ai regardé en 1024 avec ie7 "oui, il y à le probleme"
        avec firefox en 1024 "pas de prob" (sauf que la page affiche une longeur enorme en blanc sous ton article "Bienvenue !")

        Tu utilise JCE alors c'est sans doute lié au code source !
        fait "afficher la source" avec ie, tu verra une longue liste de tableaux à partir de la ligne 481

        des trucs du genre

        Code:
        <table style="width: 100%; height: 465px; text-align: center;" border="0">
        <tbody>
        </tbody>
        </table>
        et

        Code:
        <table style="width: 100%; height: 465px;" border="0">
        <tbody>
        </tbody>
        </table>
        Je parle de ça dans ce post ici http://forum.joomla.fr/showthread.php?t=89480
        c'est sans doute lié, ouvre ton article "Bienvenue !" en mode "code"
        et supprime tous les tableaux inutiles... puis on refait le point.
        Cordialement Denis
        Utilsateur de Joomla - virtuemart etc...
        Le partage du savoir fait avancer plus vite !
        www.weborganisation.com - www.commequiers.com

        Commentaire


        • #5
          Voila j'ai enlevé les tableaux vide, j'ai meme supprimé le petit tableau avec l'image.

          Rien de mieux, il n'y a plus aucun tableau dans ma page d accueil...


          Si vous avez une idée je suis TRES intéressé car la je ne vois pas du tout !

          Merci ;-)

          alex

          Commentaire


          • #6
            j'ai téléchargé le template "ueniversal_1.5" pour faire un essai sur l'un de mes sites
            Cordialement Denis
            Utilsateur de Joomla - virtuemart etc...
            Le partage du savoir fait avancer plus vite !
            www.weborganisation.com - www.commequiers.com

            Commentaire


            • #7
              j'ai installé un joomla tout neuf pour l'expérience, et ....pas de prob !
              voir : http://www.campinglavie.com/joomla/

              news en user1, news en user2 et contenu texte sur page d'accueil

              je vais revoir ça demain soir... Grrr
              Cordialement Denis
              Utilsateur de Joomla - virtuemart etc...
              Le partage du savoir fait avancer plus vite !
              www.weborganisation.com - www.commequiers.com

              Commentaire


              • #8
                Essaye de désactiver ton "transmenu" (provisoirement) pour voir si ça ne vient pas de lui.
                Puis chacun des modules (les uns après les autres, en re-publiant le précédent) pour connaitre le fautif. (module d'identification etc...)

                je n'ai pas réussi à avoir le même "bug".

                bonne chance je vais suivre le post...
                Cordialement Denis
                Utilsateur de Joomla - virtuemart etc...
                Le partage du savoir fait avancer plus vite !
                www.weborganisation.com - www.commequiers.com

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X