Difficile à expliquer...problème d'affichage, menu, article et module

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Difficile à expliquer...problème d'affichage, menu, article et module

    Bonjour et désolé si ma question ne se retrouve pas dans la bonne section...je ne savais pas trop où poser ma question, alors voici, je vais tenter d'expliquer mon problème qui n'est pas évident à expliquer.

    Alors, depuis ce matin, (ce n'est pas la première fois que cela m'arrive, mais là aucune solution de trouvée)
    j'écris un nouvel article, je sélectionne la section et la catégorie et je publie. Ensuite je vais dans la section menu pour sélectionner le menu dans lequel je souhaite faire apparaître mon nouvel article. Jusque là, tout est OK, mais une fois publié dans le bon menu je fait un refresh de la page de mon site pour voir si l'article est bien en ligne, je clique dessus, l'url est bon, mais les modules qui s'affiche sur la page ne correspond pas au menu en question, vous me comprenez?

    Petit exemple pour imager tout ca...Par exemple je créé un nouveau produit et service pour la ville de Montréal, je publi donc cet article dans le menu Montréal, mais au lieu de m'afficher la bannière de Montréal en front-end, il m'affiche par exemple la bannière de Québec...ou autres. Bref ce ne sont pas les bons modules qui s'affichent...C'est pas la première fois que ça me fait ça, mais habituellement je réglais le problème en recommençant tout simplement, mais là rien a faire, il N'affiche jamais les bons modules sur la nouvelle pages...je ne sais pas du tout d'où provient le problème...vous avez une idée??

    Vous avez déjà eu ce problème?

    Merci pour votre aide....

  • #2
    Re : Difficile à expliquer...problème d'affichage, menu, article et module

    Le problème se répète une fois de plus sur un autre de mes sites avec joomla 1.5....je ne sais plus du tout quoi faire pour remédier à ce problème.....

    Commentaire


    • #3
      Re : Difficile à expliquer...problème d'affichage, menu, article et module

      bonsoir

      j aimerais poser le meme probleme aussi lors de la sélection du type d element de menu ca me donne une page blanche !! j ai beau cherché sur google et forum masi je trouve aucune réponse ou solution

      merci a vous

      joomla 1 5 26
      Hebergeur ovh
      template ja_purity II

      Commentaire


      • #4
        Re : Difficile à expliquer...problème d'affichage, menu, article et module

        Bonjour,

        Les symptômes relevés font penser à un index corrompu dans la base de données.

        Solution: examiner toutes le stables et appliquer l'option réparer la table, ça résoud 99% des cas de ce type de problème.

        Sur la raison de la corruption, en général, un serveur surchargé.
        Pas de demande de support par MP.
        S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

        Commentaire


        • #5
          Re : Difficile à expliquer...problème d'affichage, menu, article et module

          bonjour

          désolé de vous tracasser avec mon probleme mais je ne sais pas d ou vient l erreur !!! impossible tjrs d"ajouter un element de menu !

          Commentaire


          • #6
            Re : Difficile à expliquer...problème d'affichage, menu, article et module

            Avant de venir reformuler le problème, as tu VRAIMENT testé les diverses solutions indiquées ?

            99% des problèmes de ce genre se résolvent en appliquant les conseils donnés.
            Pas de demande de support par MP.
            S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

            Commentaire


            • #7
              Re : Difficile à expliquer...problème d'affichage, menu, article et module

              Envoyé par jisse03 Voir le message
              Avant de venir reformuler le problème, as tu VRAIMENT testé les diverses solutions indiquées ?

              99% des problèmes de ce genre se résolvent en appliquant les conseils donnés.
              Bonjour

              j ai suivi les conseils en réparant les tables menu via phpadmin mais il m'est tjrs impossible de créér des éléments de menu.

              Merci pour votre aide ! je suis blocké.

              NB : je ne peux même pas modifier un menu existant.

              Commentaire


              • #8
                Re : Difficile à expliquer...problème d'affichage, menu, article et module

                Eureka !!!! je viens de trouver d"ou viens le probleme aprés avoir chercher sur le forum !!!

                aprés avoir désactiver le plugin ja menu param et ca marche !!

                Merci a vous

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X