Joomladay francophone 2018 à Paris 18 et 19 mai

Régler kwick Sliding Menu

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Régler kwick Sliding Menu

    Bonsoir à tous,

    J'ai chargé le menu kwicl sliding menu mais je n'arrive pas à trouver comment régler ce menu :

    Comment changer les images, comment changer le type de déroulement, la position, etc..... ?


    Merci d'avance pour votre aide.
    Là ou est la volonté, se trouve le chemin.

  • #2
    Bonjour,
    lequel ? Le mien ou celui de camp26 ? Et tu coinces où ?
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      ce doit être le tien
      je t'ai fait de la pub
      “Un message d’erreur sur votre site Joomla ... ayez le reflexe de consulter le nouveau service (en Beta) de la base de connaissance https://kb.joomla.fr

      Commentaire


      • #4
        bonsoir vous deux,

        C'est celui de Camp26 que j'ai installé.

        J'ai installé ce module. J'ai bien les 5 blocs coulissants mais je n'arrive pas à trouver comment changer le type de coulisse (plus fluide, ou plus saccadé, etc...).
        Impossible aussi de trouver comment changer les thèmes à l'intérieur de chaque bloc.

        Si vous avez de quoi me décoincer, je suis preneur bien sûr.

        Merci
        Là ou est la volonté, se trouve le chemin.

        Commentaire


        • #5
          Bonjour,
          mais je n'arrive pas à trouver comment changer le type de coulisse (plus fluide, ou plus saccadé, etc...).
          normal, y a pas, sauf à rentrer dans le javascript
          Impossible aussi de trouver comment changer les thèmes à l'intérieur de chaque bloc.
          upload tes images dans modules/mod_kwick_sliding_menu/kwick_menu/images, après elles seront accessibles dans le paramétrage.

          C'est entre autres pour ça que j'ai commis ça : http://forum.joomla.fr/showthread.php?t=77983 : en attaquant un menu joomla, la gestion des images devient "normale"...
          Schtroumpfe toi le Schtroumpf t'aidera.
          Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

          Commentaire


          • #6
            Merci pour ton aide,

            Ok pour le déroulé des blocs.

            Mais pour charger les images, je ne comprend pas.
            J'ai uploadé une image perso dans gestion des medias/mes images.
            Puis copié/collé l'adresse de l'image dans les paramètres du module kwick sliding / menu 1 url.

            Mais ça ne marche pas.
            Pourtant, l'adresse de l'image est bonne puisque je l'ai utilisée ailleurs dans mon site.

            C'est pourtant bien là qu'on insère les images non ?
            Là ou est la volonté, se trouve le chemin.

            Commentaire


            • #7
              Bonjour,

              J'ai uploadé une image perso dans gestion des medias/mes images.
              C'est pourtant bien là qu'on insère les images non ?
              Oui, mais justement relis mon post, KSM cherche ses images dans modules/mod_kwick_sliding_menu/kwick_menu/images donc ça ne marche pas
              > soit tu montes tes images par FTP au bon endroit,
              > soit tu modifies le module (.XML et .PHP) pour le faire travailler dans "media"
              > soit tu utilises le mon module
              Schtroumpfe toi le Schtroumpf t'aidera.
              Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

              Commentaire


              • #8
                Bonjour,

                Envoyé par Grand Schtroumpf Voir le message
                Bonjour,
                Merci mais ..... Oula ! mes connaissances sont limitées mais je suis motivé pour apprendre.
                Oui, mais justement relis mon post, KSM cherche ses images dans modules/mod_kwick_sliding_menu/kwick_menu/images donc ça ne marche pas
                > soit tu montes tes images par FTP au bon endroit, Comment fait-on ?
                > soit tu modifies le module (.XML et .PHP) pour le faire travailler dans "media" Là, je crains que ça ne dépasse mes compétences.
                > soit tu utilises le mon module Utiliser quoi ?
                Là ou est la volonté, se trouve le chemin.

                Commentaire


                • #9
                  Re,
                  soit tu montes tes images par FTP au bon endroit, Comment fait-on ?
                  Hum...
                  si tu travailles en local, tu remplace ça par "copier les images dans le dossier..." dossier qui se trouve là où tu à dezippé test fichiers lors de l'install de joomla,

                  Mais si un jour tu dois publier ton site, hors du FTP, point de salut : installation de Filezilla, paramétrage à partir des codes fournis par l'hébergeur, et hop ! (zut je me suis trompé de BD)

                  solution de secours (au cas où tu as récupéré un site tout fait) : nomme tes images comme celle du package original, remplace-les dans le zip d'install et désintalle, puis réinstalle le module à partir de ce zip modifié.

                  > soit tu utilises le mon module Utiliser quoi ?
                  ça : http://forum.joomla.fr/showthread.php?t=77983
                  Schtroumpfe toi le Schtroumpf t'aidera.
                  Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                  Commentaire


                  • #10
                    Re,

                    Oui en effet je travaille en local. Donc je dois enregistrer mes images dans le dossier Xamplite our le dossier joomla ? Là j'avoue que je ne vois pas la finalité. Le module doit aller chercher les images ou ?

                    Sinon, j'ai chargé ton module, ok.
                    Je le retrouve bien dans le panneau de gestion des extensions/modules mais impossible de le retrouver dans extension/gestion des modules.
                    Pourtant, Kwiick Sliding1.5, je le retrouvais bien lui !


                    Là ou est la volonté, se trouve le chemin.

                    Commentaire


                    • #11
                      Hum...
                      Donc je dois enregistrer mes images dans le dossier Xamplite our le dossier joomla
                      J'ai écrit au dessus : dans modules/mod_kwick_sliding_menu/kwick_menu/images que tu trouveras là où tu à dezippé tes fichiers lors de l'install de joomla

                      impossible de le retrouver dans extension/gestion des modules
                      Peut-être page 2 ?
                      Schtroumpfe toi le Schtroumpf t'aidera.
                      Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                      Commentaire


                      • #12
                        Re,

                        En effet je n'étais pas sur la bonne page. A force, j'en oublie des évidences.

                        Bien trouvé le menu images en effet, je ne l'aurais jamais cherché là.
                        J'y ai bien collé quelques images.

                        Mais maintenant impossible de faire apparaître ce menu sur mon template.

                        Arf!!! je pense qu'il me manque beaucoup de bases
                        Pourtant, ce n'est pas faute d'avoir lu et relut le pdf pour les nuls.

                        M'enfin..... merci encore pour ton aide
                        Là ou est la volonté, se trouve le chemin.

                        Commentaire


                        • #13
                          Bonjour,
                          Mais maintenant impossible de faire apparaître ce menu sur mon template.
                          Dans la gestion des modules, tu va donc modifier le module kwick sliding menu et notamment :
                          > chosir tes images et mettre les option qui vont bien,
                          > choisir un emplacement (top, usear1, user2...)
                          > activer le menu
                          et ça devrait aller tout seul !
                          Schtroumpfe toi le Schtroumpf t'aidera.
                          Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                          Commentaire


                          • #14
                            Re,

                            C'est bien ce que je fait.
                            Image dans les paramètres du module, j'en ai bien choisi une dans la cellule "par défaut" mais d'ailleurs comment avoir une image différente dans chaque box ?
                            Extension activée bien sûr.
                            Tous mes menus sont publiés, même si tous n'apparaissent pas à l'écran.

                            Côté module, j'ai beau essayer diverses options tant dans les paramètres (à droite) que pour la position (à gauche), rien ne s'affiche.

                            Il y a forcément encore une option quelque part qui n'est pas activée, c'est pas possible autrement.

                            Je continue à chercher.
                            Là ou est la volonté, se trouve le chemin.

                            Commentaire


                            • #15
                              Hou la la,
                              Pouf, pouf, on arrête tout on recommence...

                              Soit tu utilise le menu Champ26 et tu mets tes images là où on a dit, puis tu paramètres tes images dans le module,

                              Soit tu utilises le mien et tu utilises un menu Joomla "normal" où tu as "normalement" affecté à chaque item une image "normalement" uploadée dans les médias.

                              Quand tu parles d'"image pas défaut" ça veut dire que tu es sur le mien, donc que tu as changé subrepticement depuis que tu as écrit :
                              C'est celui de Camp26 que j'ai installé
                              .../...
                              copié/collé l'adresse de l'image dans les paramètres du module kwick sliding / menu 1 url
                              Cela dit ça n'explique rien. Fais moi une impression d'écran des paramtrès du module (les deux colonnes gauche et droite)
                              Schtroumpfe toi le Schtroumpf t'aidera.
                              Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X