mod_login renvoi vers 404

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] mod_login renvoi vers 404

    Bonjour,

    le module indentification (mod_login) de mon site fonctionne avec mon identifiant et login d'administrateur.
    Je cherche à vérifier s'il est possible de créer un nouveau compte utilisateur depuis le front office avec le module d'identification.
    Les liens
    * Mot de passe oublié ?
    * Identifiant oublié ?
    * Créer un compte

    renvoient théoriquement vers les pages reset.html, remind.html et register.html, mais cela produit une erreur 404 :

    404 - Composant non trouvé

    Vous ne pouvez pas visiter cette page car :

    1. bookmark/favoris périmé
    2. Un moteur de recherche possède un listing périmé pour ce site
    3. une adresse erronée
    4. vous n'avez pas accès à cette page
    5. La ressource demandée n'a pas été trouvée
    6. Une erreur est survenue pendant l'exécution de la requête.

    Veuillez essayer l'une des pages suivantes :

    * Page d'accueil

    Si les difficultés persistent, merci de contacter l'administrateur de ce site.

    Composant non trouvé



    Dois-je définir ces 3 pages... et comment?


    Merci pour votre aide

  • #2
    même problème

    Comme dis dans le titre j'ai le même problème est-ce un souci du à de mauvais paramètre du site ?

    Merci
    Mon site Joomla! :
    http://musique-militaire.fr

    Commentaire


    • #3
      Bonjour,

      A voir les cibles, il semble qu'il y ait un problème de réécriture SEF. Commences par tester sans la réécriture d'URL, et quand tout fonctionnera, tu remets la réécriture en service.
      Pas de demande de support par MP.
      S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

      Commentaire


      • #4
        Merci, au vu de l'utilisation que je vais en faire, désactiver l'url rewriting n'est pas génant.
        Mon site Joomla! :
        http://musique-militaire.fr

        Commentaire


        • #5
          Envoyé par jisse03 Voir le message
          Bonjour,

          A voir les cibles, il semble qu'il y ait un problème de réécriture SEF. Commences par tester sans la réécriture d'URL, et quand tout fonctionnera, tu remets la réécriture en service.
          Bonjour,

          Je pense que la réponse à mon problème réside dans cette phrase mais je ne la comprend pas :'(.

          Pourriez vous être plus clair car j'ai actuellement le même problème :s
          Que signifie "Réécriture SEF"?

          Cordialement.
          Dakh
          Dernière édition par dakh à 24/08/2010, 16h19

          Commentaire


          • #6
            Réécriture SEF = URL rewriting = soit la réécriture SEF Joomla native, soit un composant genre sh404SEF, acesef, etc..
            Pas de demande de support par MP.
            S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

            Commentaire


            • #7
              Activation du SEO dans la configuration générale, mettre tout à non et essayer

              Commentaire


              • #8
                Bonjour,

                merci pour cette attention =)
                Vous êtes vraiment très rapide

                Cependant tout est déjà sur non... et mon problème persiste.
                Aucun personne ne peut s'enregistrer, s'authentifier... je suis redirigé a chaque fois sur la page ERREUR 404 décrite ci-dessus..

                Avez vous d'autres suggestions?

                Cordialement.
                Dakh

                PS: Il s'agit du même module cité ci-dessus... tout prête à penser qu'il s'agit du même problème...
                Dernière édition par dakh à 24/08/2010, 16h35

                Commentaire


                • #9
                  Je fais un petit UP !

                  Je viens de changer le module d'identification : Rien ne change.
                  Je pensais que ca pouvais venir d'un simple redirection qui ne fonctionnait pas.. ce n'est pas ça.
                  De plus le module ne repond pas aux modifications apporter...du moins apres un Ctrl F5.
                  j'en viens a vraiment me demander d'ou peut venir ce problème.

                  Commentaire


                  • #10
                    Probleme résolu,

                    J'étais en Joomla 1.5.19 j'ai update en 1.5.20 puis j'ai update aussi la version de PHP que j'avais.

                    Lien pour télécharger l'update :
                    http://aide.joomla.fr/telechargement....5.x/index.php

                    Merci en tout cas pour ces réponses =) elles m'ont permit de reduir le champ de recherche du problème . (même la mise à jour a été une solution magique )

                    Cordialement,
                    Dakh

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X