Probléme d'installation de composants

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Probléme d'installation de composants

    Bonjour à tous,

    je me suis fais un serveur ubuntu sur lequel j'ai installé joomla.
    Je n'arrive pas à y installer de composants, je voudrais mettre un forum, j'ai essayé Fireboard et Kunena mais j'ai le même message pour les deux:

    Attention ! - Le fichier n'a pas pu être déplacé

    Quelqu'un peut-il m'aider?

    Merci

  • #2
    Bonjour à tous,

    moi j'ai un problème à l'étape suivante à savoir:

    j'ai réussi à installer Kunena 1.0.11 sur Joomla 1.0.12 Stable (par la procédure archive dézippé, ftp, Install from directory et tout ça parce que je rencontrais déjà un problème d'install avec la manière normale).
    Mais seulement voilà, Kunena apparait maintenant bien dans mes Composants mais dès que je veux y accéder pour le configurer je ne peux pas j'ai un écran blanc !
    J'ai aussi essayé de le publier sur mon site pour voir si on pouvait quand-même utiliser le forum ainsi installé et bien non
    Quel misère! Je désespère!
    Avez-vous une ou des solutions à me proposer s'il vous plaît?

    MERCI beaucoup !

    Commentaire


    • #3
      J'ai le même problème que vous et toujours pas de solution...Je désespère ...Si jamais vous trouvez pourriez vous me tenir au courant ? Bien évidemment si je trouve je viendrais vous le dire

      Commentaire


      • #4
        Cicirena,

        si cela peut t-aider, j'ai réussi à faire fonctionner mon forum en procédant de la sorte:

        1) Désinstaller le composant Kunena avec le bouton prévu à cet effet dans Composant>Sélectionner Kunena>Désinstaller et en prenant soin de supprimer toutes les tables correspondantes à savoir toutes celles débutant par jos_fb_*** dans phpmyadmin.
        2) Télécharger et installer Fireboard, qui est l'ancien nom du forum Kunena, afin de recréer la totalité des tables dans la base de données.
        3) Supprimer ensuite le composant Fireboard comme la première fois pour Kunena mais en laissant cette fois-ci les tables jos_fb_* dans la bdd.
        4) Télécharger et installer ce Kunena, c'est la version anglaise mais la plus stable que j'ai trouvé vu qu'elle a fonctionné pour moi.
        Ensuite, un simple Patch FR dispo ici fera l'affaire.
        5) Enfin, avant de publier le forum votre site, je déconseille de choisir l'option "Utiliser les profils provenant de Community Builder" dans l'onglet "Configuration du Forum" car cela m'a aussi causé ce souci et j'ai du refaire tout ceci une 2nde fois...

        Voilà comment pour moi ça a fonctionné et, si je peux me permettre, ce que ça donne: ezyForum
        J'espère que ça sera le cas pour toi aussi grâce à mon aide.
        Dernière édition par Amigux à 12/03/2010, 19h03

        Commentaire


        • #5
          @ Amigux,

          de mon côté j'ai réussi à faire fonctionner l'option "Utiliser les profils provenant de Community Builder", le souci vient du patch Fr de Community Builder.
          Il ne faut pas utiliser celui fourni avec quand on veut utiliser Kunena, essaye celui là:

          http://www.aide-joomla.com/telecharg...ons/French_CB/



          @ Cicirena,

          si ton souci est que tu ne peux pas installer de composants, je pense que c'est un problème d'autorisations sur les dossiers.
          Tu as vérifié dans Aide->infos système->permissions des dossiers s'ils étaient modifiables?

          Commentaire


          • #6
            Merci !!
            Je regarde cela de plus près dès demain

            Commentaire


            • #7
              Ok tiens-nous au courant !

              Commentaire


              • #8
                Moi mon soucis c'est pour installer le composant "virtuemart"
                Les autorisations de mes dossiers ont été modifiées et pourtant cela ne change rien à mon soucis j ai toujours le message "Attention ! - Le fichier n'a pas pu être déplacé"

                Commentaire


                • #9
                  Si tu es en local et sur Ubuntu, regarde par là:

                  http://doc.ubuntu-fr.org/joomla

                  Ça m'a bien aidé.

                  Je suis pas très expérimenté mais je suis presque sûr que ça vient des autorisations.

                  Amigux, t'as testé le patch fr pour Community Builder?

                  Commentaire


                  • #10
                    Non je ne l'ai pas testé désolé car mon community builder est déjà en FR meme si c'est la version d'origine et vu que mon forum est lancé je veux pas tout faire sauter maintenant! lool
                    Mais toi vas-y tu n'as pour l'instant rien à perdre

                    Commentaire


                    • #11
                      bin chez moi c'est fait, c pour ça je te dis que ça marche!!!!!

                      Commentaire

                      Annonce

                      Réduire
                      1 sur 2 < >

                      C'est [Réglé] et on n'en parle plus ?

                      A quoi ça sert ?
                      La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                      Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                      Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                      Comment ajouter la mention [Réglé] à votre discussion ?
                      1 - Aller sur votre discussion et éditer votre premier message :


                      2 - Cliquer sur la liste déroulante Préfixe.

                      3 - Choisir le préfixe [Réglé].


                      4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                      2 sur 2 < >

                      Assistance au forum - Outil de publication d'infos de votre site

                      Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                      Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                      Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                      UTILISER À VOS PROPRES RISQUES :
                      L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                      Problèmes connus :
                      FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                      Installation :

                      1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                      Archive zip : https://github.com/AFUJ/FPA/zipball/master

                      2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                      3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                      4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                      5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                      6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                      et remplacer www. votresite .com par votre nom de domaine


                      Exemples:
                      Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/
                      Pour executer le script: http://www..com/fpa-fr.php

                      Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/cms/
                      Pour executer le script: http://www..com/cms/fpa-fr.php

                      En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                      Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                      Voir plus
                      Voir moins
                      Travaille ...
                      X