J'ai perdu le bouton "Rechercher"

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • J'ai perdu le bouton "Rechercher"

    Bonjour a Tous
    Alrs la mon probleme est vraiment different je ne sai plus comment mon bouton de recherche a completement disparu de mon site et ma page d'acceuil qlq poura m'aider j'ai tt essayer mais ca matrche pas tjr et le recherche n'apparait pas tjr

  • #2
    Envoyé par nermine Voir le message
    Alrs la mon probleme est vraiment different je ne
    Pourquoi dès lors ne pas créer un nouveau post ?
    Christophe (cavo789)
    Développeur d'aeSecure; protection, optimisation et nettoyage (après hack) de sites web Apache https://www.aesecure.com/fr
    Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes

    Commentaire


    • #3
      Bonjour,
      [mode modo]Farpaitement ! Nouvelle question, nouveau fil, sinon autant avoir un seul fil pour tout les monde ! Nouveau sujet créé.[/mode modo]
      Schtroumpfe toi le Schtroumpf t'aidera.
      Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

      Commentaire


      • #4
        les amis !!!! ya t il qlq pour me dir comment reglé le pb

        Commentaire


        • #5
          Re,
          tu vois un module de recherche dans la gestion des modules ? Il est publié ? dans un emplacement qui existe ?
          Schtroumpfe toi le Schtroumpf t'aidera.
          Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

          Commentaire


          • #6
            Bonjour a Tous
            bon voila mon pb , pour le bouton recherche il est publié tt va bien pour le module mais j'ai eu une idée en lui changeant de position alrs il est apparus je l'ai mis en right donc je le vois mais si je laisse en user4 ou en top il a disparu
            alrs je vai laisser en right jusqu'a trouver une solution malgres au depart il est en user4 par defaut dans mon template : sitegroud

            merci d'avance bon courage a tous

            Commentaire


            • #7
              Re,
              elle existe la position user4 dans ton template (jette un oeil à l'index.php du template et cherche une ligne <jdoc:include type="modules" name="user4" ... ) ?
              Si tu publies un autre module dedans tu le vois ?
              Schtroumpfe toi le Schtroumpf t'aidera.
              Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

              Commentaire


              • #8
                Tu peux également vérifier l'existence de cette position en utilisant l'adresse :
                http://www.tonsite.ext/index.php?tp=1

                Avec cette méthode, tu peux visualiser toutes les positions de ton template.
                "Ce n'est pas parce que les choses sont difficiles que nous n'osons pas, c'est parce que nous n'osons pas qu'elles sont difficiles."
                -
                Site: http://www.claudebueno.com // Twitter: http://twitter.com/claudebueno

                Commentaire


                • #9
                  Bonjour à Tous
                  je voudrai repondre a Grand Schtroumpf , en jettons un coup d'oeil sur index du template voila ce que je trouve <div id="search">
                  <jdoc:include type="modules" name="user4" /> </div> donc je crois y a aucun module rajouté

                  et la mnt j'ai eu des pb en publiant le moteur dans la position right donc je l'ai dupublié en attandant de trouver une solution

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins
                  Travaille ...
                  X