problème désinstallation des composants

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] problème désinstallation des composants

    Bonsoir à tous,

    J'ai un petit problème d'affichage dans l'admin, gestion des extensions.

    En effet il me manque la ligne supérieure :

    * Installation* Composants* Modules* Plug-ins* Langues* Templates

    Du coup je ne peux plus desinstaller les composants notamment, sauf à passer par le FTP.
    J'ai réinstaller com_installer dans l'admin à partir d'un autre site qui fonctionne mais le resultat reste le meme

    Si quelqu'un à une idée ce serait super.

    merci d'avance
    webmestre astuces-economies.com
    Joomla 1.5
    Herbergeur 1and1
    Origine : Bretagne (29)

  • #2
    Bonsoir,

    En effet il me manque la ligne supérieure : * Installation* Composants* Modules* Plug-ins* Langues* Templates
    Je vois 2 cas de figure possibles :

    1: l'utilisateur n'est ni admin ni superadmin
    2: Il manque un morceau de joomla

    Cordialement,
    Joël

    Commentaire


    • #3
      Merci pour la réponse.

      L'utilisateur étant bien un admin, je pense que ça doit être la 2eme solution. J'ai remplacer les fichiers du com_installer dans l'admin et le resultat reste identique. Je ne vois pas trop a quel endroit ça peut buguer.

      Merci en tout cas
      webmestre astuces-economies.com
      Joomla 1.5
      Herbergeur 1and1
      Origine : Bretagne (29)

      Commentaire


      • #4
        L'utilisateur étant bien un admin,
        admin ou superadmin ??

        En effet il me manque la ligne supérieure :

        * Installation* Composants* Modules* Plug-ins* Langues* Templates
        Tout le menu ou juste une partie des sous-menus?

        Cordialement,
        Joël

        Commentaire


        • #5
          Bonsoir Jovdev,

          J'utilise un superadmin pour me connecter.

          C'est bien toute la ligne qui est manquante lorsque j'ouvre le menu extensions>installer/desinstaller

          Il me manque la ligne de menus * Installation* Composants* Modules* Plug-ins* Langues* Templates

          J'ai uniquement :

          Archive à transférer
          Installer depuis un dossier
          Installer depuis une adresse URL


          A noter que j'ai http://www.fjdklfjflkdf.com/administ...=com_installer

          Je pensais donc que c'etait le composant installer qui posait problème.

          J'espere que je m'exprime pas trop mal
          webmestre astuces-economies.com
          Joomla 1.5
          Herbergeur 1and1
          Origine : Bretagne (29)

          Commentaire


          • #6
            J'espere que je m'exprime pas trop mal
            Mais non ,

            J'étais parti sur un manque en vertical (extensions), mais il s'agit d'un manque en horizontal

            De loin, je ne vois pas l'origine du problème. Dispose-t-on d'un backup opérationnel avant le problème ???

            Cordialement,
            Joël

            Commentaire


            • #7
              Merci pour votre réponse jovdev, malheureusement je n'ai pas de backup opérationnel, car j'ai fait pas mal de modifications depuis. Grosse erreur de ma part.
              webmestre astuces-economies.com
              Joomla 1.5
              Herbergeur 1and1
              Origine : Bretagne (29)

              Commentaire


              • #8
                Bonsoir,

                malheureusement je n'ai pas de backup opérationnel, car j'ai fait pas mal de modifications depuis. Grosse erreur de ma part.
                Il aurait été bien utile

                Dans la démarche, on va déjà faire un nouveau backup complet (ça évitera de dégrader la situation actuelle).

                Quelle version de joomla sur le site ??

                Cordialement,
                Joël

                Commentaire


                • #9
                  Merci c'est bon j'ai un backup de l'espace disque et de la base de donnée.

                  J'ai joomla 1.5.22 d'installé.

                  merci pour votre aide
                  webmestre astuces-economies.com
                  Joomla 1.5
                  Herbergeur 1and1
                  Origine : Bretagne (29)

                  Commentaire


                  • #10
                    Bonsoir,

                    Merci c'est bon j'ai un backup de l'espace disque et de la base de donnée.
                    J'espère qu'il est vraiment complet

                    J'ai joomla 1.5.22 d'installé.
                    Je doute qu'il soir réellement complet (problème en cours)

                    1: En local, on va décompresser un joomla 1.5.22
                    2: on va transférer tous les fichiers et répertoires sur le serveur sauf :
                    Le répertoire installation
                    Le répertoire template
                    Le fichier configuration.php

                    Ensuite, on croise les doigts pour que ça résolve le problème

                    Dans le pire des cas, on dispose du backup pour remonter la dernière version

                    Cordialement,
                    Joël

                    Commentaire


                    • #11
                      merci Joël,

                      Je vais tester cela ce soir. Je croise aussi les doigts.

                      Je vous tiens au courant
                      webmestre astuces-economies.com
                      Joomla 1.5
                      Herbergeur 1and1
                      Origine : Bretagne (29)

                      Commentaire


                      • #12
                        Ca marche !

                        Impeccable,

                        ça fonctionne à nouveau correctement. Merci pour tous ces conseils.
                        webmestre astuces-economies.com
                        Joomla 1.5
                        Herbergeur 1and1
                        Origine : Bretagne (29)

                        Commentaire


                        • #13
                          Bonsoir,

                          Impeccable,

                          ça fonctionne à nouveau correctement. Merci pour tous ces conseils.
                          De rien

                          Pense à passer le fil en réglé

                          Cordialement,
                          Joël

                          Commentaire


                          • #14
                            Re : problème désinstallation des composants

                            ok je fais ça
                            webmestre astuces-economies.com
                            Joomla 1.5
                            Herbergeur 1and1
                            Origine : Bretagne (29)

                            Commentaire

                            Annonce

                            Réduire
                            1 sur 2 < >

                            C'est [Réglé] et on n'en parle plus ?

                            A quoi ça sert ?
                            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                            Comment ajouter la mention [Réglé] à votre discussion ?
                            1 - Aller sur votre discussion et éditer votre premier message :


                            2 - Cliquer sur la liste déroulante Préfixe.

                            3 - Choisir le préfixe [Réglé].


                            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                            2 sur 2 < >

                            Assistance au forum - Outil de publication d'infos de votre site

                            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                            UTILISER À VOS PROPRES RISQUES :
                            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                            Problèmes connus :
                            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                            Installation :

                            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                            Archive zip : https://github.com/AFUJ/FPA/zipball/master

                            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                            et remplacer www. votresite .com par votre nom de domaine


                            Exemples:
                            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/
                            Pour executer le script: http://www..com/fpa-fr.php

                            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/cms/
                            Pour executer le script: http://www..com/cms/fpa-fr.php

                            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                            Voir plus
                            Voir moins
                            Travaille ...
                            X