mod_ramdom_image...no image

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] mod_ramdom_image...no image

    Bonjour,
    J'essaie d'installer le mod_random_image dans mon header - je suis en local (wampserver 2) ...et j'ai non image comme résultat...

    En farfouillant dans les forum, j'ai vu que c'était souvent un problème de lien... j'ai essayé diverses possibilités sans succès.

    Mon image est en gif et se trouve dans monsite/images/head .

    Est-ce que quelqu'un aurait une idée? - j'ai essayé /images/head ... images/head et d'autre...

    Pendant que j'y suis - que faut-il mettre dans "suffixe de classe du module" je ne sais pas ce que c'est ...

    Merci du coup de main!

  • #2
    Re : mod_ramdom_image...no image

    Bonjour,
    j'ai essayé /images/head ... images/head et d'autres.
    Oui en général c'est bien un problème de / en trop ou manquant. Regarde le source de la page pour voit la balise <img="... dans le module (clic droit, code source de la page)
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      Re : mod_ramdom_image...no image

      Bonjour Grand Schtroumpf!!!

      Merci de la réponse! J'ai regardé le code sur la page... il n'y a pas de "<img=" .... J'ai trouvé ceci :
      <div id="ja-top" class="clearfix">
      No images


      Pour plus d'info : je suis en local, wampserveur 2, sur joomla 1.5.22, avec le JAT3 framework. et j'essaie de mettre l'image dans le head - position "top".

      Bonne appétits, chez moi c'est encore le matin!

      Commentaire


      • #4
        Re : mod_ramdom_image...no image

        Re,
        j'ai (re)testé : normalement images/head et images/head/ devraient marcher, avec /images/head et /images/head/ on a un essai d'affichage avec une image avec une mauvaise URL.

        No images c'est ce que dit le module quand il ne trouve rien...

        Tu as bien renseigné l'extension aussi ?
        Schtroumpfe toi le Schtroumpf t'aidera.
        Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

        Commentaire


        • #5
          Re : mod_ramdom_image...no image

          Merci d'avoir regardé!!!Oui...
          J'ai exactement cela :
          Type d'image gif
          Dossier de l'image head
          Lien images/head
          Largeur (px) 920
          Hauteur (px) 120

          Suffixe de classe de module en blanc - c'est peut-être la le problème???
          Autrement, c'est peut-être à cause du T3, qui est un template bien particulier?

          Commentaire


          • #6
            Re : mod_ramdom_image...no image

            Re,
            pas terrible ça :
            Dossier de l'image head
            Lien images/head
            Tu devrais avoir :

            Dossier de l'image images/head

            Lien est un vrai lien, si tu veux envvoyer quelque part quand on clique sur l'image...
            Schtroumpfe toi le Schtroumpf t'aidera.
            Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

            Commentaire


            • #7
              Re : mod_ramdom_image...no image

              ça fonctionne!!!!! MERCI! J'ai un peu honte...mais au moins maintenant j'ai compris le principe!

              Commentaire

              Annonce

              Réduire
              1 sur 2 < >

              C'est [Réglé] et on n'en parle plus ?

              A quoi ça sert ?
              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
              Comment ajouter la mention [Réglé] à votre discussion ?
              1 - Aller sur votre discussion et éditer votre premier message :


              2 - Cliquer sur la liste déroulante Préfixe.

              3 - Choisir le préfixe [Réglé].


              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

              2 sur 2 < >

              Assistance au forum - Outil de publication d'infos de votre site

              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

              UTILISER À VOS PROPRES RISQUES :
              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

              Problèmes connus :
              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

              Installation :

              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

              Archive zip : https://github.com/AFUJ/FPA/zipball/master

              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
              et remplacer www. votresite .com par votre nom de domaine


              Exemples:
              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/
              Pour executer le script: http://www..com/fpa-fr.php

              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/cms/
              Pour executer le script: http://www..com/cms/fpa-fr.php

              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
              Voir plus
              Voir moins
              Travaille ...
              X