bug installation SOBI2

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • bug installation SOBI2

    Bonsoir à tous,

    J'ai un problème lors de l'installation du composant SOBI 2 sous joomla 1.5.4.

    J'ai l'erreur suivante:
    * XML Parsing Error at 4:18. Error 68: XML_ERR_NAME_REQUIRED
    * Composant Installation: The XML file did not contain an administration element

    Je ne sais pas si il y a un rapport, mais j'ai activé le plugin Legacy (lors de l'install de Jobline).

    Quelqu'un aurait-il une idée??

  • #2
    personne???

    Commentaire


    • #3
      Meme probleme

      Bonjour,
      J'ai moi aussi ce souci a l'installation de sobi2;
      Y a t'il quelqu"un qui utilise ce plugin avec joomla 1.5.5.
      Merci pour vos réponse

      Commentaire


      • #4
        Bonjour,
        flocav1609 :
        j'ai installé sans problème sobi2 sur Joomla 1.5.5 avec Jobline et le plugin legacy activé. Donc ton problème ne vient pas de là à priori...

        Essaie de télécharger à nouveau le composant et de tenter une nouvelle installation.
        http://www.econcepto.com
        twitter : @karim_econcepto
        Agence Econcepto - ZI les Fontaines 2 - 26120 Chabeuil - 09 51 55 58 93

        Commentaire


        • #5
          problème affichage sobi2

          Bonjour à tous j'ai un soucis avec sobi2 lors des recherches il affiche une page de code html, et les entrées en cliquant sur les catégories ne s'affiches pas,et ça depuis que j'ai installé sh404sef pour le référencement du site, je suis en local car je veux régler le problème avant de le faire sur le site en ligne : easy-sorties.fr
          pourriez vous m'aider que dois je faire merci d'avance pour vos réponses
          Dernière édition par drndy à 22/08/2008, 15h36 Raison: oubli de précision

          Commentaire


          • #6
            pour drndyves

            ton adresse yves.durand@0013orange.fr ne fonctionne pas mon mail que je t ai envoyé ma etait retourner en erreur.

            salut yves
            pour ton :

            " mon
            problème est que lorsque j'installe l'url rewriting avec sh404sef , et
            sobi2 rc2 version précédante qui fonctionne tres bien sans rewrit "

            j avoue ne pas etre trop caller la dessus car perso je ne comprend rien.

            si tu est en joomla 1.013 passe en 1.015 (au moins) peu etre que cela viens de la. comme je te le disais sobie marche tres bien en 1.5 (donc je pense que les versions de joomla doivent jouer sur son bon fonctionnement) (pourquoi je ne sais pas)

            je pense aussi que les versions de traduction en francais doivent avoir aussi un impacte donc tester les differentes versions.

            pour finir si tu veux passer directement a la derniere versions de sobie fait le directement ne reste pas avec l ancienne surtout si ca fonctionne pas.

            bookmark est aussi pas mal dans son genre

            ps : je viens d aller sur ton site la page d acuueil est pas mal . je comprend pourquoi tu utilise sobie. mais je trouve que tes client ne sont pas mis en valeur avec la présentation de sobie.
            je bosse actuellement sur un site un peu dans le meme genre.

            mon conseil. tu devrait passer avec joomla 1.56 (je sais ca fait chier mais je suis entrain de bosser dessus et les fonctionnalite on l air pas mal). ensuite tu passe avec sobie ou alkors avec alphacontent (je pense que c est mieux car dans le cadre de ton site tu pourrais proposer plus de fonction a tes clients comme mettre de la video pour presenter leur etablissement, mettre a jour eux meme leur presentation comme resctivé la carte de leur menu pour un restaurant, ...). car alphacontent fonctionne avec les articles.

            va sur www.runsport.fr puis annuaire (c est mon site il est en cort de finalisation et il fonctionne sous 1.015) ca te donneras un peu une idee de alphacontent. je vais passer en 1.5. mon probleme a moi , qui n est pas le tiens , c est que moi je gerer sur moi site un annuaire et des article.

            Commentaire


            • #7
              Envoyé par flocav1609 Voir le message
              personne???
              Petite remarque : tu es sous le forum gestion des modules et tu as des soucis avec un composant.
              Tu n'es pas facile à voir.

              J'ai un problème lors de l'installation du composant SOBI 2 sous joomla 1.5.4.

              J'ai l'erreur suivante:
              * XML Parsing Error at 4:18. Error 68: XML_ERR_NAME_REQUIRED
              * Composant Installation: The XML file did not contain an administration element
              Où en es tu ?
              J'utilise ce composant en 3 exemplaires.
              Dernière édition par Goum à 23/01/2009, 09h23
              Création de site web | Site de référence sur les fibres végétales | Administrateur du site

              Commentaire


              • #8
                Envoyé par drndy Voir le message
                Bonjour à tous j'ai un soucis avec sobi2 lors des recherches il affiche une page de code html, et les entrées en cliquant sur les catégories ne s'affichent pas,et ça depuis que j'ai installé sh404sef pour le référencement du site, je suis en local car je veux régler le problème avant de le faire sur le site en ligne : easy-sorties.fr
                pourriez vous m'aider que dois je faire merci d'avance pour vos réponses
                Bonjour,
                Ton site présente quelques soucis de mise en page sous firefox3.0.1.
                Sans passer par le menu (qui doit être celui de SOBI), je n'ai pas rencontré de problème particulier.
                Pourquoi ne proposes tu pas simplement un lien vers ton annuaire, et fais apparaitre ton module menu annuaire sobi seulement pour cette page? (c'est juste une idée).
                @+
                Création de site web | Site de référence sur les fibres végétales | Administrateur du site

                Commentaire


                • #9
                  problème avec sh404sef et com_sobi2-RC2

                  merci Goum
                  pour ta réponse, mon problème : je veux référencer mon site mais quand j'installe le composant sh404sef url rewriting il n'y a que le header et le menu principale qui s'affiche aucune page ne s'affiche et j'ai le message d'erreur suivant :

                  Fatal error: Cannot redeclare sefreltoabs() (previously declared in /home6/d/delacourwilly/www/components/com_sef/sef404.php:775) in /home6/d/delacourwilly/www/includes/sef.php on line 383

                  et les urls sont bien réécrites à tu ou quelqu'un à il une idée pour résoudre le problème merci d'avance .

                  Commentaire


                  • #10
                    Envoyé par drndy Voir le message
                    merci Goum
                    pour ta réponse, mon problème : je veux référencer mon site mais quand j'installe le composant sh404sef url rewriting il n'y a que le header et le menu principale qui s'affiche aucune page ne s'affiche et j'ai le message d'erreur suivant :

                    Fatal error: Cannot redeclare sefreltoabs() (previously declared in /home6/.../components/com_sef/sef404.php:775) in /home6/.../includes/sef.php on line 383

                    et les urls sont bien réécrites à tu ou quelqu'un à il une idée pour résoudre le problème merci d'avance .
                    De mémoire c'est une version beta pour joomla1.5. en natif Pourquoi ne pas poster un message sur le site du concepteur?
                    Cordialement,
                    Création de site web | Site de référence sur les fibres végétales | Administrateur du site

                    Commentaire


                    • #11
                      Envoyé par flocav1609 Voir le message
                      Bonsoir à tous,

                      J'ai un problème lors de l'installation du composant SOBI 2 sous joomla 1.5.4.

                      J'ai l'erreur suivante:
                      * XML Parsing Error at 4:18. Error 68: XML_ERR_NAME_REQUIRED
                      * Composant Installation: The XML file did not contain an administration element

                      Je ne sais pas si il y a un rapport, mais j'ai activé le plugin Legacy (lors de l'install de Jobline).

                      Quelqu'un aurait-il une idée??
                      Même Problème avec Joomla 1.5.7…

                      Quelqu'un aurait-il une idée pour les newbees?

                      Merci

                      * XML Parsing Error at 4:18. Error 68: XML_ERR_NAME_REQUIRED
                      * Composant Installation: The XML file did not contain an administration element

                      Commentaire


                      • #12
                        Bonjour,
                        Pourquoi vous n'utilisez pas les dernières versions de tous ces scripts ?
                        Perso, cela fonctionne sans pb legacy ou pas autre composant ou pas. J'ai jamais rencontré l'erreur en question peut être un petit tour sur le forum de sobi vous aidera t il ?
                        @+
                        Création de site web | Site de référence sur les fibres végétales | Administrateur du site

                        Commentaire


                        • #13
                          Bonjour,
                          Pourquoi vous n'utilisez pas les dernières versions de tous ces scripts ?
                          Perso, cela fonctionne sans pb legacy ou pas autre composant ou pas. J'ai jamais rencontré l'erreur en question peut être un petit tour sur le forum de sobi vous aidera t il ?
                          @+
                          Création de site web | Site de référence sur les fibres végétales | Administrateur du site

                          Commentaire


                          • #14
                            Bonjour, j'ai le même probleme et j'ai trouvé la solution pour l'installer.
                            Le composant est en tar.gz. Pour moi il à fallu le décompresser completement et le recompresser en zip apres avoir retirer manuellement le composant dans /administrator/component et dans /component.

                            Et tout c'est bien passé pou l'install.

                            Ps : je suis chez OVH start5g

                            Commentaire

                            Annonce

                            Réduire
                            1 sur 2 < >

                            C'est [Réglé] et on n'en parle plus ?

                            A quoi ça sert ?
                            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                            Comment ajouter la mention [Réglé] à votre discussion ?
                            1 - Aller sur votre discussion et éditer votre premier message :


                            2 - Cliquer sur la liste déroulante Préfixe.

                            3 - Choisir le préfixe [Réglé].


                            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                            2 sur 2 < >

                            Assistance au forum - Outil de publication d'infos de votre site

                            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                            UTILISER À VOS PROPRES RISQUES :
                            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                            Problèmes connus :
                            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                            Installation :

                            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                            Archive zip : https://github.com/AFUJ/FPA/zipball/master

                            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                            et remplacer www. votresite .com par votre nom de domaine


                            Exemples:
                            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/
                            Pour executer le script: http://www..com/fpa-fr.php

                            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/cms/
                            Pour executer le script: http://www..com/cms/fpa-fr.php

                            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                            Voir plus
                            Voir moins
                            Travaille ...
                            X