Joomladay francophone 2018 à Paris 18 et 19 mai

SVMap Impossible d'enregistré une clé Google Maps API

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] SVMap Impossible d'enregistré une clé Google Maps API

    Bonjour à tous et à toutes,

    Après plus de 3 heures de bataille je capitule, je n'arrive pas à enregistrer ma clé google Maps API.
    J'en ai généré une avec un autre site, avec un autre mail, j'ai essayé avec toutes les versions de SVMap, j'ai cherché sur le forum de joomla, sur google mais rien de concret comme aide et il m'est toujours impossible d'enregistré cette satanée clé API

    J'ai vraiment besoin de votre aide.

    je suis sous Joomla 1.5.9.


    Merci d'avance

  • #2
    Bonjour,
    Ou mais encore ? Tu coinces où ? En essayant de faire quoi ? Qui te répond quoi ?
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      Envoyé par Grand Schtroumpf Voir le message
      Bonjour,
      Ou mais encore ? Tu coinces où ? En essayant de faire quoi ? Qui te répond quoi ?
      Slt Grand schtroumpf, alors j'arrive à installer svmap, lorsque je le lance pour entrer la clé google maps API il me signale que la clé est déjà utilisé et me demande de rentrer une autre clé.
      J'ai beau le faire mais toujours le même message...

      je me demande si je n'ai pas un composant indispensable qui me manque ?
      Dernière édition par badwassim à 02/02/2009, 23h56

      Commentaire


      • #4
        Re,
        et cette clé elle correspond bien au site en question ?
        Schtroumpfe toi le Schtroumpf t'aidera.
        Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

        Commentaire


        • #5
          Envoyé par Grand Schtroumpf Voir le message
          Re,
          et cette clé elle correspond bien au site en question ?
          Oui biensûr, et j'ai beau recréé une clé avec d'autres sites que j'ai ça ne marche pas.

          Commentaire


          • #6
            Re,
            je viens de faire un test avec le composant SVM 1.1.1. Avec la clé du (de mon) site, c'est passé, avec la clé d'un autre site, j'ai le message. Normal, donc.

            Ce que tu écris ici m'alerte :
            j'ai beau recréé une clé avec d'autres sites que j'ai ça ne marche pas
            On est bien d'accord qu'une clé API ne fonctionne que sur le site pour lequel elle a été créée ? Notamment si tu en génères une pour un autre site, ça coincera forcément. Idem quand tu es en local, puisque Google ne reconnait pas le site.

            As tu essayé de charger une autre extension comme JbMaps et de lui faire avaler ta clé pour voir si c'est SVM ou la clé qui est en cause ?
            Schtroumpfe toi le Schtroumpf t'aidera.
            Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

            Commentaire


            • #7
              Envoyé par Grand Schtroumpf Voir le message
              Re,
              je viens de faire un test avec le composant SVM 1.1.1. Avec la clé du (de mon) site, c'est passé, avec la clé d'un autre site, j'ai le message. Normal, donc.

              Ce que tu écris ici m'alerte :

              On est bien d'accord qu'une clé API ne fonctionne que sur le site pour lequel elle a été créée ? Notamment si tu en génères une pour un autre site, ça coincera forcément. Idem quand tu es en local, puisque Google ne reconnait pas le site.

              As tu essayé de charger une autre extension comme JbMaps et de lui faire avaler ta clé pour voir si c'est SVM ou la clé qui est en cause ?


              Merci Grand schtroumpf ! ça marche enfin ! merci pour ton aide

              En faite mon nom de domaine est la suivant : www.federationdespeed.fr

              et qui est redirigé vers

              http://90plan.ovh.net/~federativeq/J...ge-French.v1//

              je n'utilisais pas l'adresse cible pour générer la clé c'est ce qui posait problème !

              Merci encore

              Commentaire


              • #8
                Envoyé par badwassim Voir le message
                Merci Grand schtroumpf ! ça marche enfin ! merci pour ton aide

                En faite mon nom de domaine est la suivant : www.federationdespeed.fr

                et qui est redirigé vers

                http://90plan.ovh.net/~federativeq/J...ge-French.v1//

                je n'utilisais pas l'adresse cible pour générer la clé c'est ce qui posait problème !

                Merci encore


                J'ai le même problème car c'est mon nom de domaine que je rentre dans Google Api MAP.

                Par contre qu'est ce que l'adresse cible s-il vous plait???????????????

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X