Joomladay francophone 2018 à Paris 18 et 19 mai

S'inscrire ne fonctionne pas

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] S'inscrire ne fonctionne pas

    Bonjour
    j'ai accès au site distant en tant qu'administrateur pour construire mon site
    par contre lorsque je veux simuler un utilisateur qui doit se loguer, ça ne fonctionne pas.
    j'ai installé CB, en désactivant les modules login de départ; puis j'ai fait un autre essai en les réactivant ; ça ne marche tjrs pas et j'ai toujours un message m'indiquant qu'il ne trouve pas le module.
    Quelqu'un peut m'aider ?
    jclm73

  • #2
    Bonjour,
    ça ne marche tjrs pas et j'ai toujours un message m'indiquant qu'il ne trouve pas le module.
    où et en faisant quoi ? après voir fait quoi ? s'incrire ou se connecter ?

    Avec CB, tu dois déjà avoir fait :
    > dans la configuration générale, système, mettre "autoriser l'enregistrement des utilisateurs" à non.
    > dans la config de CB, onglet inscription des membres, mettre oui etc.
    > virer le module login
    > créer et publier un module cblogin
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      Envoyé par Grand Schtroumpf Voir le message
      Bonjour,

      où et en faisant quoi ? après voir fait quoi ? s'incrire ou se connecter ?

      Avec CB, tu dois déjà avoir fait :
      > dans la configuration générale, système, mettre "autoriser l'enregistrement des utilisateurs" à non.
      > dans la config de CB, onglet inscription des membres, mettre oui etc.
      > virer le module login
      > créer et publier un module cblogin
      Je viens d'avoir mon hébergeur qui me dit de supprimer et de réinstaller le module (CB)
      Alors j'ai commencé à le faire ....
      l'aventure continue !!!
      jclm73

      Commentaire


      • #4
        Envoyé par jclm73 Voir le message
        Je viens d'avoir mon hébergeur qui me dit de supprimer et de réinstaller le module (CB)
        Alors j'ai commencé à le faire ....
        l'aventure continue !!!
        je rajoute qu'il y avait un truc bizarre car il me disait que l'application n'était pas compatible avec joomla 1.5
        c'est ce qui m'a décidé à essayer de le réinstaller
        jclm73

        Commentaire


        • #5
          Envoyé par jclm73 Voir le message
          je rajoute qu'il y avait un truc bizarre car il me disait que l'application n'était pas compatible avec joomla 1.5
          c'est ce qui m'a décidé à essayer de le réinstaller
          Finalement, après réinstallation, rien n'a changé !!!!
          alors je vais essayer d'être plus précis et de rapporter le message d'erreur que j'ai lorsque j'essaie de me déclarer nouvel utilisateur sur la première page du site:
          il m'indique composant non trouvé ......
          jclm73

          Commentaire


          • #6
            Bon, on reprend depuis le début...
            Tu as quelle version de J! ? de CB ?
            CB marche en back ?
            tu as fait ça ?
            > dans la configuration générale, système, mettre "autoriser l'enregistrement des utilisateurs" à non.
            > dans la config de CB, onglet inscription des membres, mettre oui etc.
            > virer le module login
            > créer et publier un module cblogin
            Donc si j'ai bien suivi tu as publié mod_cblogin en première page, tu cliques sur "inscription" (ou environ) et c'est là que tu as le message ?
            Schtroumpfe toi le Schtroumpf t'aidera.
            Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

            Commentaire


            • #7
              Envoyé par Grand Schtroumpf Voir le message
              Bon, on reprend depuis le début...
              Tu as quelle version de J! ? de CB ?
              CB marche en back ?
              tu as fait ça ?


              Donc si j'ai bien suivi tu as publié mod_cblogin en première page, tu cliques sur "inscription" (ou environ) et c'est là que tu as le message ?
              J'ai demandé qu'"on" m'installe Joomla (j'ai demandé 1.5.9) mais où vérifier sur le site distant ?
              version de CB: 1_2_0 RC4 (ça je sais, c'est moi qui l'ai téléchargé)
              que veux tu dire CB marche en back ?
              ce que j'ai fait je me suis créé un utilisateur directement, sans passer par la page d'accueil du site et ça a fonctionné
              J'ai répondu à tout ?
              jclm73

              Commentaire


              • #8
                Re,
                ce que j'ai fait je me suis créé un utilisateur directement, sans passer par la page d'accueil du site et ça a fonctionné
                pas sûr que ça soit une preuve... En admin tu peux créer un user pur Joomla ou un user CB suivant par où tu passes.
                Pour lancer CB : composant, community Builder. Là tu a plein de choses, dont la gestion des users CB, gestion des onglets, des champs, des listes...
                PEndant que tu seras en admin, tu verras la version J! en haut à droite...

                J'ai répondu à tout ?
                Nan ! Est-ce que tu as fait ça (sinon fais-le) :
                > dans la configuration générale, système, mettre "autoriser l'enregistrement des utilisateurs" à non.
                > dans la config de CB, onglet inscription des membres, mettre oui etc.
                > virer le module login
                > créer et publier un module cblogin

                Mon nom est House. Docteur House.
                Schtroumpfe toi le Schtroumpf t'aidera.
                Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                Commentaire


                • #9
                  Envoyé par Grand Schtroumpf Voir le message
                  Re,

                  pas sûr que ça soit une preuve... En admin tu peux créer un user pur Joomla ou un user CB suivant par où tu passes.
                  Pour lancer CB : composant, community Builder. Là tu a plein de choses, dont la gestion des users CB, gestion des onglets, des champs, des listes...
                  PEndant que tu seras en admin, tu verras la version J! en haut à droite...


                  Nan ! Est-ce que tu as fait ça (sinon fais-le) :
                  > dans la configuration générale, système, mettre "autoriser l'enregistrement des utilisateurs" à non.
                  > dans la config de CB, onglet inscription des membres, mettre oui etc.
                  > virer le module login
                  > créer et publier un module cblogin

                  Mon nom est House. Docteur House.
                  Je n'avais pas osé mettre à non "autoriser l'eregistrement des utilisateurs" ...
                  Pour CB le reste est fait mais je n'arrive à à désinstaller le module login (il est grisé dans la page de gestion des modules)
                  jclm73

                  Commentaire


                  • #10
                    Envoyé par jclm73 Voir le message
                    Je n'avais pas osé mettre à non "autoriser l'eregistrement des utilisateurs" ...
                    Pour CB le reste est fait mais je n'arrive à à désinstaller le module login (il est grisé dans la page de gestion des modules)
                    Une précision: je viens d'essayer de me loguer avec l'identifiant et mot de passe du nouvel utilisateur que j'avais créé
                    j'ai toujours le même message
                    jclm73

                    Commentaire


                    • #11
                      Pour info : la 1.2 stable de Community Builder est déjà sortie.
                      "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                      Commentaire


                      • #12
                        Re
                        Pour CB le reste est fait mais je n'arrive à à désinstaller le module login (il est grisé dans la page de gestion des modules)
                        Pas désinstaller, juste désactiver :
                        extension, gestion des modules (pas extensions, installer/désinstaller, modules)

                        Et CB marche en back (composant, community Builder) ?
                        Schtroumpfe toi le Schtroumpf t'aidera.
                        Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                        Commentaire


                        • #13
                          Envoyé par Grand Schtroumpf Voir le message
                          Re
                          Pas désinstaller, juste désactiver :
                          extension, gestion des modules (pas extensions, installer/désinstaller, modules)

                          Et CB marche en back (composant, community Builder) ?
                          c'est ça que je trouve bizarre: il n'est pas justement dans extension gestion des modules .... alors que j'avais fait un autre site et je n'avais pas tous ces pb !
                          dans la liste qui apparait dans "extension" gestion des modules, je n'ai que 3 modules en plus des menus que j'ai rajoutés:
                          mod_cblogin mod_cbcomprofileronline com_profilemoderator

                          c'est pour ça que je me pose des questions sur l'install de Joomla !
                          jclm73

                          Commentaire


                          • #14
                            Envoyé par jclm73 Voir le message
                            c'est ça que je trouve bizarre: il n'est pas justement dans extension gestion des modules .... alors que j'avais fait un autre site et je n'avais pas tous ces pb !
                            dans la liste qui apparait dans "extension" gestion des modules, je n'ai que 3 modules en plus des menus que j'ai rajoutés:
                            mod_cblogin mod_cbcomprofileronline com_profilemoderator

                            c'est pour ça que je me pose des questions sur l'install de Joomla !
                            Autant pour moi, j'ai fini par trouver: il fallait passer par la config du site et les modules correspondants

                            mais ça ne change rien
                            j'ai désepérément le même message
                            j'ai aussi essayé de cliquer sur mot de passe oublié:
                            ça produit le même effet
                            pas de module trouvé !!!!
                            jclm73

                            Commentaire


                            • #15
                              Envoyé par jclm73 Voir le message
                              Autant pour moi, j'ai fini par trouver: il fallait passer par la config du site et les modules correspondants

                              mais ça ne change rien
                              j'ai désepérément le même message
                              j'ai aussi essayé de cliquer sur mot de passe oublié:
                              ça produit le même effet
                              pas de module trouvé !!!!
                              pour la création d'un nouvel utilisateur, j'étais bien passé par CB et j'ai bien reçu confirmation de son inscription par le formulaire que j'avais prévu d'envoyer automatiquement
                              le feuilleton continue ....
                              jclm73

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X