problemes avec les modules apres transfert

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • problemes avec les modules apres transfert

    Bonjour,
    j'ai transfert mon site de local vers mon serveur, le site en local fonctionne très bien, mais depuis le transfert, certains composant comme "morpheoshow" et "AVRmedia" ainsi que ma banierre flash ne s affiche pas sur mon site sauf sur le pc sur lequel j'ai développé en local.
    je ne comprend pas biens ce qui peut ce passé.
    please help.
    cordialement
    patience est mère de tant de vertus...

  • #2
    Bonjour,
    j'ai transferé mon site de local vers mon serveur, le site en local fonctionne très bien, mais depuis le transfert, certains composants ne s affichent pas sur mon site
    Comment tu as procédé pour le transfert ? Tu les vois dans l'admin ? Tu les vois par FTP (dossiers components et administrator/components) ?
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      une fois déveollopé en local jai transféré l'intégralité du site avec filezila, et j'ai utilisé jmoove pour la reconfiguration du fichier configuration.php.
      effectivement je les vois bien dans l'admin et sur le serveur, mais aucun affichage sur le site.
      pour etre plus précis, je ne pense pas que soit les modules en eux meme car ils sont biens sur le site, mais aucune photos dans les différent "morpheoshow", les videos ne se lance pas, et la banniere ne safiche pas, mais le composant flash est là.
      j'ai aissayé de créé de nouvelle gallerie mais rien ne change, les photos n'apparaissent toujours pas.
      deplus quand je vais dans la gestion des gallerie, j'ai ces 3 messages d'erreur :


      Warning: fopen(/home/eq59293/html/components/com_morfeoshow/gallery.xml): failed to open stream: Permission denied in /home/eq59293/html/administrator/components/com_morfeoshow/helpers/xml.php on line 141

      Warning: fwrite(): supplied argument is not a valid stream resource in /home/eq59293/html/administrator/components/com_morfeoshow/helpers/xml.php on line 169

      Warning: fclose(): supplied argument is not a valid stream resource in /home/eq59293/html/administrator/components/com_morfeoshow/helpers/xml.php on line 170

      Mais je n'ai aucun dossier helpers dans com_morfeoshow.

      serait-ce un problème de droit??
      Dernière édition par jickbob à 03/06/2009, 09h08
      patience est mère de tant de vertus...

      Commentaire


      • #4
        ce sont effectivement mes photos qui ne s'affiche pas, et lorsque je veut créer une nouvelle galerie après avoir enregistré les paramètres de ma galerie j'obtiens les messages suivant :



        Erreur

        * /home/eq59293/html/images/morfeoshow/test-4668ERREUR: Le répertoire ne peut être créé
        * /home/eq59293/html/images/morfeoshow/test-4668/thumbs/ERREUR: Le répertoire ne peut être créé
        * /home/eq59293/html/images/morfeoshow/test-4668/big/ERREUR: Le répertoire ne peut être créé
        * /home/eq59293/html/images/morfeoshow/test-4668/xml/ERREUR: Le répertoire ne peut être créé
        * /home/eq59293/html/images/morfeoshow/test-4668/mini/ERREUR: Le répertoire ne peut être créé

        alors voila je suis un peu bloqué
        cordialement
        patience est mère de tant de vertus...

        Commentaire


        • #5
          Re,
          deux pistes : regarde les droits sur tes dosseirs, et compare ton install avec ton install locale : peut-être que Filezilla a perdu des choses en route ?
          Schtroumpfe toi le Schtroumpf t'aidera.
          Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

          Commentaire

          Annonce

          Réduire
          1 sur 2 < >

          C'est [Réglé] et on n'en parle plus ?

          A quoi ça sert ?
          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
          Comment ajouter la mention [Réglé] à votre discussion ?
          1 - Aller sur votre discussion et éditer votre premier message :


          2 - Cliquer sur la liste déroulante Préfixe.

          3 - Choisir le préfixe [Réglé].


          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

          2 sur 2 < >

          Assistance au forum - Outil de publication d'infos de votre site

          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

          UTILISER À VOS PROPRES RISQUES :
          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

          Problèmes connus :
          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

          Installation :

          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

          Archive zip : https://github.com/AFUJ/FPA/zipball/master

          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
          et remplacer www. votresite .com par votre nom de domaine


          Exemples:
          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/
          Pour executer le script: http://www..com/fpa-fr.php

          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/cms/
          Pour executer le script: http://www..com/cms/fpa-fr.php

          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
          Voir plus
          Voir moins
          Travaille ...
          X