Problème avec le plugin Mootools upgrade

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Problème avec le plugin Mootools upgrade

    Bonjour,
    je suis novice sur Joomla et j'ai un soucis avec le plugin Mootools quand je l'active (utiliser dans le forum Kunena) et je peux plus inserer d'image avec le bouton "Image" en bas d'article !!

    Avez-vous une idée pour résoudre ça ?!!
    D'avance merci

  • #2
    Bonjour,
    c'est quoi ça le plugin Mootools ?
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      c'est pour le forum kunena

      je sais pas exactement mais j'ai remarqué que s'il est désactivé je n'ai plus les réponses rapides dans le forum, et l'insertion des smileys.

      Commentaire


      • #4
        Si on parle du plugin Mootools standard (Joomla 1.5.20); il s'agit du plugin de type System qui vise à charger la librairie Mootools 1.12 en lieu et place de Mootools 1.11.

        @idac : Certains composants ne gère pas très bien ce plugin à cause de ce que je viens d'expliquer ci-dessus : le composant a été écrit et testé avec Mootools 1.11 et, peut-être, une fonctionnalité utilisée par le composant a évolué et est différente dans Mootools 1.12. Si le plugin doit être activé sur ton site (ce qui serait exceptionnel car peu d'extensions Joomla exigent 1.12), tu devrais vérifier s'il n'y a pas une version mise-à-jour de ton composant Kunena qui serait compatible 1.12 et si pas, voir si tu n'as pas une ancienne version du composant qui lui exigeait 1.12 et qui fonctionnerait avec 1.11 (j'espère que tu m'as suivi).
        Christophe (cavo789)
        Développeur d'aeSecure; protection, optimisation et nettoyage (après hack) de sites web Apache https://www.aesecure.com/fr
        Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes

        Commentaire


        • #5
          C'est bon !!

          Effectivement en mettant à jour le forum Kunena, le problème disparait !!!
          Merci beaucoup !!

          Commentaire


          • #6
            @idac : en deux jours, tu es le deuxième aussi, permets-moi une remarque : avant de poster des "problèmes"; pourrais-tu veiller à d'abord vérifier que le composant qui pose "problème" est bien à jour ? C'est l'étape numéro zéro; à faire avant toute chose.

            Bye
            Christophe (cavo789)
            Développeur d'aeSecure; protection, optimisation et nettoyage (après hack) de sites web Apache https://www.aesecure.com/fr
            Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes

            Commentaire


            • #7
              Re,
              C'est l'étape numéro zéro; à faire avant toute chose.
              ah non, l'étape numéro zéro, c'est :
              Est-ce que ma prise est bien branchée ?

              OK, je sors....
              Schtroumpfe toi le Schtroumpf t'aidera.
              Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

              Commentaire


              • #8
                Re : Problème avec le plugin Mootools upgrade

                Ca c'est vrai aussi :-)))) Bon OK je sort aussi...
                Blog création web : http://blog.creation-site-france.org/

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X