Akeeba backup - problème après installation

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Akeeba backup - problème après installation

    Sous joomla 1.5.25
    système xp 3
    Notre site fonctionnait très bien ( www.awbic.be)
    J'ai installé akeeba backup 2.0 sur la version 1.5.25 de joomla . Et là le grand foutoir !
    Je n'ai plus de site en frontend....
    voyez vous même : www.awbic.be

    Après l'install de akeeba backup dont la fonctin sauvegarde à bien fonctionné, je n'ai plus de site.
    la fonction php error me donne ceci :
    Warning: require_once(/customers/e/0/3/awbic.be/httpd.www/plugins/content/../../components/com_virtuemart/virtuemart_parser.php): failed to open stream: No such file or directory in /customers/e/0/3/awbic.be/httpd.www/plugins/content/vmproductsnapshots.php on line 42 Fatal error: require_once(): Failed opening required '/customers/e/0/3/awbic.be/httpd.www/plugins/content/../../components/com_virtuemart/virtuemart_parser.php' (include_path='.:/usr/share/php') in /customers/e/0/3/awbic.be/httpd.www/plugins/content/vmproductsnapshots.php on line 42

    Si quelqu'un peut me dire ce qui se passe et me proposer une solution ?
    Merci de Belgique

  • #2
    Re : Akeeba backup - problème après installation

    J'ai installé akeeba backup 2.0
    D'où tu sorts cette antiquité ? Actuellement c'est la version 3.3.10 !!!

    Le lien vers ton site donne une erreur 403 et l'admin vers une 404. Essayes de voir sur ton espace d'hébergement si il n'y a pas un backup de quelques jours en arrière.

    Commentaire


    • #3
      Re : Akeeba backup - problème après installation

      merci pour cette réflexion cinglante !
      J'ai installé ce que j'ai trouvé via google.... mais là n'est pas le propos.
      J'ai réussi à réinstaller mon back up avec kickstart mais nouveau problème ...
      tant le site que l'admin sont page blanche....

      Commentaire


      • #4
        Re : Akeeba backup - problème après installation

        Ton fichier configuration.php pose problème, il faut l'éditer avec Notepad++, contrôler si il n'y a pas d'espace entre les variables, vérifier les var log et tmp si elles sont bonnes et le sauvegarder en UTF8-NO BOM.

        Si tu as encore des soucis envoies MoovJla. Enfin, désinstalles l'antique Akeeba 2.0 et installes la dernière version.

        Commentaire


        • #5
          Re : Akeeba backup - problème après installation

          zepelin57,
          j'avais déjà vérifier dans notepad++ et pas d'erreur. var$log et var$temp sont aussi ok
          Pour désinstaller, il faudrait avoir accès à l'admin....

          Commentaire


          • #6
            Re : Akeeba backup - problème après installation

            Bonne année à tous!

            Depuis que j'ai installé la nouvelle version d'Akeeba Backup j'ai dans l'administration toujours le même message d'erreur à savoir que je dois changer les droits CHMOD du media/com_akeeba ainsi que ses sous-répertoire et activer la couche FTP de Joomla. J'ai fait tout cela et je continue à avoir ce message d'erreur (2 grandes zônes jaunes avec ces messages). D'où vient ce problème de message d'erreur.

            Merci d'avance pour vos réponses

            Cliquez sur l'image pour l'afficher en taille normale

Nom : erreur.jpg 
Affichages : 1 
Taille : 68,9 Ko 
ID : 1798468

            Commentaire

            Annonce

            Réduire
            1 sur 2 < >

            C'est [Réglé] et on n'en parle plus ?

            A quoi ça sert ?
            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
            Comment ajouter la mention [Réglé] à votre discussion ?
            1 - Aller sur votre discussion et éditer votre premier message :


            2 - Cliquer sur la liste déroulante Préfixe.

            3 - Choisir le préfixe [Réglé].


            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

            2 sur 2 < >

            Assistance au forum - Outil de publication d'infos de votre site

            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

            UTILISER À VOS PROPRES RISQUES :
            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

            Problèmes connus :
            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

            Installation :

            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

            Archive zip : https://github.com/AFUJ/FPA/zipball/master

            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
            et remplacer www. votresite .com par votre nom de domaine


            Exemples:
            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/
            Pour executer le script: http://www..com/fpa-fr.php

            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/cms/
            Pour executer le script: http://www..com/cms/fpa-fr.php

            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
            Voir plus
            Voir moins
            Travaille ...
            X