pas de media en playlist allvideo reloaded

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] pas de media en playlist allvideo reloaded

    Bonjour , j'ai installé allvideo reloaded sur joomla.
    Jusqu'ici tout ce passe bien, j'arrive à insérer des vidéos dans les articles sans problème à partir de mon média local (/images/stories/videos).

    Mon problème se passe lorsque je veux créer une liste de lecture:
    quand je veux éditer ma liste de lecture et que je fais nouveau, je click sur AVR média, puis média local, mais quand je veux sélectionner mon média je n'ai aucun choix.
    J'ai juste l'onglet "sélectionner le média" mais rien d'autre alors que je n'ai pas de problème en édition simple.

    Pourriez-vous me renseigner svp je n'ai trouvé aucune info sur les forums et autres.
    merci d'avance

  • #2
    Envoyé par olive35 Voir le message
    Bonjour , j'ai installé allvideo reloaded sur joomla.
    Jusqu'ici tout ce passe bien, j'arrive à insérer des vidéos dans les articles sans problème à partir de mon média local (/images/stories/videos).

    Mon problème se passe lorsque je veux créer une liste de lecture:
    quand je veux éditer ma liste de lecture et que je fais nouveau, je click sur AVR média, puis média local, mais quand je veux sélectionner mon média je n'ai aucun choix.
    J'ai juste l'onglet "sélectionner le média" mais rien d'autre alors que je n'ai pas de problème en édition simple.

    Pourriez-vous me renseigner svp je n'ai trouvé aucune info sur les forums et autres.
    merci d'avance
    Je ne suis pas sûr de comprendre ton problème.
    Est-ce que tu cherches à insérer ou éditer une playlist ?
    Peut-être as-tu réussi de puis le temps.

    Commentaire


    • #3
      pas de media en playlist allvideo reloaded

      Bonjour,

      J'ai exactement le même problème, quelqu'un a t il trouvé la solution?

      Commentaire


      • #4
        As tu regardé par là si c'était pas marqué:
        http://lesh.fr.nf/joomla15_test/inde...ideo&Itemid=19
        Site de mon club : http://www.badminton-sombernon.fr/ et mon village : http://www.sombernon.fr/

        aesecure, optimisation et sécurisation de vos sites : http://www.aesecure.com/fr/
        bgMax, la gestion facile de l'image de fond: (http://lomart.fr/)
        AllEvents, la gestion d'événements: (http://www.allevents3.fr/)

        Commentaire


        • #5
          Oui , je l'ai potassé en long en large et en travers et il n'est pas fait référence à ce problème

          Lorsque je veux créer une liste de lecture, dans média local, je n'ai aucun choix.
          Aucune vidéo disponible.. Alors que dans vidéos se trouvent un fichier .wmv .mov

          Commentaire


          • #6
            Bjr à tous,
            Même problème chez moi. Bien que dans le dossier 'videos' il y est des vidéos en .mp4 .mov et .flv, seules les vidéos en .flv apparaissent dans la liste des vidéos locales lors de la création d'une liste de lecture 'locale' de Morfeoshow. Alors que cela fonctionne très bien pour l'insersion avec le module.
            Quelqu'un serait-il quelle en est la raison ? Peut être que nous ne pouvons créer que de playlist en .flv. Mais ce serait domage !
            Merci et bonne journée à tous.

            Commentaire


            • #7
              Pb liste de lecture avec Allvideos

              Effectivement la liste de lecture ne comprend que les vidéos en . flv !

              J'ai donc simplement renommer mes mp4 en .flv dans mon répertoire images/stories/videos/

              Dans mon article
              J'ai inséré ma ligne de commande avec la playlist.

              {auto width="700" height="600" autostart="false" screenmode="plbottom" plsize="80" repeat="list"}video_cours.xml{/auto}

              Mes vidéos ex .mp4 s'affichent très bien.

              Commentaire


              • #8
                Bonjour
                j'utilise allvideos reloaded pour afficher mes videos.
                Pour afficher une simple video je n'ai pas de problème.

                Par contre j'ai voulu créer une playlist et la je rencontre ce problème :

                Could not save playlist: file_put_contents(/home/xxx/xxx/xxx/images/stories/videos/myplaylist.xml): failed to open stream: Permission denied

                Impossible de créer une playlist

                Avez vous déjà rencontrer ce problème ?

                Comment faire pour le résoudre ?

                MErci d'avance

                Commentaire


                • #9
                  Re : pas de media en playlist allvideo reloaded

                  Bonjour,
                  Perso je rencontre un problème pour le lancement des vidéos de la playliste, mais pas de soucis pour l'intégration de vidéos seule ... sauf qu' il faut changer d'éditeur dans la configuration de joomla et passer tinyEditor, et aussi indiquer dans la configuration les extensions de fichiers pris en compte.
                  Il faut aussi passer par le bouton AVR des articles pour charger les playlistes.
                  Les formats de fichiers sont : 3GP,FLV,M4V,MP4,PM3, RBS,SWF, autant dire qu'ils faut convertir les fichiers dans ces formats...
                  J'ai l]a playliste qui s'affiche dans firefox et explorer, mais pas de vidéo qui ce lance, je m'arrache les cheveux ! Si je trouve la soluce je ne manquerais de vous en informer...
                  [IMG]http://www.site-crea.com/playlist.jpg[/IMG
                  J'ai aussi ce message dans mes playlists :
                  Deprecated: Function split() is deprecated in /homez.9/sitecreax/www/administrator/components/com_avreloaded/views/track/view.html.php on line 45
                  J'ai tenter d'ajouter a ce fichier d'autres extensions, mais rien nada ...
                  Mes playlistes youtube ne fonctionnent pas, alors qu'une vidéo youtube seule fonctionne, et c'est idem pour les autres vidéos, seules elles fonctionnent et dès que je tente une playlist ça bloque, je suis sous joomla 1.5.23 et j'utilise allvideo reloaded 1.6.2 stable.
                  Adresse de mon site : http://www.site-crea.com
                  Ça la fout mal pour proposer des sites sous joomla et de la formation... lol, heureusement que mes clients ne sont aussi exigeants. J'écume les forum, les tuto 's mais je trouve pas GRRR
                  Cordialement à tous
                  Dernière édition par jumbo à 14/10/2011, 16h54
                  Pourquoi faire compliquer quand on peut faire simple

                  Commentaire


                  • #10
                    Re : pas de media en playlist allvideo reloaded

                    slut
                    j'ai installer avr et voila ce qui ce a m'affiche quand je veux inserer une video

                    Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\monsitejoomla15\administrator\comp onents\com_avreloaded\views\insert\view.html.php on line 185

                    Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\monsitejoomla15\administrator\comp onents\com_avreloaded\views\insert\view.html.php on line 190

                    Commentaire


                    • #11
                      Re : pas de media en playlist allvideo reloaded

                      veuiller me donner une solution svp
                      merci d'avance

                      Commentaire


                      • #12
                        Re : pas de media en playlist allvideo reloaded

                        Bonsoir,
                        Perso je n'ai toujours pas la solution a mon problème de playlist...
                        Mais en ce qui te concerne, je sais déjà que tu as installé joomla en local par xamp lol, as-tu créé un dossier videos dans ton dossier stories ? attention nommes bien ton dossier vidéos : videos
                        Bien cordialement
                        Pourquoi faire compliquer quand on peut faire simple

                        Commentaire


                        • #13
                          Re : pas de media en playlist allvideo reloaded

                          j'ai bien creer le dossier videos mais cela m'affiche le meme problemes que gorgorlou au secour svp merci
                          afin que je puis inserer des videos dans mon site j'utilise le jce et j'ai bien installer le avr mais le message d'erreurs est toujours

                          Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\monsitejoomla15\administrator\comp onents\com_avreloaded\views\insert\view.html.php on line 185

                          Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\monsitejoomla15\administrator\comp onents\com_avreloaded\views\insert\view.html.php on line 190

                          Commentaire


                          • #14
                            Re : pas de media en playlist allvideo reloaded

                            Bonjour,
                            Essayez en désactivant JCE.
                            Cordialement
                            Pourquoi faire compliquer quand on peut faire simple

                            Commentaire

                            Annonce

                            Réduire
                            1 sur 2 < >

                            C'est [Réglé] et on n'en parle plus ?

                            A quoi ça sert ?
                            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                            Comment ajouter la mention [Réglé] à votre discussion ?
                            1 - Aller sur votre discussion et éditer votre premier message :


                            2 - Cliquer sur la liste déroulante Préfixe.

                            3 - Choisir le préfixe [Réglé].


                            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                            2 sur 2 < >

                            Assistance au forum - Outil de publication d'infos de votre site

                            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                            UTILISER À VOS PROPRES RISQUES :
                            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                            Problèmes connus :
                            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                            Installation :

                            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                            Archive zip : https://github.com/AFUJ/FPA/zipball/master

                            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                            et remplacer www. votresite .com par votre nom de domaine


                            Exemples:
                            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/
                            Pour executer le script: http://www..com/fpa-fr.php

                            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/cms/
                            Pour executer le script: http://www..com/cms/fpa-fr.php

                            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                            Voir plus
                            Voir moins
                            Travaille ...
                            X