Tabs Slides Plugin

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Tabs Slides Plugin

    Bonjour,

    Je viens d'insérer Tabs Slides Plugin sur mon site [EDIT] suppression lien

    J'ai placé les onglets dans les slides. Mais j'ai quelques problèmes.

    1° Tous les contenus de mes onglets n'ont pas la même longueur. Lorsque je change d'onglet, le slide du dessous ne se décale pas verticalement en fonction de la longueur de l'article au dessus. La conséquence c'est que lorsque vous déroulez le slide, que vous passez sur un onglet plus court, le slide se réenroule en deux temps.

    2° Lorsque je déroule le slide sur un onglet court et que je passe sur un onglet plus long, ce dernier est en partie masqué en bas.

    3° Sous IE, le footer supporte visiblement mal le plugin, et ne se décale pas verticalement. Faut il ajouter un <div> ?
    [EDIT] Je viens de remarquer que si je passe ma souris sur le footer, il se remet au bon endroit ?!?!?!

    Merci

    PS : je précise qu'après la lecture de d'autres posts concernant ce plugin, j'ai essayé avec/sans/un peu/beaucoup des <p> et des <br />
    Dernière édition par nico.bzh à 22/01/2010, 15h13
    Regarde Bill ... Y'a encore des £ogici€l$ gratuits !!

  • #2
    Bonjour,

    Un petit up, des fois que ...
    Regarde Bill ... Y'a encore des £ogici€l$ gratuits !!

    Commentaire


    • #3
      Apparemment pas mal de personnes utilisent ce plugin.
      Vous n'avez aucun problème avec ?

      Ca serait du à mon template ?
      Regarde Bill ... Y'a encore des £ogici€l$ gratuits !!

      Commentaire


      • #4
        Tu devrais p'tet allonger artificiellement la partie gauche de ton template pour que ton "rechercher" soit plus loin ...

        Tu as essayé avec un autre template ?

        .
        J'ai bien goûté des substances amères
        et nulle ne l'est plus que l'eau de mer,
        c'est pour cela que je préfère la bière

        Commentaire


        • #5
          Envoyé par jeanmarie1778 Voir le message
          Tu devrais p'tet allonger artificiellement la partie gauche de ton template pour que ton "rechercher" soit plus loin ...
          Le truc bizarre c'est que le footer en lui même se place bien. Ce sont les élements qui ne s'y placent pas. Et quand je passe la souris sur le bouton "rechercher", il se replace proprement instantanément.


          Envoyé par jeanmarie1778 Voir le message
          Tu as essayé avec un autre template ?
          Pas encore, mais je vais le faire ...
          Regarde Bill ... Y'a encore des £ogici€l$ gratuits !!

          Commentaire


          • #6
            Je viens d'essayer avec d'autre template.

            Mon problème 3° (footer) semble provoqué par la combinaison IE et JA_purity.
            Le problème n'apparait pas sous firefox et chrome avec ja_purity.
            Le problème n'apparait plus sous IE si je change de template.

            Personne n'a d'idée pour mes problèmes 1° et 2° ?

            1° Tous les contenus de mes onglets n'ont pas la même longueur. Lorsque je change d'onglet, le slide du dessous ne se décale pas verticalement en fonction de la longueur de l'article au dessus. La conséquence c'est que lorsque vous déroulez le slide, que vous passez sur un onglet plus court, le slide se réenroule en deux temps.

            2° Lorsque je déroule le slide sur un onglet court et que je passe sur un onglet plus long, ce dernier est en partie masqué en bas.


            Merci et bon week end
            Regarde Bill ... Y'a encore des £ogici€l$ gratuits !!

            Commentaire


            • #7
              Bonjour,

              Petite question: est-il possible de mettre une icône à la place du texte pour la fonction "tabs" du plugin voire texte+icône car je n'y arrive pas... Ce serait pour mettre un petit drapeau.

              Merci pour votre aide,

              Cordialement

              Commentaire


              • #8
                Envoyé par arnette Voir le message
                Bonjour,

                Petite question: est-il possible de mettre une icône à la place du texte pour la fonction "tabs" du plugin voire texte+icône car je n'y arrive pas... Ce serait pour mettre un petit drapeau.

                Merci pour votre aide,

                Cordialement
                Trouver ce texte ci-dessous ... un p'tit début de piste :

                Pour supprimer l'étoile il faut éditer le css de l'extension (tabs_slides.css) et supprimer dans la déclaration "a.jwts_title_text:link" le background.

                Ils en parlaient ICI tout en dessous en réponse N°5 ...

                Tu peux toujours demander là-bas pour + de précisions ... LesH est actif sur ce forum çi aussi chère Arnette

                Un ch'ti conseil : repose ta question dans un nouveau post pour plus de réponses ...

                .
                Dernière édition par jeanmarie1778 à 12/07/2009, 13h21
                J'ai bien goûté des substances amères
                et nulle ne l'est plus que l'eau de mer,
                c'est pour cela que je préfère la bière

                Commentaire


                • #9
                  Bonjour,

                  petit up


                  Envoyé par nico.bzh Voir le message
                  1° Tous les contenus de mes onglets n'ont pas la même longueur. Lorsque je change d'onglet, le slide du dessous ne se décale pas verticalement en fonction de la longueur de l'article au dessus. La conséquence c'est que lorsque vous déroulez le slide, que vous passez sur un onglet plus court, le slide se réenroule en deux temps.

                  2° Lorsque je déroule le slide sur un onglet court et que je passe sur un onglet plus long, ce dernier est en partie masqué en bas.
                  Regarde Bill ... Y'a encore des £ogici€l$ gratuits !!

                  Commentaire


                  • #10
                    Bonjour,

                    encore un up

                    Quelqu'un a-t-il les réponses à mes questions ?


                    Envoyé par nico.bzh Voir le message
                    1° Tous les contenus de mes onglets n'ont pas la même longueur. Lorsque je change d'onglet, le slide du dessous ne se décale pas verticalement en fonction de la longueur de l'article au dessus. La conséquence c'est que lorsque vous déroulez le slide, que vous passez sur un onglet plus court, le slide se réenroule en deux temps.

                    2° Lorsque je déroule le slide sur un onglet court et que je passe sur un onglet plus long, ce dernier est en partie masqué en bas.
                    Regarde Bill ... Y'a encore des £ogici€l$ gratuits !!

                    Commentaire


                    • #11
                      Hello nico.bzh,

                      Sans vraiment apporter une solution concrète (suis pas un grand spécialiste..), mais peut-être pourrais-tu inverser les tabs et les slides ?

                      En gros, à la place de mettre de tabs dans des slides, tu mettrais des slides dans les tabs.. C'est peut-être pas la réponse idéale, mais ça devrait corriger ton problème !

                      Commentaire


                      • #12
                        Salut
                        Merci de ton aide

                        J'ai donc essayé ta solution.
                        Plus de problème au niveau des "enroulages" des slides. Ca marche ****l.

                        En revanche, le problème du footer mal placé sous IE persiste.


                        Et puis, je préférais la présentation onglet dans slide
                        Regarde Bill ... Y'a encore des £ogici€l$ gratuits !!

                        Commentaire

                        Annonce

                        Réduire
                        1 sur 2 < >

                        C'est [Réglé] et on n'en parle plus ?

                        A quoi ça sert ?
                        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                        Comment ajouter la mention [Réglé] à votre discussion ?
                        1 - Aller sur votre discussion et éditer votre premier message :


                        2 - Cliquer sur la liste déroulante Préfixe.

                        3 - Choisir le préfixe [Réglé].


                        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                        2 sur 2 < >

                        Assistance au forum - Outil de publication d'infos de votre site

                        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                        UTILISER À VOS PROPRES RISQUES :
                        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                        Problèmes connus :
                        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                        Installation :

                        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                        Archive zip : https://github.com/AFUJ/FPA/zipball/master

                        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                        et remplacer www. votresite .com par votre nom de domaine


                        Exemples:
                        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/
                        Pour executer le script: http://www..com/fpa-fr.php

                        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/cms/
                        Pour executer le script: http://www..com/cms/fpa-fr.php

                        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                        Voir plus
                        Voir moins
                        Travaille ...
                        X