Probleme connexion Frontend Joomla 1.5.15

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Probleme connexion Frontend Joomla 1.5.15

    Bonjour, voilà depuis Lundi je cherche la solution en vain, et commence à désespérer, mon patron lui commence à s'impatienter. Donc je viens vers vous.

    Voilà je ne sais pas pourquoi, il est impossible depuis lundi, de se connecter en Frontend ou même de s'inscrire...(depuis la page d'accueil du site)
    j'ai bien trouvé des sujets similaires mais tous on des erreurs qui s'affichent ou connaissent la raison du commencement de l'erreur.

    Moi helas il c'est passé plusieurs choses et aucune sauvegarde n'a était faite récemment.

    Je m'explique :

    par la page "administrator" (backend) les connexions fonctionnent, il est possible d'administrer le site mais des que l'on veux se connecter au site il me redirige constamment sur cette page :
    http://www.kangourhop.com/component/comprofiler/login
    de même si on essaye de s'inscrire.

    Alors j'ai bien chercher sur le forum, ça peut être un probleme de configuration de Community Builder, GMaccess, interface utilisateur joomla...
    Mais voilà je débute avec Joomla et je suis un peu perdu dans les configurations

    le site est opérationnel depuis un certain temps et je ne voudrais pas faire une mauvaise manip et supprimer tous le monde sans faire exprès

    après je ne sais pas si il peut y avoir des conflits avec des modules récemment installés ?

    Tout à commencé alors que j'essayais de trouver la solution pour insérer du code flash sans que celui ci soit nettoyer, j'ai installé des modules qui n'ont pas fonctionné
    (style JUMI , skyflash...) JUMI ne peut pas être responsable ?

    et enfaite il fallait que je sois SuperAdmin pour pouvoir toucher aux options de liste noire/ liste blanche. peut etre que ça vient de là ?
    du coup l'insertion du code marche parfaitement mais plus l'identification
    est ce le fait que je sois passé Super admin ?

    j'ai lu aussi qu'il pouvait y avoir un conflit entre GMaccess et CB :
    et qu'il fallait installer un patch pour Gmaccess
    http://forum.joomla.fr/showthread.php?81289-GMAccess

    car pareil j'ai cette erreur "Vous n'êtes pas autorisé(e) à voir cette ressource.. " dans GM access

    Donc voilà je ne sais plus ou donner de la tête et je commence vraiment à paniqué

    dsl pour la longueur du post j'essaye d'etre le plus explicite !

    j'utilise joomla 1.5.15
    CB version 1.2.1

    voilà merci d'avance pour votre aide

  • #2
    Bonjour,

    Moi helas il c'est passé plusieurs choses et aucune sauvegarde n'a était faite récemment.
    Même si la version actuelle n'est pas fonctionnelle, on fait tout de suite un backup complet (fichier et db) avant d'aggraver la situation

    et qu'il fallait installer un patch pour Gmaccess
    Pas d'actualité, le site fonctionnait jusqu'à lundi

    le site est opérationnel depuis un certain temps
    Même s'il n'existe pas de backup récent, retrouver le dernier opérationnel

    Cordialement,
    Joël

    Commentaire


    • #3
      Bonjour,
      Désactive le SEO le temps d'un test pour voir s'il est coupable.

      En passant, même si à l'instant t ça doit être le cadet de tes soucis, ceci doit être un record :
      images/stories/p1020952.jpg, 1 649 650 octets, 1 920px × 2 560px (redimensionné à 57px × 97px)
      Schtroumpfe toi le Schtroumpf t'aidera.
      Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

      Commentaire


      • #4
        ahhhhh MERCI !!!!!! enfin mon probleme avancedonc oui quand je desactive le SEO tout fonctionne quel est le probleme ??

        je suis d'accord pour la sauvegarde toujours prévoir !! mais desfois on avance en ce disant qu'il ne peut y avoir de probleme ça me servira de leçon !
        il doit y avoir une sauvegarde qui date facile d'1mois mais voilà y a eu pas mal de modif et d'inscrit...

        pour l'image lol j'avoue record ! il y a eu beaucoup de personne qui on créé des articles et moi mon role justement c'est de refaire un peu tout ça pour optimiser le site ! j'ai du boulot
        donc ducoup ta méthode fonctionne est ce grave si c'est desactivé ?

        Commentaire


        • #5
          Re,
          tu as une extension d'installée pour le SEO ? Style sh404SEF ou JoomSEF ?
          Schtroumpfe toi le Schtroumpf t'aidera.
          Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

          Commentaire


          • #6
            oui joomSEF

            Commentaire


            • #7
              a ok oui c'est vrai que j'avais modifier la page 404 qui était ecris en anglais, je l'ai ecris en FR et du coup vu qu'à l'époque jce me nettoyer les codes...peut etre que c'est ça la cause ?

              effectivement j'ai regardé la source voilà ce que j'ai :

              <h1 style="text-align: center;">
              404: Page non trouv&eacute;</h1>
              <h2 style="text-align: center;">
              D&eacute;sol&eacute;, mais la page demand&eacute; ou recherch&eacute; n&#39;existe pas ou plus.</h2>


              donc je pense que c'est ça le prob nop
              Dernière édition par Yoleriser à 10/11/2010, 12h16

              Commentaire


              • #8
                Re.
                Non, ton problème est que ton bouton de login est traduit par component/comprofiler/login et que dans les tables de Joomsef cette url ne correspond pas à /index.php?option=com_comprofiler&task=login. Ce que tu peux tenter de plus simple est de modifier l'url à la main dans JoomSEF
                Schtroumpfe toi le Schtroumpf t'aidera.
                Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X