Jsecure plus de pages administration

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Jsecure plus de pages administration

    Salut,

    Voici ma config:
    Joomla 1.5.7
    Jsecure
    Sentinelle
    Virtuemart 1.1.0

    J'ai installé hier Jsecure. Lorsque je tape "monsite.com/?maclé" j'arrive à accéder à mon site.

    Le problème est que je n'arrive plus à accéder à mon panneau d'administration
    Je tape "monsite.com/administration/?maclé", mais je suis redirigé sur la page 404

    Si quelqu'un a une idée, ça m'aidera. Je suis coincé et ne peux plus rien faire. Surtout que mon site est presque terminé et que je comptais le mettre en ligne ce WE

    Merci d'avance à tous.
    Dernière édition par Christophe Domo à 25/10/2008, 15h24

  • #2
    Envoyé par Christophe Domo Voir le message
    Le problème est que je n'arrive plus à accéder à mon panneau d'administration
    Je tape "monsite.com/administration/?maclé", mais je suis redirigé sur la page 404.
    Bonjour,

    Je ne suis pas très calé sur l'utilisation de jSecure mais, à moins que tu n'es changé le nom du dossier administrator ta commande devrait être "tonsite.com/administrator/?maclé".
    Tereva
    Océan : masse d'eau occupant à peu près les deux tiers d'un monde destiné à l'homme - lequel est dépourvu de branchies - Ambrose Bierce -

    Commentaire


    • #3
      Effectivement, c'est ce que je voulais dire. Erreur de frappe dans mon message.
      Merci quand même.

      Commentaire


      • #4
        Tu peux toujours via ton FTP, supprimer jsecure.php et jsecure.xml dans le dossier plugins/system cela te donnera à nouveau accès à ton site.
        En outre, tu pourras réinstaller le plugin.

        Lorsque je tape "monsite.com/?maclé" j'arrive à accéder à mon site.
        Là c'est normal, tu est redirigé sur la page d'accueil par jsecure.

        Reste à savoir pourquoi jsecure ne fonctionne pas.
        La clé, je crois ne doit comporter que des lettres et le "?" ne doit pas faire partie de la clé. Il doit être saisi uniquement dans l'adresse pour accéder à l'administration.
        Alvaro
        Jardiner, c'est respirer!

        Commentaire


        • #5
          Moi c'est l'inverse. J'ai activé jSecure et il ne se passe rien !
          J'ai beau effacer le cache, j'ai toujours accès à l'admin en tapant monsite.com/administration/

          Mon hébergeur est NFrance, je ne sais pas si ça peut avoir un rapport?

          Commentaire


          • #6
            @ Alvaro

            Les 2 pistes que tu me donnes m'ont l'air intéressantes. En effet, s'il ne faut que des lettres dans le mot de passe, je suis déjà dans l'erreur étant donné que le mien est un mix de lettres et de chiffres.
            Et le "?"fait aussi partie du mot de passe. Je vais donc tester ce que tu dis et je vous tiens informés.
            Merci beaucoup.

            Test effectué. Tout va bien. Merci encore de ton aide.
            Dernière édition par Christophe Domo à 25/10/2008, 15h24

            Commentaire


            • #7
              moi aussi j'ai rencontrer le même problème avec jsecure. j'ai saisi une clé exlusivement numérique mais j'ai réglé ce problème rapidment avec phpmyadmin en suivant les instructions trouvées sur ce forum depuis google: http://www.infos-du-web.net/forum/cm...ntication.html

              Commentaire

              Annonce

              Réduire
              1 sur 2 < >

              C'est [Réglé] et on n'en parle plus ?

              A quoi ça sert ?
              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
              Comment ajouter la mention [Réglé] à votre discussion ?
              1 - Aller sur votre discussion et éditer votre premier message :


              2 - Cliquer sur la liste déroulante Préfixe.

              3 - Choisir le préfixe [Réglé].


              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

              2 sur 2 < >

              Assistance au forum - Outil de publication d'infos de votre site

              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

              UTILISER À VOS PROPRES RISQUES :
              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

              Problèmes connus :
              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

              Installation :

              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

              Archive zip : https://github.com/AFUJ/FPA/zipball/master

              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
              et remplacer www. votresite .com par votre nom de domaine


              Exemples:
              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/
              Pour executer le script: http://www..com/fpa-fr.php

              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/cms/
              Pour executer le script: http://www..com/cms/fpa-fr.php

              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
              Voir plus
              Voir moins
              Travaille ...
              X