"Poser une question sur ce produit"

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [pour info] "Poser une question sur ce produit"

    Bonjour,

    J'ai un produit qui affiche l'option "Poser une question sur ce produit", mais c'est le seul... j'a beau chercher je ne vois pas comment activer l'option...

    quelqu'un pourrait il éclairer ma lanterne svp

  • #2
    et qu'aimerais-tu faire ?

    le mettre partout ou le supprimer ?
    sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
    http://virtuemart.fr

    Commentaire


    • #3
      j'aimerais le mettre partout

      Commentaire


      • #4
        verifie les flypages utilises pour les differents produits. le flypage.tpl par exemple, doit proposer cette question.
        sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
        http://virtuemart.fr

        Commentaire


        • #5
          merci, c'est bien cela, je n'utilisais pas le même flypage dans les catégories

          Commentaire


          • #6
            de rien

            a plus
            sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
            http://virtuemart.fr

            Commentaire


            • #7
              Bonjour.

              Je reviens sur ce sujet car j'ai un problème.

              Sous mes produits j'ai la fameuse question poser une question sur ce produit.

              Je me suis apperçu que lorsque l'on clique sur ce lien ça affiche une page d'erreur 404.

              J'ai bien essayé de changer de flypage (soit par virtuemart ou par la BDD) mais sans succés j'ai l'impression qu'il garde toujours le flypage-ask.tpl

              Sous la BDD je tape la requette suivante:
              UPDATE `jos_vm_category` SET `category_flypage`='flypage.tpl'

              Pour mettre en place le flypage flypage.tpl

              Quelqu'un à une idée soit pour savoir comment appliquer un flypage différent?

              Commentaire


              • #8
                Je me suis apperçu que lorsque l'on clique sur ce lien ça affiche une page d'erreur 404.
                Tu as une solution de ré-écriture d'url's?

                @+
                SVP pas de MP pour de l'aide, le forum est l’outil idéal

                Commentaire


                • #9
                  Bonjour Lionel.

                  Oui j'utilise SH404sef.

                  Commentaire


                  • #10
                    Ah ah cherche pas plus loin c'est lui qui fou le bordel dans le site.

                    Mais il y a pas un post parlant de ce souci dans le topic astuce?

                    Je crois que oui...mais pas sur!

                    @+
                    SVP pas de MP pour de l'aide, le forum est l’outil idéal

                    Commentaire


                    • #11
                      Argh! enfer et damnation.

                      Bon je vais chercher dans les astuces au niveau du SEF.

                      Merci.

                      Commentaire


                      • #12
                        Et non c'est pas dans le topic astuce, je viens de regarder.

                        Mais j'ai une solution car je viens de me rappeler d'un cas similaire que j'ai eu avec SH404.

                        En faite SH ne m'avait pas fait automatiquement dans son listage d'url's optimisés apparaître une url sur une catégorie ce qui faisait qu'a chaque fois en allant sur cette catégorie j'avais un 404 au final.

                        Donc pour retrouver cette url j'ai pris sur mon back up en local sans sef l’url.
                        Il ma fallut faire un copier de l'url non sef pour la mettre dans le site en production après le www.xxxxxx.com/ et automatiquement SH404 a listé cette url pour la ré-écrire.

                        A essayer c'est une piste.

                        C’est pas bon je viens de voir que SH404 ne ré-écrit pas cette fonction l’url est non SEF

                        Tu peux nous dire comment se présente l’url que tu as en cliquant dessus s’il te plait.

                        @+
                        Dernière édition par LeMalouin à 16/03/2010, 14h33
                        SVP pas de MP pour de l'aide, le forum est l’outil idéal

                        Commentaire


                        • #13
                          Excuse moi lionel mais je n'avais pas vu que tu m'avais répondu, j'avais oublié de mettre le suivi.

                          Voici en pièce jointe l'adresse lorsque je passe le pointeur sur le lien poser une question.
                          Fichiers joints

                          Commentaire


                          • #14
                            Bonjour

                            Je viens de comparer avec mon site en production.

                            Personnellement lorsque je clic sur cette fonction j'ai une url sans sef malgré un SH404 actif.

                            Mais elle se présente comme ceci :
                            Code PHP:
                            http://www.xxxxxxx.com/index.php?option=com_virtuemart&Itemid=54&category_id=46&flypage=flypage.tpl&lang=fr&page=shop.ask&product_id=216 
                            Alors que toi tu as après le .fr/ un sef "Raccord-automatique etc...

                            Je pense que cela peut venir de là.

                            Regarde dans SH404 si tu as les options d'activées dans l'onglet "Plugins" alinéa "Configuration VM"
                            Insérer nom catégories
                            Insérer le nom de la flypage
                            Bref tout ce qui risque de coller un début de sef après ton .fr sur le site.

                            @+
                            Dernière édition par LeMalouin à 31/03/2010, 08h21
                            SVP pas de MP pour de l'aide, le forum est l’outil idéal

                            Commentaire


                            • #15
                              Bonsoir lionel.

                              Voici un scan de la config sh404sef.
                              Fichiers joints

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X