"Open Product Images in a LightBox" buggue IE

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] "Open Product Images in a LightBox" buggue IE

    Salut a tous,
    alors mon site de vente en ligne avec virtuemart est en ligne et fonctionne depuis hier.
    Hors, j'ai un soucis : j'ai remarqué que mes pages de présentation poduit faisaient planter certaines versions de IE. la page ne peut s'afficher et je recois un message d'erreur :

    Message*: HTML Parsing Error: Unable to modify the parent container element before the child element is closed (KB927917)
    Ligne*: 0
    Caractère*: 0
    Code*: 0
    URI*: http://www.monsite.com/index.php?pag...mart&Itemid=53

    Probleme auquel il faut absolument que je trouve une solution.
    J'ai cherché sur le net, installé un patch qui est dit "correctif" mais en vain.
    en cherchant et cherchant, je me suis rendu compte que le probleme disparait quand je décoche "Open Product Images in a LightBox".

    Auriez vous une idée pour que je résolve ce problème (c'est à dire pour que je puisse réutiliser les lightbox sans soucis)?
    Merci

  • #2
    Bonjour,
    j'ai eu le même prob sur un site joomla 1.5.14 et vm
    j'ai désactivé le plug-in "JCE Utilities" vider le cache du site et hop, ça remarche

    je pense que JCE Utilities envoi des instructions déja chargée par vm (sans en être sur), mais ça fonctionne !

    @+
    Cordialement Denis
    Utilsateur de Joomla - virtuemart etc...
    Le partage du savoir fait avancer plus vite !
    www.weborganisation.com - www.commequiers.com

    Commentaire


    • #3
      Bonsoir
      Merci pour l'info doc_denis car j'ai eu ce souci moi aussi d'où mon changement d'ouverture d'image par l'installation d'un module indépendant de virtuemart.
      Auriez vous une idée pour que je résolve ce problème (c'est à dire pour que je puisse réutiliser les lightbox sans soucis)?
      Si effectivement le souci persiste, malgré la désactivation du plugin tu peux peut être le contourner (ce que j'ai pris comme décision).
      Je te donne ce lien, lis le, tu comprendras.
      http://forum.joomla.fr/showthread.php?t=103861

      @+
      SVP pas de MP pour de l'aide, le forum est l’outil idéal

      Commentaire


      • #4
        je n'ai aucun problème avec lightbox ! (mais une solution)
        cela ce produit seulement si plug-in JCE Utilities est actif ...je l'ai désactivé et hop ça re-marche.

        pas besoin d'un module suplémentaire (pour moi).
        @+
        Cordialement Denis
        Utilsateur de Joomla - virtuemart etc...
        Le partage du savoir fait avancer plus vite !
        www.weborganisation.com - www.commequiers.com

        Commentaire


        • #5
          question, peut etre bête :
          ou se trouve le plugin JCE Utilities?
          Je ne l'ai pas dans "plugin"...

          Commentaire


          • #6
            "misteurz"
            dans "gestion des plugins"
            Si tu as le même message d'erreur sans JCE Utilities, il faudra chercher la cause, quel est ton url ?
            Cordialement Denis
            Utilsateur de Joomla - virtuemart etc...
            Le partage du savoir fait avancer plus vite !
            www.weborganisation.com - www.commequiers.com

            Commentaire


            • #7
              je te donne le lien de la boutique.
              J'ai désactivé les lightbox pour que ca marche, vu que mon site est deja en ligne

              http://laboutique.amandinegrimm.com/

              Commentaire


              • #8
                Bonjour,
                pour ma part, après avoir cherché une solution, j'en ai trouvé une avec l'installation l'ancienne version de jce utility "plg_jceutilities_217_FR-EN.zip" au lieu de la version "plg_jceutilities_223_FR-EN.zip"
                avec cette ancienne version je peut activé le plug-in sur les sites équipés de virtuemart sans message d'erreur de IE8
                [edit]
                auparavant, j'ai aussi passé les menus (module) "mod_product_categories " (arborescence des produits) en "dTree" ce qui avait réglé une partie du problème (message d'erreur sous ie8).
                puis ce jour j'ai trouvé pour activé "jceutility ancienne version" sur les sites avec virtuemart.
                pour ma part avec tout ça les sites fonctionnent.
                exemple : www.agenceshowtime.com dans lequel j'utilise virtuemart pour le catalogue mais pas le boutique.
                Dernière édition par doc_denis à 13/10/2009, 17h18
                Cordialement Denis
                Utilsateur de Joomla - virtuemart etc...
                Le partage du savoir fait avancer plus vite !
                www.weborganisation.com - www.commequiers.com

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X