Joomladay francophone 2018 à Paris 18 et 19 mai

Inscription + "ERROR 500 Password do not match"

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Inscription + "ERROR 500 Password do not match"

    Bonjour,

    je viens de me rendre compte d'un bug malencontreux dnas l'interface de connection :

    si un client à l'inscription rentre un mot de passe différent entre le premier champ de saisie et le second champ de controle, et bien apres que le client valide son inscription, plutot que de retourner sur le formulaire en l'informant qu'il s'est trompé sur le mdp, et bien j'ai droit à une page d'erreur avec en gros :

    ERROR 500 - PASSWORD DO NOT MATCH

    J'ai trouvé ce post http://forum.virtuemart.net/index.php?topic=57424.0
    mais rien de concret sur le sujet

    A noter également que la procédure de récupération de login et mdp échoue aussi chez moi ...

    Merci d'avance pour votre aide
    Lylene


    J1.1.4 - VM 1.1.3 & SH404SEF

  • #2
    en plus, il y a une erreur en anglais (ce serait : "does" )

    as-tu essaye en desactivant sh 404 ?
    sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
    http://virtuemart.fr

    Commentaire


    • #3
      Bonsoir Lylene et PAT

      Ha Ha cela semble être effectivement un problème avec SH404.

      Mais je me méfie des ERREURS 500 car moi aussi j'ai eu un souci avec la m^m erreur.

      Question tu es sur kel type de serveur.

      @+
      SVP pas de MP pour de l'aide, le forum est l’outil idéal

      Commentaire


      • #4
        Alors, bonsoir
        et merci a vous 2 pour votre aide

        L'erreur apparait avec ou sans sh404sef ... malheureusement serais je tentée de dire ...

        et je suis chez OVH, dédié RPS, mais ca le fait aussi chez moi en local wamp ...

        Commentaire


        • #5
          j'ai trouvé ce post qui en parle, manifestement un soucis de javascript ...

          http://forum.joomla.org/viewtopic.php?p=1777114

          plus précisément le javascript form validator

          auriez vous une idée en ce dimanche soir ?

          Commentaire


          • #6
            hehe ... pour finir, en comparant une installation fraiche de la mienne, je me rends compte que sur une installe neuve lorsqu'on saisi 2 mot de passe différents, une pop up s'ouvre informant l'utilisateur de l'erreur de saisie ...

            moi j'appuie sur le bouton et rien ...

            quelqu'un sait ou c'est géré, a priori ca corrobore la thèse du javascript non ?

            Commentaire


            • #7
              c'est possible, en tous cas, ca y ressemble... et il est tard...

              je serais toi, je passerais de la J!1.5.4 a la 1.5.14, elle est un peu vieillote ; ne serait-ce que pour la securite...

              (J'adore la complicite sur ce forum..)
              sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
              http://virtuemart.fr

              Commentaire


              • #8
                Merci Pat pour ta sollicitude ... Effectivement il s'agit dune honteuse erreur de ma part je suis déjà en 1.5.14 ...

                J'ai hier soir un peu compare les fichiers des différentes versions joomla justement du type com_user ou com_login mais rien de concluant ...

                Commentaire


                • #9
                  re bonjour a tous

                  je reviens vers vous car apres moultes manipulations, je n'arrive toujours pas a trouver l'origine du probleme ...

                  lorsque je clique sur valider l'inscription, et qu'un champ obligatoire est vide, j'ai bien un pop avec le champ concerné en rouge ...

                  par contre lorsqu'il s'agit d'une erreur sur le mode de passe et bien rien, sauf cette satanée erreur 500

                  500 - PASSWORD DO NOT MATCH.

                  quelqu'un saurait il ou se cache le script qui gère ce bidule ?

                  Ca me fatigue ce truc a la longue !!!

                  Merci d'avance
                  Lylene

                  Commentaire


                  • #10
                    bonsoir Lylene,

                    as-tu essaye en changeant de mode enregistrement utilisateurs ? je sais que ca ne resoud pas le probleme, mais en mettant mode de creation silencieuse, tu le contournes...

                    a plus
                    sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
                    http://virtuemart.fr

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X