Mais ou est passé le formulaire d'inscription

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Mais ou est passé le formulaire d'inscription

    Bonjour

    Je viens d'installer joomla 1.5.15 avec virtu + module login virt.
    Mais voila des que je simule une inscription rien page vierge quand je click sur inscription (sur le mod_login_virt) j ai juste le lien
    index.php?option=com_virtuemart&page=shop.registra tion&Itemid=1
    qui me semble bon mais pas de formulaire.

    Merci de votre aide
    Dernière édition par bozo à 18/11/2009, 11h02

  • #2
    Un petit Up discret

    Commentaire


    • #3
      Envoyé par bozo Voir le message
      Un petit Up discret
      tres drole, bozo!
      arrete de faire le clown...

      la recriture d'url est-elle activee ?
      sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
      http://virtuemart.fr

      Commentaire


      • #4
        Envoyé par PATSXM971 Voir le message
        tres drole, bozo!
        arrete de faire le clown...

        la recriture d'url est-elle activee ?
        Bon un peu de serieux maintenant.

        Enfin quand je dit pas vierge c est pas totalement vrai j ai juste mes menus , mon template et autre mais pas le formulaire je me suis peut etre mal exprimé.

        Non la reecriture d URL n est pas activé.

        C'est une nouvelle instal de joomla 1.5.15 avec virtu + module login virt.
        Pourtant je me suis fait la main sur le 1.5.14 est la ca marché.(une nouvelle instal pas le patche)

        En faite dans ma barre de navigation l'adresse a l'aire correcte :
        xxxxxx/index.php?option=com_virtuemart&page=shop.registra tion&Itemid=1
        Mais le formulaire ne s'affiche pas.

        Je n ai pourtant pas installer mod_login.Mais j ai laissé le reste d'origine
        Authentication - Joomla activé
        User - Joomla! activé


        Faut il activer quelque chose dans VIrt ou desactiver un truc ?

        Apres une mise a jour de Virt toujours pareil il semble que tout Virt semble inactif car quand je click sur mon compte pareil url ok mais rien dans la page sauf toujours pareil menu et autre.
        Dernière édition par bozo à 18/11/2009, 08h53

        Commentaire


        • #5
          bonjour,
          aurais tu un lien vers ton site?
          *Pour transférer votre site, pensez à : JMoove (www.jmoove.fr)
          Un Merci fait toujours plaisir.....
          Pas de MP sans y avoir été invité.

          Commentaire


          • #6
            Envoyé par drf14 Voir le message
            bonjour,
            aurais tu un lien vers ton site?
            désolé je suis en local pour le moment.

            je ne comprend pas pourquoi ca ne s affiche pas.Pourtant mon install est fraiche (comme il disent quand on install virt) tout semble a jour.

            Commentaire


            • #7
              Bon voila j ai trouvé cela venait de mon template vu que apres different test et ayant changé de template cela marché ;

              J'utilise actuellement e-shop de gavick il me suffisait d'activer Show component on frontpage dans les parametres du template .

              Merci pour votre aide et rendez vous pour de nouvelle aventure.

              Commentaire


              • #8
                ok! cool pour toi!

                et merci pour l'ìnfo

                bonne continuation

                a plus
                sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
                http://virtuemart.fr

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X