Erreur 500 depuis qq jours : 1and1 le coupable ?

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Erreur 500 depuis qq jours : 1and1 le coupable ?

    Bonjour,
    Tout se passait bien sur ma boutique Virtuemart jusqu'à ce qu'il y a qq jours où les clients se plaignent d'erreurs 500 récurrentes...

    Il semble que cette erreur ne se produise pas tout le temps, mais assez souvent !

    Serait-ce 1and1 qui bug... ?

    Quelqu'un aurait-il une idée d'où ça peut venir ?

    url : http://www.test.communication-environnement.fr/
    Si Joomla était un homme... Ce serait une femme ! Pasque c'est compliqué des fois...

  • #2
    Un petit up' parce que le pb est assez génant...
    Si Joomla était un homme... Ce serait une femme ! Pasque c'est compliqué des fois...

    Commentaire


    • #3
      Bonjour

      Du 500 c'est serveur!

      Pas d'erreur pour moi, mais un site très lent.

      Inspire toi du post dans le topic astuce "mon site est lent etc...."
      Pour voir ce qui cloche.

      @+
      SVP pas de MP pour de l'aide, le forum est l’outil idéal

      Commentaire


      • #4
        Je vais aller voir ça !
        Merci Lionel123
        Si Joomla était un homme... Ce serait une femme ! Pasque c'est compliqué des fois...

        Commentaire


        • #5
          Bon alors là c'est la cata...
          Aujourd'hui, mes miniatures n'apparaisent même plus !

          [EDIT] Et puisque je n'ai rien changé sur mon site, je persiste à penser que 1and1 a changé qq chose dans la configuration de ses serveurs...ou dans je ne sais quoi, mais en rapport avec leur système de base de données...) [EDIT]
          Dernière édition par khoriass à 16/12/2009, 11h09
          Si Joomla était un homme... Ce serait une femme ! Pasque c'est compliqué des fois...

          Commentaire


          • #6
            Bonjour

            toujours le même souci avec le site?

            @+
            SVP pas de MP pour de l'aide, le forum est l’outil idéal

            Commentaire


            • #7
              Ah oui effectivement il y a plus de vignette.

              Ton hébergeur a changé le serveur?

              As tu regardé les permissions du dossier resized?

              @+
              SVP pas de MP pour de l'aide, le forum est l’outil idéal

              Commentaire


              • #8
                La permission du dossier resized, c'est du 755 ...
                Les fichiers [EDIT: Les images] sont en 644 ...

                Je n'ai aucune info de la part de mon hébergeur...Mais je le soupçonne d'avoir traffiquer qq chose sans avertir qui que ce soit...
                Si Joomla était un homme... Ce serait une femme ! Pasque c'est compliqué des fois...

                Commentaire


                • #9
                  J'ai mis toutes les images du dossier en 755, mais ça n'a rien changé...
                  Si Joomla était un homme... Ce serait une femme ! Pasque c'est compliqué des fois...

                  Commentaire


                  • #10
                    As tu fais un essai en mettant un nouveau produit avec un téléchargement d'images?

                    @+
                    SVP pas de MP pour de l'aide, le forum est l’outil idéal

                    Commentaire


                    • #11
                      Elles doivent être en chmodées en quoi les images ?
                      Si Joomla était un homme... Ce serait une femme ! Pasque c'est compliqué des fois...

                      Commentaire


                      • #12
                        Cela dépend du serveur pour moi c'est du 777, sans 777 pas d'images en front du site.

                        @+
                        SVP pas de MP pour de l'aide, le forum est l’outil idéal

                        Commentaire


                        • #13
                          Bonjour,

                          j'ai eu le même problème que toi la semaine dernière (a par pour les images). Mais depuis lundi tout remarche parfaitement, je n'ai plus de ralentissements ni d'erreur et pourtant j'ai rien touché ! ... Je pense que c'est un problème de leur coté...
                          Dernière édition par frmat à 16/12/2009, 14h13

                          Commentaire


                          • #14
                            Merci pour ces réponses lionel123. Effectivement cela venait bien des droits d'accès, qui se sont changés comme par magie... C'est fou !

                            Il faut rechmoder /components/com_virtuemart/

                            Une connaissance m'a permis solutionner le problème, mais je l'ai mauvaise contre 1and1...
                            Si Joomla était un homme... Ce serait une femme ! Pasque c'est compliqué des fois...

                            Commentaire


                            • #15
                              changés comme par magie... C'est fou !
                              Tu dois avoir le module magie qui c'est installé sur ton serveur

                              mais je l'ai mauvaise contre 1and1
                              Moi aussi mais pour d'autres raisons...

                              @+ et bonne continuation

                              Edit : n'oublies pas de mettre ton post en REGLE s'il te plait
                              SVP pas de MP pour de l'aide, le forum est l’outil idéal

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X