problème d'affichage d'image avec virtuemart

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • problème d'affichage d'image avec virtuemart

    Bonjour,

    j'ai bien vu quelques sujets déjà existant sur mon problème mais j'ai beau retourner tout ça dans tous les sens je ne trouve pas la solution.

    Dans virtuemart, je créer mes produits ... j'upload une image ... qui se miniaturise automatiquement (jpg ou png, pas de différence le souci reste le même) ...

    Sur la fiche produit (en ligne) tout est ok !

    Cependant dans les modules d'aperçu (mod_rokvirtuemart_scroller / mod_rokvirtuemart_featureprod notamment ... ou autre du même style) pas d'images !!!

    Je ne pense pas que le problème vienne de ce template car c'est le cas avec d'autres.

    Mes versions sont les suivantes :

    PHP Version 4.4.9-1.standard

    GD Support enabled
    GD Version 2.0 or higher

    VirtueMart 1.1.4 stable

    Joomla Version 1.5.15

    Merci d'avance pour vos réponses et votre aide qui devrait faire mouche comme bien souvent.

    (je désespère de trouver de l'aide, deux semaines que mon message reste sans réponse ou presque dans le menu question général, j'espère avoir plus de chances ici merci beaucoup)
    Le site que je suis en train de construire :

    www.aluberlu.com

    Joomla 1.5 / Virtuemart 1.1.4

  • #2
    bon je ne vois qu'une chose alors ... tout effacer pour recommencer puisque personne ne répond

    Je vais faire ça car voilà ce que j'ai fait :

    installation joomla ... etc
    installation virtuemart (apparition des premiers bugs)
    installation d'un template "pro" de vente en ligne intégrant virtuemart et je me demande si il y a pas des conflits !
    Le site que je suis en train de construire :

    www.aluberlu.com

    Joomla 1.5 / Virtuemart 1.1.4

    Commentaire


    • #3
      Bonjour

      bon je ne vois qu'une chose alors ... tout effacer pour recommencer puisque personne ne répond
      Un truc simple avant de faire dans le radical.
      Voir ceci :
      http://forum.joomla.fr/showthread.php?t=89922&page=41
      Post 410.
      C'est effectivement récurant.

      Voir aussi si les modules ne sont pas verrouillés en droits d'attributions, des fois ça bloque leur bon fonctionnement.

      @+
      SVP pas de MP pour de l'aide, le forum est l’outil idéal

      Commentaire


      • #4
        Merci lionel j'ai déjà lu / visité et écrit sur ce post ... mais à part ta piste sur les droits d'attribution verrouillés ou pas (comment je les vérifie ??? je trouve pas désolé) ...

        A moins que ce soit une histoire de PhP (on m'a soufflé cette piste) ... tu penses que ce peut être une piste aussi ? (j'ai essayé de passer en PhP 5 mais sans succès ...)
        Le site que je suis en train de construire :

        www.aluberlu.com

        Joomla 1.5 / Virtuemart 1.1.4

        Commentaire


        • #5
          (j'ai essayé de passer en PhP 5 mais sans succès ...)
          Pourquoi?

          @+
          (comment je les vérifie ??? je trouve pas désolé)
          Edit : par FTP clic droit sur le dossier du module / prendre l'option / permission...
          Dernière édition par LeMalouin à 24/01/2010, 13h17
          SVP pas de MP pour de l'aide, le forum est l’outil idéal

          Commentaire


          • #6


            tout me semble ok ...

            pour le php ... parce qu'on ma soufflé l'idée ! j'ai tout essayé là j'ai peur que la solution soit la solution radicale ...
            Le site que je suis en train de construire :

            www.aluberlu.com

            Joomla 1.5 / Virtuemart 1.1.4

            Commentaire


            • #7
              Normalement oui mais cela dépend du serveur.

              Personnellement j'ai un module en 777 et oui en 777 sans cela il marche pas.
              C'est pas un module virtuemart mais c'est pour te donner un exemple.

              As tu vérifié, que tout est en vert dans info système?

              @+
              SVP pas de MP pour de l'aide, le forum est l’outil idéal

              Commentaire


              • #8
                Aperçu de mon problème :



                Et comment as tu trouvé qu'il fallait changer ce qui est pour moi en 755 en 777 par exemple ??

                Dans mes infos systèmes : oui tout est modifiable en vert !

                (la piste des images en png ou jpg a été fouinée aussi ... RAS de ce côté non plus)
                Dernière édition par didjiemme à 24/01/2010, 13h49
                Le site que je suis en train de construire :

                www.aluberlu.com

                Joomla 1.5 / Virtuemart 1.1.4

                Commentaire


                • #9
                  je suis chez online.net pour info ...
                  Le site que je suis en train de construire :

                  www.aluberlu.com

                  Joomla 1.5 / Virtuemart 1.1.4

                  Commentaire


                  • #10
                    Il faut faire des essais simplement.
                    Et comment à tu trouver qu'il fallait changer ce qui est pour moi en 755 en 777 par exemple ??
                    Par exemple...ton souci ma rappelé un problème que j'ai eu avec un module voila, c'est juste une piste bien sûr!

                    @+
                    SVP pas de MP pour de l'aide, le forum est l’outil idéal

                    Commentaire


                    • #11
                      ok ... merci pour ton aide !
                      Le site que je suis en train de construire :

                      www.aluberlu.com

                      Joomla 1.5 / Virtuemart 1.1.4

                      Commentaire


                      • #12
                        je viens de tout passer en 777 (dossier et fichiers) de tout le dossier module.

                        ça ne change rien ... merci pour ton aide, vais essayer de recommencer (pas bien méchant j'avais bloquer l'avancement de la création de mes produits au cas où ce cas se présenterai ...).

                        au plaisir.
                        Le site que je suis en train de construire :

                        www.aluberlu.com

                        Joomla 1.5 / Virtuemart 1.1.4

                        Commentaire


                        • #13
                          Ok tu nous tiendras au courant

                          @+
                          SVP pas de MP pour de l'aide, le forum est l’outil idéal

                          Commentaire


                          • #14
                            Mais dis moi, tu as le même souci sur le browse, par contre l'image apparait bien dans le flypage.

                            Tu es au courant?

                            @+
                            SVP pas de MP pour de l'aide, le forum est l’outil idéal

                            Commentaire


                            • #15
                              Alors alors....es tu sur que tes images redimensionné soientt bien en place dans le dossier resized?

                              Normalement oui vu que tu l'as dans le flypage.

                              @+
                              SVP pas de MP pour de l'aide, le forum est l’outil idéal

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X