Virtuemart : bug sur le mail envoyé récapitulatif de la commande

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Virtuemart : bug sur le mail envoyé récapitulatif de la commande

    Bonjour,
    Comme l'indique le titre, j'ai un truc étrange qui apparait en bas du mail récapitulatif envoyé au client. Dans mon cas, il met une couverture de magazine qui n'a absolument rien à faire là !

    Chèque ./.

    Merci de faire partie de notre clientèle.

    Questions ? Problèmes ?
    E-mail: xxxxxx@wanadoo.fr


    ____________________________________________
    N°08

    N° 8 - Février - Mars 2007


    Et sur celui que je reçois pour m'indiquer une commande, rien.
    J'ai essayé en mode txt, idem : il indique "N°8 etc"

    Je ne comprend pourquoi il me met ça juste pour le client.

    Merci de votre aide

  • #2
    Tu ne te serais pas fait pirater, par hasard ?
    "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

    Commentaire


    • #3
      Je ne pense pas, vu qu'il s'agit d'un de mes documents. Il s'agit dans mon cas de la couverture du N°8.

      Commentaire


      • #4
        Personne n'a une petite idée ?
        Est-il facile de modifier le fichier "confirmation_email.tpl.php" ?
        Je ne m'y connais peut-être pas assez pour me lancer dans la reconstruction d'un tel fichier.
        Qui n'essaye rien, n'a rien. Donc, je vais déjà supprimer le dernier "<?php
        // EMAIL FOOTER MESSAGE ..... ".
        Mais si qq à une autre idée, je suis preneur.

        Commentaire


        • #5
          Bonjour

          Est-il facile de modifier le fichier "confirmation_email.tpl.php" ?
          Bizarre ton souci, personnellement je prendrai un php neuf pour comparer le tien qui te semble bidouillé.

          @+
          SVP pas de MP pour de l'aide, le forum est l’outil idéal

          Commentaire


          • #6
            Je suis reparti du php d'origine et j'ai le même problème.
            Je viens de faire le test sans le "pied". J'attend le retour. C'est un peu long ... Le serveur doit mouliner.

            Commentaire


            • #7
              Toujours pareil... ce fichu N°8 est encore là... C'est une horreur !

              Commentaire


              • #8
                Re

                Ca sent le bricolage un moment ou un autre dans ton interface mail.

                Maintenant ou et comment tu as fait ce bricolage difficile de savoir a ta place.

                @+
                SVP pas de MP pour de l'aide, le forum est l’outil idéal

                Commentaire


                • #9
                  Non le bricolage n'a rien apporté et vu que le php d'origine (rien touché dessus) fait la même chose. Ca ne vient donc pas de mon "bricolage". D'autant plus que le mail qui arrive à la "boutique" est parfait, seul celui envoyé au client comporte ce "bug"...

                  Commentaire


                  • #10
                    J'ai trouvé !!!! C'est tout bêtement le lien vers les CGV qui ne pointait pas vers le bon fichier.
                    Ca se règle dans la configuration général.

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X