Joomladay francophone 2018 à Paris 18 et 19 mai

affichage des catégorie de produits décalées vers le bas

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • affichage des catégorie de produits décalées vers le bas

    Bonjour,

    Newbie sur joomla, je suis très heureuse d'avoir réussi grâce à votre forum à installer joomla, morpheoshow et virtuemart. Merci

    Cependant un souci résiste à toutes mes recherches (j'ai pourtant fait chauffer le bouton de recherche et les recherches avancée! lol)

    J'utilise la template Namibia avec 2 cadres (letf et right). Sur tout le site, les articles se placent entre ces deux cadres dans la partie centrale et les dépassent en hauteur si cela est nécessaire.

    Sauf la liste des produits: le titre se place bien en haut, mais ensuite il y a une grand vide et le tableau des produit ne s'affiche qu'après la fin du cadre "left"
    une image vaut mieux qu'un long discours: :http://s203256374.onlinehome.fr/index.php?option=com_virtuemart&page=shop.browse&c ategory_id=1&Itemid=62

    Ce template est-il incompatible avec virtueMart.?

    Y a il moyen de remédier à ce problème ?

    D'avance merci pour vos réponses

    config: joomla1.5.9, virtuemart 1.1.0, hébergement 1&1 mutualisé
    Dernière édition par CréaNyne à 02/04/2009, 07h12 Raison: changement de Tag
    Proverbe Shadock:Ce n'est qu'en essayant continuellement que l'on finit par réussir....En d'autres termes... Plus ça rate et plus on a de chances que ça marche...
    Config:Joomla1.5.9;morféoshow1.2.0, virtuemart1.1.3

  • #2
    Bonjour,

    J'ai fait une mise à jour de VM ce matin, mais ça n'a pas arrangé ce problème d'affichage.

    pour testé j'ai déplacer tous les modules pour qu'il ne reste rien dans la position "left", du coup, mes article se sont placer sous le cadre de la position right. C'est pas mieux!

    Personne n'a d'idée?
    Proverbe Shadock:Ce n'est qu'en essayant continuellement que l'on finit par réussir....En d'autres termes... Plus ça rate et plus on a de chances que ça marche...
    Config:Joomla1.5.9;morféoshow1.2.0, virtuemart1.1.3

    Commentaire


    • #3
      C'est encore moi et toujours avec le même problème, mais je ne suis pas la seule :
      http://forum.joomla.fr/showthread.php?t=87124

      Auriez vous une idée, s'il vous plait...
      Proverbe Shadock:Ce n'est qu'en essayant continuellement que l'on finit par réussir....En d'autres termes... Plus ça rate et plus on a de chances que ça marche...
      Config:Joomla1.5.9;morféoshow1.2.0, virtuemart1.1.3

      Commentaire


      • #4
        Envoyé par CréaNyne Voir le message
        [COLOR="Purple"]Bonjour,

        Sauf la liste des produits: le titre se place bien en haut, mais ensuite il y a une grand vide et le tableau des produit ne s'affiche qu'après la fin du cadre "left"
        Bonjour je ne comprends pas tu peux développer.
        Cela concerne ton menu en left C ça?

        Par contre j'ai ouvert ton site il me semble ke tu as réglé ton template en fluide non?
        Ce ki donne selon l'écran une présentation pas superbe, j'ai les produits qui se chevauche entre eux.
        Et après avoir mis la page en large j’ai 4 produits par ligne avec un grand vide de 10 cm (pour info écran 22").
        @+
        SVP pas de MP pour de l'aide, le forum est l’outil idéal

        Commentaire


        • #5
          Envoyé par lionel123 Voir le message
          Bonjour je ne comprends pas tu peux développer.
          Cela concerne ton menu en left C ça?
          @+
          Merci de ta réponse

          regarde ce lien: http://s203256374.onlinehome.fr/inde...mart&Itemid=62

          Comme tu le vois les "produits" (hibiscus, mauve) se trouvent sous un grand espace. Après essais je me suis rendu compte que cet espace est lié à la longueur des mes menus: plus je les réduit, plus mes produits remontent. Seulement,je ne peux pas les faire disparaitre complètement: pour faciliter la navigation, j'ai besoin de garder certains éléments dans mes menus.


          Envoyé par lionel123 Voir le message
          Par contre j'ai ouvert ton site il me semble ke tu as réglé ton template en fluide non?
          Ce ki donne selon l'écran une présentation pas superbe, j'ai les produits qui se chevauche entre eux.
          Et après avoir mis la page en large j’ai 4 produits par ligne avec un grand vide de 10 cm (pour info écran 22").
          @+
          Oui, j'ai réglé le site en fluide pour qu'il s'adapte aux différentes tailles d'écran. Les défauts d'affichage diffèrent selon les navigateur: je n'obtiens presque jamais le même résultat selon que j'ouvre mon site chez moi, au boulot ou chez des amis. C'est rageant! Normalement sous IE7 et firefox 3 ca passe. Quel navigateur utilise-tu?
          Proverbe Shadock:Ce n'est qu'en essayant continuellement que l'on finit par réussir....En d'autres termes... Plus ça rate et plus on a de chances que ça marche...
          Config:Joomla1.5.9;morféoshow1.2.0, virtuemart1.1.3

          Commentaire


          • #6
            Envoyé par CréaNyne Voir le message
            Merci de ta réponse

            regarde ce lien: http://s203256374.onlinehome.fr/inde...mart&Itemid=62

            Comme tu le vois les "produits" (hibiscus, mauve) se trouvent sous un grand espace. Après essais je me suis rendu compte que cet espace est lié à la longueur des mes menus: plus je les réduit, plus mes produits remontent. Seulement,je ne peux pas les faire disparaitre complètement: pour faciliter la navigation, j'ai besoin de garder certains éléments dans mes menus.

            Ah oui jecomprends mieux car j'ai regardé ton site par IE et j'avais aucun soucis de décallage.
            Mais sous FIRE effectivement j'ai un décallage de 10 cm entre Parures et Hibiscus.
            Essais de mettre ton site en fixe pour voir.

            @+
            SVP pas de MP pour de l'aide, le forum est l’outil idéal

            Commentaire


            • #7
              J'ai teste le site en fixe, mais ça n'a pas résolu le problème. Ça en a même crée un nouveaux , sous IE les textes sortaient du cadre J'ai donc remis en fluid.
              Aurais-tu une autre idée?
              Dernière édition par CréaNyne à 17/03/2009, 12h37
              Proverbe Shadock:Ce n'est qu'en essayant continuellement que l'on finit par réussir....En d'autres termes... Plus ça rate et plus on a de chances que ça marche...
              Config:Joomla1.5.9;morféoshow1.2.0, virtuemart1.1.3

              Commentaire


              • #8
                Ok essais de mettre une 3ème catégorie pour voir ci cela remonte l'ensemble sur fire fox
                SVP pas de MP pour de l'aide, le forum est l’outil idéal

                Commentaire


                • #9
                  ok j'ai vu c'est tjrs pareil

                  Et bizarrement sur IE c'est super bien centré
                  SVP pas de MP pour de l'aide, le forum est l’outil idéal

                  Commentaire


                  • #10
                    Non, ça ne remonte pas: regarde http://s203256374.onlinehome.fr/inde...hk=1&Itemid=62
                    Proverbe Shadock:Ce n'est qu'en essayant continuellement que l'on finit par réussir....En d'autres termes... Plus ça rate et plus on a de chances que ça marche...
                    Config:Joomla1.5.9;morféoshow1.2.0, virtuemart1.1.3

                    Commentaire


                    • #11
                      Je pense mais suis pas sur ke C un problème de template
                      Car sur IE Ok et Fire décalage de 10 cm.
                      De plus tu remarquera que le fé d'avoir mis ton template en FIXE ton site et décalé sur la gauche.

                      Essais de faire un post dans le forum TEMPLATE avec un lien sur ton post.

                      @+
                      SVP pas de MP pour de l'aide, le forum est l’outil idéal

                      Commentaire


                      • #12
                        Envoyé par lionel123 Voir le message
                        ok j'ai vu c'est tjrs pareil

                        Et bizarrement sur IE c'est super bien centré
                        Oui, et c'est plutôt rare que ca fonctionne mieux sous IE que sous firefox
                        Proverbe Shadock:Ce n'est qu'en essayant continuellement que l'on finit par réussir....En d'autres termes... Plus ça rate et plus on a de chances que ça marche...
                        Config:Joomla1.5.9;morféoshow1.2.0, virtuemart1.1.3

                        Commentaire


                        • #13
                          Envoyé par lionel123 Voir le message

                          Essais de faire un post dans le forum TEMPLATE avec un lien sur ton post.

                          @+
                          Ok, merci de t'être penché sur le problème (et sur mon module Miniadspot ) A bientôt
                          Proverbe Shadock:Ce n'est qu'en essayant continuellement que l'on finit par réussir....En d'autres termes... Plus ça rate et plus on a de chances que ça marche...
                          Config:Joomla1.5.9;morféoshow1.2.0, virtuemart1.1.3

                          Commentaire


                          • #14
                            Ok j'ai vu le lien, é nicop parle de changement de lien sur son site.

                            Mé malheureusement les liens sont erronés.

                            Fait kan même un post cela ne coute rien d'essayé.

                            De toute façon ce post reste actif donc si un membre à la solution cela sera ke mieux.

                            @+
                            Dernière édition par LeMalouin à 17/03/2009, 13h34
                            SVP pas de MP pour de l'aide, le forum est l’outil idéal

                            Commentaire


                            • #15
                              oui, ca a tout l'air d'etre un probleme de templates

                              c'est bien Namibia ?

                              il faudrait checker le css, pour voir...

                              a propos, tu as un message d'erreur de cookie facile a corriger(normalement)

                              il te suffit de creer un dossier "sessions" a la racine de ton ftp, au meme niveau que cgi/bin, www, ...
                              Dernière édition par PATSXM971 à 17/03/2009, 16h12
                              sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
                              http://virtuemart.fr

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X