Joomladay francophone 2018 à Paris 18 et 19 mai

image vendor "vide"

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • image vendor "vide"

    bonjour,

    en réalisant le test d'un commande ds virtuemart je reçois bien un e-mail de confirmation de mon achat avec toutes les infos sauf qu'en haute de page j'ai un image manquante (celle qui devrait representer mon site....j'imagine) et à la place j'ai une croix rouge avec indiqué image vendor.....ou puis-je intégrer à virtuemart une image pour qu'il évite cette image vide

    Merci
    Dernière édition par greek à 29/03/2009, 22h44

  • #2
    Envoyé par greek Voir le message
    bonjour,

    en réalisant le test d'un commande ds virtuemart je reçois bien un e-mail de confirmation de mon achat avec toutes les infos sauf qu'en haute de page j'ai un image manquante (celle qui devrait representer mon site....j'imagine) et à la place j'ai une croix rouge avec indiqué image vendor.....ou puis-je intégrer à virtuemart une image pour qu'il évite cette image vide

    Merci

    cette image est a placer dans la config de la boutique. ce que je trouve bizzare, c'est que tu n'en aies pas (il y en a une par defaut).
    cela t'arrives-t'il sous IE aussi bien que sous FF?
    (la question a deja ete posee, et plusieurs fois, si je me souviens bien ; une petite recherche prealable n'aurait pas ete superflue...)
    sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
    http://virtuemart.fr

    Commentaire


    • #3
      Envoyé par PATSXM971 Voir le message
      cette image est a placer dans la config de la boutique. ce que je trouve bizzare, c'est que tu n'en aies pas (il y en a une par defaut).
      cela t'arrives-t'il sous IE aussi bien que sous FF?
      (la question a deja ete posee, et plusieurs fois, si je me souviens bien ; une petite recherche prealable n'aurait pas ete superflue...)

      Ca m'arrive sous firefox (mais mon problème reste dan le mail de confirmation)

      nb: T'imagines bien que j'avais utilisé le moteur de recherche du site avant de poser la question...mais nada!

      Commentaire


      • #4
        Envoyé par greek Voir le message
        Ca m'arrive sous firefox (mais mon problème reste dan le mail de confirmation)

        nb: T'imagines bien que j'avais utilisé le moteur de recherche du site avant de poser la question...mais nada!
        tu veux dire que tu as telecharge ton image et que tu n'as toujours rien?
        sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
        http://virtuemart.fr

        Commentaire


        • #5
          Envoyé par PATSXM971 Voir le message
          tu veux dire que tu as telecharge ton image et que tu n'as toujours rien?
          regarde ce lien ; pour quelques suggestions de recherche...

          http://forum.joomla.fr/showthread.php?t=74510
          sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
          http://virtuemart.fr

          Commentaire


          • #6
            Envoyé par PATSXM971 Voir le message
            regarde ce lien ; pour quelques suggestions de recherche...

            http://forum.joomla.fr/showthread.php?t=74510
            Non..non..non.........je crois que j'ai pas été clair dans mes explications:

            Le mail que reçoit un client après avoir passé une commande et qui la récapitule...et bien tout en haut à Droite, il y une croix rouge (qui signifie qu'il manque une image) et il est indiqué juste à coté : "imager vendor"

            Voilà mon souci: j'imagine juste que ça doit être le logo de la marque ou autre chose qui devrait normalement s'y trouvé...mais je ne sais pas ou ça se trouve (pour info: j'ai viré certaines images pré-intégré de virtuemart du type l'image de panier...)

            Commentaire


            • #7
              Envoyé par PATSXM971 Voir le message
              cette image est a placer dans la config de la boutique.
              (la question a deja ete posee, et plusieurs fois, si je me souviens bien ; une petite recherche prealable n'aurait pas ete superflue...)
              voici ma premiere reponse.

              complement : panneau d'administration de vm editer la boutique. et lit aussi le tuto de vm.

              Essaie d'expliquer, avant, que tu as supprime des choses ; ainsi je ne suis pas surpris que tu aies une petite croix.
              Dernière édition par PATSXM971 à 29/03/2009, 14h01
              sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
              http://virtuemart.fr

              Commentaire


              • #8
                Problème Réglé



                Merci pour les informations...mon problème est corrigé

                il me reste toujours ma date en anglais...mais je crois que je vais faire avec....et puis j'ai toujours pas réussi à comprendre ou sélectionner le "footer" pour mettre des liens en bas de page (j'ai posé la question dans un autre post...mais j'ai pas eu assez d'information "technique"

                Commentaire


                • #9
                  je crois que ce post peut t'aider a resoudre le probleme de date

                  http://forum.joomla.fr/showthread.php?t=67145

                  pour le footer, ca depend aussi de ton template.

                  Ah, oui, voudrais-tu mettre ton post en [regle], stp
                  Dernière édition par PATSXM971 à 29/03/2009, 14h12
                  sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
                  http://virtuemart.fr

                  Commentaire


                  • #10
                    Ah, oui, voudrais-tu mettre ton post en [regle], stp[/QUOTE]

                    cela en était bien mon intention, mais aucune idée comment faire

                    Commentaire


                    • #11
                      Merci pour le lien....je l'avais déjà trouvé ce post mais la manip' proposée ne fonctionne pas chez moi!

                      Commentaire


                      • #12
                        Envoyé par greek Voir le message
                        Ah, oui, voudrais-tu mettre ton post en [regle], stp
                        cela en était bien mon intention, mais aucune idée comment faire [/QUOTE]

                        tu edites ton premier message une premiere fois comme pour ajouter quelque chose ; puis edites le une deuxieme fois ; la tu peux modifier le menu deroulant.
                        Dernière édition par PATSXM971 à 29/03/2009, 22h33
                        sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
                        http://virtuemart.fr

                        Commentaire


                        • #13
                          C fait, post "réglé"

                          Commentaire


                          • #14
                            Envoyé par greek Voir le message
                            C fait, post "réglé"
                            cool, man!
                            sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
                            http://virtuemart.fr

                            Commentaire

                            Annonce

                            Réduire
                            1 sur 2 < >

                            C'est [Réglé] et on n'en parle plus ?

                            A quoi ça sert ?
                            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                            Comment ajouter la mention [Réglé] à votre discussion ?
                            1 - Aller sur votre discussion et éditer votre premier message :


                            2 - Cliquer sur la liste déroulante Préfixe.

                            3 - Choisir le préfixe [Réglé].


                            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                            2 sur 2 < >

                            Assistance au forum - Outil de publication d'infos de votre site

                            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                            UTILISER À VOS PROPRES RISQUES :
                            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                            Problèmes connus :
                            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                            Installation :

                            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                            Archive zip : https://github.com/AFUJ/FPA/zipball/master

                            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                            et remplacer www. votresite .com par votre nom de domaine


                            Exemples:
                            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/
                            Pour executer le script: http://www..com/fpa-fr.php

                            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/cms/
                            Pour executer le script: http://www..com/cms/fpa-fr.php

                            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                            Voir plus
                            Voir moins
                            Travaille ...
                            X