Virtuemart affichage du nom de l'expéditeur

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Virtuemart affichage du nom de l'expéditeur

    Bonjour,

    Je viens de créer une nouvelle catégorie dans ma boutique Virtuemart et le problème que je rencontre est que n'apparaît plus que la première lettre du nom de l'expéditeur. Quand j'écris "La poste", l'expéditeur affiché est "L". J'ai essayé plusieurs fois de changer le nom de l'expéditeur, rien n'y fait...
    Quelqu'un aurait-il déjà rencontré ce problème et pourrais m'aider à la résoudre ?
    Un grand merci d'avance.

  • #2
    j'ai également ce même problème !!!
    Quand je créer un nouvel expéditeur par exemple "coliposte", je le nomme et je donne l'ordre d'affichage et je valide en cliquant sur "enregistrer" et là il y a une mini fenêtre "notification qui apparait, sans rien dedans, je clique sur "ok" et plus rien.....

    quand je clique ensuite via le menu sur expéditeur, je vois bien qu'il y a un nouvel expéditeur mais à la place de coliposte je vois la lettre "c"

    Commentaire


    • #3
      le mieux est d'effectuer une recherche dans le forum avant de poser la question

      vous trouverez la reponse dans ce post

      http://forum.joomla.fr/showthread.php?t=89922
      sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
      http://virtuemart.fr

      Commentaire


      • #4
        Merci pour ce post très intéressant, en particulier le tuto général. Mais je n'y a pas trouvé la réponse à la question posée qui se limite à l'affichage de l'expéditeur dont seule la première lettre apparaît.

        Commentaire


        • #5
          ceci n'a pas fonctionne pour toi?

          http://forum.joomla.fr/showthread.php?t=89922&page=7

          message#67
          sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
          http://virtuemart.fr

          Commentaire


          • #6
            Si, c'est impeccable, mille mercis !
            Je ne suis pas habitué à chercher sur ce forum, ça doit être pour ça que j'ai du mal à trouver, désolé.

            Commentaire


            • #7
              Pa ni souci,

              il est vrai que le post d'astuces commence a devenir un peu consistant, lui aussi, a l'instar de ce forum

              bonne continuation!
              sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
              http://virtuemart.fr

              Commentaire


              • #8
                [Problème] Nouveau problème concernant l'expéditeur dans Virtuemart

                Bonjour,

                Quatre mois plus tard, j'ai de nouveau un problème avec l'affichage de l'expéditeur dans Virtuemart : un client m'a indiqué qu'il n'apparaissait plus dans le processus de commande, ce qui a pour effet de la bloquer.

                Je suis donc retourner voir les paramètres de la boutique, et je retrouve le problème posé au début de cette discussion : une seule lettre apparaît quand je paramètre l'expéditeur. Peut-être que c'est dû au passage à la version 1.5.14 que je viens d'effectuer récemment ?

                Voici le message d'erreur qui apparaît sur le bakend :
                Warning: Missing argument 2 for vmget() in /web/livreunique/www/administrator/components/com_virtuemart/classes/request.class.php on line 26

                Un grand merci par avance à ceux qui pourront m'aider.

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X