installer et configurer CCboard

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • installer et configurer CCboard

    Bonjour

    voilà j'ai installer le forum ccboard sur un site en test. Joomla 1.5.14.
    J'ai créé un module et un menu pour faire un lien vers le forum mais y a rien qui apparait dans la page qui s'ouvre.
    Et aussi y a une version en français de ccboard
    merci d'avance

  • #2
    Du coup j'essaye avec agora 3.07 et c'est la même chose j'ai une page blanche quand je clique sur forum dans le menu déroulant
    j'ai pourtant créé un forum, un sous forum!

    je comprend pas

    Commentaire


    • #3
      bonjour
      personne pour m'aider? J'arrive tjs pas à afficher le forum dans joomla.
      La page reste désespérément blanche.
      S'il vous plait

      Commentaire


      • #4
        Bonsoir,

        Essaie d'activer le mode debug dans le panneau de configuration de joomla! pour voir si à la place d'un page blanche tu as un message erreur, tu peux aussi regarder le log d'erreur d'apache si tu as accès à ce dernier.

        Commentaire


        • #5
          merci pour la réponse
          je vais tester ça dès que je peux mais le site test est en local, et c'est au taf
          Par contre je n'ai pas accés à apache
          Je verrais avec l'informaticien si ça marche pas

          Commentaire


          • #6
            Envoyé par eolienne Voir le message
            Bonjour

            voilà j'ai installer le forum ccboard sur un site en test. Joomla 1.5.14.
            J'ai créé un module et un menu pour faire un lien vers le forum mais y a rien qui apparait dans la page qui s'ouvre.
            Et aussi y a une version en français de ccboard
            merci d'avance
            déja passe à la derniere version de joomla, 1.5.15 je crois

            essaie de crée un menu invisible ( dans une position qui ne s'affiche pas sur ton template )
            dans ce menu invisible, tu ajoute un lien vers ccboard ( facile ca non ? )

            Ensuite dans le menu ou tu veut voir ton lien, tu recrée un lien du forum précédement crée dans le menu invisible

            C'est peut etre dur à comprendre, mais une fois que tu auras compris ca, yahooo !

            ++
            http://annuaire-referencement.net-r.org
            http://www.netremun.com/gagner/regies-publicitaires
            http://www.guide-autosurfs.com
            http://autosurf.net-r.org

            Commentaire


            • #7
              Envoyé par geniusproject Voir le message
              déja passe à la derniere version de joomla, 1.5.15 je crois

              essaie de crée un menu invisible ( dans une position qui ne s'affiche pas sur ton template )
              dans ce menu invisible, tu ajoute un lien vers ccboard ( facile ca non ? )

              Ensuite dans le menu ou tu veut voir ton lien, tu recrée un lien du forum précédement crée dans le menu invisible

              C'est peut etre dur à comprendre, mais une fois que tu auras compris ca, yahooo !

              ++
              Pour le passage à 1.5.15 j'attend mon informaticien pour qu'il le fasse.
              Ensuite j'ai créé un menu invisible ( en gros il apparait pas c'est ça)
              mais je crois pas comprendre la suite
              j'ai un menu invisible qui pointe vers le forum, au final, j'essaie agora, et dans mon menu principal (celui ou je veux voir le forum apparaitre) je pointe à nouveau vers le forum. Mais là encore ça marche pas page blanche
              j'ai aussi activé le debug comme xilibit me la conseillé.
              Je ne comprend rien
              merci

              Commentaire


              • #8
                ça y est la mise à jour est faite. Le site est sur la version 1.5.15 mais affiche tjs 1.5.14 (normal?). Mais tjs pareil, page blanche avec le forum
                et j'ai tjs mon bug sur l'editeur de texte (a savoir je dois cliquer 2 fois sur basculer l'editeur si je veux pouvoir sauver le texte que j'ai écrit avec tiny...)
                voilà

                Commentaire


                • #9
                  tu as mis un lien dans un menu et ce lien pointe vers le forum ccboard, et tu as une page blanche ???

                  tu as config ccboard avec community builder ?

                  tu n'as meme pas une petite phrase qui s'affiche ?

                  tu as peut etre un conflit avec d'autres composants ou modules ?

                  tu as essayé d'installer ccboard sur un joomla neuf et sans module ni composant supplémentaire ???

                  http://annuaire-referencement.net-r.org
                  http://www.netremun.com/gagner/regies-publicitaires
                  http://www.guide-autosurfs.com
                  http://autosurf.net-r.org

                  Commentaire


                  • #10
                    Envoyé par geniusproject Voir le message
                    tu as mis un lien dans un menu et ce lien pointe vers le forum ccboard, et tu as une page blanche ???

                    En fait j'ai installé agora finalement. Mais tjs le même probleme. Je fais un lien vers le forum et je crois faire comme il faut mais apres j'ai une page blanche
                    tu as config ccboard avec community builder ?

                    tu n'as meme pas une petite phrase qui s'affiche ?

                    non rien du tout un blanc d'une pureté absolu

                    tu as peut etre un conflit avec d'autres composants ou modules ?

                    peut-etre avec quel module ou composants voilà la liste des modules sur mon joomla
                    Affichage du fil; Image au hasard ; Articles en rapport ;Menu ;Bannière ;Moo FAQ;Breadcrumbs Advanced ; Pied de page ;Breadcrumbs Super Plus Qui est en ligne ?; Connexion ;Recherche ; Contenu archivé ;Sections
                    Contenu le plus lu ; Simple Select Box ; Dernières actualités ;Sondage ;
                    Encapsuleur (Wrapper) ;Statistiques ; Fils d'Ariane ; Syndication ; Flash d'information ; Ultimate Content Display ; HTML personnalisé ; jNewsfeeds15

                    tu as essayé d'installer ccboard sur un joomla neuf et sans module ni composant supplémentaire ???

                    je vais essayer sur un joomla tout neuf
                    merci pour l'aide

                    Commentaire


                    • #11
                      Envoyé par geniusproject Voir le message
                      essaie de crée un menu invisible ( dans une position qui ne s'affiche pas sur ton template )
                      dans ce menu invisible, tu ajoute un lien vers ccboard ( facile ca non ? )

                      Ensuite dans le menu ou tu veut voir ton lien, tu recrée un lien du forum précédement crée dans le menu invisible

                      ++
                      Je suis à la dernière version c'est fait
                      mais par contre je dois pas tout comprendre ou bien ça marche tjs pas*
                      bonne journée

                      Commentaire


                      • #12
                        Alors voilà ça marche maintenant
                        J'ai arrêté de m'obstiner avec agora version 3.0.07. J'arrive pas à installer la version 08
                        Donc j'ai réessayé avec ccboard et ça marche

                        merci pour votre aide à tous
                        maintenant je vais chercher une version en français
                        et aussi comment fonctionne ce forum
                        Une question pour un forum assez simple avec seulement une centaine d'intervenants et aussi 3 à 4 sujets de discussion
                        C'est un forum institutionnel donc aucune personne ne peut s'inscrire indépendamment, c'est nous qui donnons l'accés. Type accés réservé
                        ALors il vaut mieux quoi comme forum : agora ou ccboard ou bien un autre

                        Merci pour vos réponses

                        Commentaire


                        • #13
                          une dernière question
                          est-il possible d'avoir un forum qui n'est pas visible sur le web? Un forum totalement privé?
                          bonne journée

                          Commentaire


                          • #14
                            Sur mon site j'ai une partie accés réservé. La partie qui permet à un utilisateur de modifier des articles. Est-il possible de transformer cet accés et uniquement y permettre l'accés au forum. Ainsi je suis tranquille personne ne peut voir le forum de l'extérieur.
                            bonne journée

                            Commentaire

                            Annonce

                            Réduire
                            1 sur 2 < >

                            C'est [Réglé] et on n'en parle plus ?

                            A quoi ça sert ?
                            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                            Comment ajouter la mention [Réglé] à votre discussion ?
                            1 - Aller sur votre discussion et éditer votre premier message :


                            2 - Cliquer sur la liste déroulante Préfixe.

                            3 - Choisir le préfixe [Réglé].


                            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                            2 sur 2 < >

                            Assistance au forum - Outil de publication d'infos de votre site

                            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                            UTILISER À VOS PROPRES RISQUES :
                            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                            Problèmes connus :
                            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                            Installation :

                            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                            Archive zip : https://github.com/AFUJ/FPA/zipball/master

                            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                            et remplacer www. votresite .com par votre nom de domaine


                            Exemples:
                            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/
                            Pour executer le script: http://www..com/fpa-fr.php

                            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/cms/
                            Pour executer le script: http://www..com/cms/fpa-fr.php

                            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                            Voir plus
                            Voir moins
                            Travaille ...
                            X