Installation de Fireboard 1.0.4

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Installation de Fireboard 1.0.4

    Bonjour,

    je n'arrive pas à installer Fireboard 1.0.4... Après avoir sélectionné le dossier .zip sur le disque dûr de mon pc et cliqué sur "Transfert de fichier et installation", j'ai le message d'erreur suivant :

    Attention ! - Le fichier n'a pas pu être déplacé
    Qu'est-ce que je ne fais pas comme il faut ?...
    Dernière édition par Nico69 à 03/07/2008, 21h16

  • #2
    Local ou hébergeur ??
    Les droits sur les répertoires ont-ils été respectés ?
    Règlement du forum : http://forum.joomla.fr/faq.php
    Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
    Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
    http://www.iwannaclick.org

    Commentaire


    • #3
      Bonsoir, l'installation est sur hébergeur, les CHMOD modifiés en 777 (état des lieux ok dans le premier écran d'install).

      Commentaire


      • #4
        Normalement, a ton erreur il y plus d'information ... du genre
        Il faudra déplacer manuellement de.... à ...
        Lis bien tout
        Règlement du forum : http://forum.joomla.fr/faq.php
        Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
        Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
        http://www.iwannaclick.org

        Commentaire


        • #5
          Il ne me semble pas avoir eu d'autres indications, mais j'ai peut-être loupé quelque chose...
          Je retente toute l'installation ce soir et vous tiens au courant.

          Commentaire


          • #6
            Voilà, j'ai eu quelques problèmes de réinstallation (Joomla! 1.0.15) donc je n'ai pas pu donner de nouvelles plus tôt.

            Voici le message d'erreur que j'obtiens en essayant d'installer le pack .zip téléchargé sur cette page.




            PS aux Modérateurs : du fait de mon changement de version, ce topic trouverait mieux sa place dans la section Joomla! 1.0.15. Je n'ai pas souhaité en créer un autre là-bas pour ne pas envahir les forums à propos du même problème, si vous le pouvez merci de le transférer.

            Commentaire


            • #7
              As-tu eu du rouge durant l'installation de Joomla ?
              ou as-tu une alerte dans le backend ?
              Ou encore peux-tu faire un check backend : menu: Système -> information système
              les onglets : Info. Système et Permission
              Y a-t-il du rouge ??
              Règlement du forum : http://forum.joomla.fr/faq.php
              Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
              Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
              http://www.iwannaclick.org

              Commentaire


              • #8
                Bonjour Sharky, et tout d'abord merci de ton aide.
                La seule chose qui apparaît en rouge, aujourd'hui comme lors de l'installation, est le "Safe Mode".

                Je l'avais déjà remarqué et avais donc ajouté le dossier /sessions/ à la racine comme indiqué dans un tuto pour l'installation chez Free ou tout autre hébergeur dont le Safe Mode est activé.

                C'est ce Safe Mode qui me cause ces problèmes ? le dossier /sessions/ ne suffit pas ?

                S'il suffit normalement, c'est peut-être que je ne l'ai pas placé où il fallait : de mémoire (je ne peux pas vérifier d'ici ce soir), je l'ai installé dans le répertoire web, là où se trouvent tous les dossiers Joomla. Mais ce dossier web n'est pas le seul dossier que je vois dans l'arborescence, d'autres dossiers servent - je pense - à l'administration et l'interface de l'herbergeur lui-même.

                Alors : /web/sessions/ ou bien /sessions/ ?


                Edit : un autre utilisateur rencontre le même problème que moi et l'expose sur le forum de l'hébergeur, je suis donc attentivement cette piste.
                Dernière édition par Nico69 à 03/07/2008, 11h40

                Commentaire


                • #9
                  Quel est ton hébergeur ...
                  Il faut trouvé la documentations de ton hébergeur sur safe mode

                  Et les répertoire nécessaire sont tous en écriture ?
                  Règlement du forum : http://forum.joomla.fr/faq.php
                  Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
                  Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
                  http://www.iwannaclick.org

                  Commentaire


                  • #10
                    Oui oui, tout est ok concernant les permissions des dossiers, ils sont tous en "Writeable".

                    Mon hébergeur est Servhome.org, je viens d'apprendre par le topic ouvert chez eux qu'ils ont désactivé le Safe Mode sur mon compte (confirmé sur l'information système de l'administration).

                    Je teste à nouveau l'installation ce soir et actualiserai cette réponse en fonction.

                    EDIT : je confirme que tout marche désormais. Cela venait donc bien du Safe Mode, que Servhome a désactivé sur mon compte sur simple demande.
                    Bon ben... y'a plus qu'à apprivoiser tout le potentiel dont je dispose maintenant !
                    Dernière édition par Nico69 à 03/07/2008, 21h18

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X