[Tuto] Installer le dernier kunena 1.5 en version finale et en français !

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Tuto] Installer le dernier kunena 1.5 en version finale et en français !

    Bonjour/bonsoir,
    le nouveau Kunena (forum de discussions très complet et compatible (natif) avec Joomla! version 1.5.x) vient de sortir en version finale !

    Je vais rapidement expliquer aux débutant comment l'installer (puisque j'ai réussi, vous y arriverez).

    1) Téléchargez Kunena ici :
    http://joomlacode.org/gf/project/kunena/frs/
    Prenez la version 1.5 en .zip, si c'est pour Windows, gz si c'est pour GNU/Linux.

    2) Dans votre administration Joomla! 1.5.X, allez dans Installer, faîtes parcourir, et sélectionnez l'archive Kunena que vous venez de télécharger. Attendez quelques secondes le temps du transfert et de l'installation.

    3) Depuis votre administration Joomla!, faîtes Composant > kunena.
    Normalement, ça fonctionne, mais c'est en anglais.

    4) Téléchargez le fichier de langue ici (sélectionnez un seul lien ci-dessous, et enregistrez le fichier sur votre PC) :
    http://kunena.aide-joomla.com/telech...nishdown&id=16
    http://kunena.aide-joomla.com/
    http://www.passionsdespieds.fr/tmp/k...correction.zip [Faire clique droit + enregistrer sous.]

    5) Copiez ce fichier dans /mon_installation_joomla/administrator/components/com_kunena/language

    6)Depuis votre administration Joomla!, faîtes Composant > kunena.
    Normalement, ça fonctionne !!!

    Bravo !

    7) Créer depuis l'administration de Joomla! un menu vers votre forum, et commencer la configuration de votre forum depuis l'administration de Joomla! également, et faîtes des tests sur votre site, pour voir ce que ça donne...

    Voilà, comme c'est un tutoriel de ma part, c'est vraiment du "pas à pas".
    J'espère que tout le monde pourra en profiter, n'hésitez pas à me corriger !

    Merci à vous !
    Dernière édition par jojoce à 20/06/2009, 15h29

  • #2
    C'est fait, merci !

    Commentaire


    • #3
      Problème icone aprés aplication du pach fr

      Bonsoir,
      J'ai suivi vos instruction et a la fin de l'inatall quand je lance le forum depuis le menu les icones n'apparaissent pas.
      Problème aver le pack fr?
      faut il installer le mod_admin_show_kunena?

      Autre chose est il possible d'ouvrir le forum dans une nouvelle fenetre?

      Merci d'avance pour vos conseils

      Commentaire


      • #4
        Reglé mes prob d'install

        Envoyé par bugs83 Voir le message
        Bonsoir,
        J'ai suivi vos instruction et a la fin de l'inatall quand je lance le forum depuis le menu les icones n'apparaissent pas.
        Problème aver le pack fr?
        faut il installer le mod_admin_show_kunena?

        Autre chose est il possible d'ouvrir le forum dans une nouvelle fenetre?

        Merci d'avance pour vos conseils
        J'ai passé mon serveur en global off
        donc arrété le safmod
        et maintenant tout nickel y compris le pack fr

        Par contre peur on lancer le forum dans une nouvelle fenêtre?
        ou est il possible d'attribuer un autre template que selui du site?
        mon soucis est que le template du site rend le forum illisible et que avec un template 3 colones la taille du forum en largeur 500px ne convient pas.
        Comme je débute avec joomla je suis un peu perdu

        Commentaire


        • #5
          Bonjour,
          Est-ce les personnes peuvent être connectés au site et au forum avec une seule connexion ?

          après install, je réponds OUI à ma question !!
          merci pour le composant, je viens de l'installer et l'administrer en 15 min!
          Dernière édition par Dacet à 23/06/2009, 18h43

          Commentaire


          • #6
            ce forum est vraiment pas mal !! par contre je voudrais savoir si il ya moyen de changer les couleurs sans toucher au css, merci bcp

            Commentaire


            • #7
              ok bon ben j'attaque alors !! merci

              Commentaire


              • #8
                Il me semble que si, dans configuration principal tu as templates je crois. Cherche un peu dans les menu...
                Sinon, ben, css à la rescousse !

                Commentaire


                • #9
                  c'est bon, j'ai modifier le css, et même changer les images c'est impec' mais merci quand même !

                  Commentaire


                  • #10
                    Je pensais que le nouveau "kunena" ferait fureur, enfaite, pas tellement...

                    Commentaire


                    • #11
                      pourtant il est bien c'est un super forum !!

                      Commentaire


                      • #12
                        Un GROS merci !
                        Avec Joomla on peut tout faire. Et même beaucoup plus ! Merci Joomla.
                        Jooml a 1.5.22 - Joom!Fish Version V2.0.4 (Lightning)

                        Commentaire


                        • #13
                          salut à tous,
                          je viens de passer à kunena 1.5.4 (migration de fireboard) sous joomla 1.5.12
                          Tout se passe niquel, j'ai juste un pb avec les niveaux d'accès.
                          J'ai dans mon forum certaines parties réservés aux administrateurs, mais impossible de voir le forum en question si l'on a pas le grade défini dans l'admin du forum.
                          Ex : j'ai un grade super admin, et j'ai un forum réservé aux éditeurs. Je n'ai pas accès a ce forum (même en changeant "inclure le sous groupe" : ça ne change rien). Pour avoir accès, il faut que le forum soit en niveau d'accès "Super Admin".
                          Quelqu'un aurait une idée ???
                          merci d'avance.

                          Commentaire


                          • #14
                            comment se passe une migration de kunena 1.10 vers un kunena 1.5.4 ?? merci

                            Commentaire


                            • #15
                              Envoyé par lavsteph
                              Bonsoir,

                              une migration depuis fireboard pose souvent ce type de soucis, souvent le fait de se passer la section en statut modéré et assigné aux admins règle en principe le problème.
                              salut steph,
                              oui, cette solution est réalisable pour les admins du site qui ne sont pas nombreux, mais malheureusement, j'ai une partie "privée" réservée aux adhérents de mon association, qui là sont plus nombreux.
                              N'y a t'il pas une autre solution, car je me vois mal mettre tous mes adhérents modérateurs, imagine le bazard si chacun se met à modérer les uns et autres ?

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X