Joomladay francophone 2018 à Paris 18 et 19 mai

Voulez-vous FacileForms sur joomla 1.5 ?

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Voulez-vous FacileForms sur joomla 1.5 ?

    Je suis surpris du peu de réaction que sussite les messages relatifs au fait que ce superbe composant qu'est facileforms ne sera peut-être pas sous joomla 1.5 ?
    http://www.facileforms.biz/forum/ind...&topic=5120.30
    http://www.joomla.org/component/opti...temid,33/p,89/
    FacileForm permet de faire des devis en ligne, des calculs ... En un mot des applications en ligne.


    Alors que je viens de tester ArtForms qui est très bien mais il ne permet pas de :
    - de mettre facilement 2 champs sur la même ligne,
    - d'ajouter des scripts php sur un évènement (entrée ou de sortie de champ .../..) pour faire un traitement,
    - de démarrer tout de suite la création des champs sur un formulaire sans avoir (re)paramétré le titre Interface Editeur en remplacant la valeur par défaut : Nouveau (Ajax) par : Classique (Ancien); je n'ai pas compris pourquoi en ajax on ne peut pas créer plusieurs champs sans passer par le paramétrage Classique (Ancien) ???
    - Il me reste à tester l'envoi de formulaires par email, mais il n'y pas de raisons que ca ne marche pas.

    Je crois que ces 2 composants sont complémentaires et devraient passer sur Joomla 1.5.

    Qu'en pensez-vous ???

    Bon week end

    Téophile

  • #2
    salut,
    ceci me parait invraisemblables...
    l'une des forces de facileforms, été aussi de pouvoir conserver ces formulaires et les transférer d'un site a un autre.

    J'attendais avec impatiente la sortie d'une version compatible avec joomla 1.5, mais vue ce post, je suis un peu decu ...

    il faut absolument qu'on se mobilise pour motiver le concepteur de ce composant !!
    Agence de communication web Marseille - RG Design http://www.rgdesign.fr
    Vide dressing vente de vêtements et accessoires - Dressing enligne
    http://www.dressingenligne.fr

    Commentaire


    • #3
      http://www.facileforms.biz/forum/ind....html#msg21299

      Voici un message significatif de ceux qui se sont investis sur FacileForms et qui ne partagent pas la décision de Peter qui a décidé de ne pas le porter sur Joomla 1.5.x .../...

      Merci de manifester vos réactions pour encourager Peter à changer d'avis, d'autant plus qu'il n'y a pas de nouvelles fonctions à développer (ce composant est suffisamment complet) mais une adaptation du code à faire sur Joomla 1.5 !!!

      Bon week end

      Téophile

      Commentaire


      • #4
        Envoyé par Téophile Voir le message
        [Merci de manifester vos réactions pour encourager Peter à changer d'avis, d'autant plus qu'il n'y a pas de nouvelles fonctions à développer (ce composant est suffisamment complet) mais une adaptation du code à faire sur Joomla 1.5 !!!

        Bon week end

        Téophile
        Bonsoir,
        J'ai fait comme tu as dis, j'ai manifesté mon désir de voir FF sous J 1.5.

        Mais ça n'a pas l'air de déchaîner les foules !
        Il est vrai que ce forum n'est pas non plus encombré par les membres (5 messages dans la journée).

        En tout cas, j'espère que je ne serais pas le seul à réclamer, pour avoir plus de poids.

        En attendant, mon développement sur 1.5 est en stand by.

        Et vous, qu'utilisez-vous, mesdames, messieurs, pour vos formulaires sur J 1.5?

        Cordialement
        Site d'un artisan : www.bgs-alu.com

        Commentaire


        • #5
          oui, c'est dommage de ne pas avoir de générateur de formulaires digne de ce nom pour la version 1.5

          Commentaire


          • #6
            Je suis egalement ...

            Bonsoir
            j'apporte également mon soutien

            bonne soiree

            Commentaire


            • #7
              moi aussi

              t'es pas le seul mijou

              moi aussi je voudrais FF sur joomla 1.5, je souhaite améliorer mon site et le faite que ce composant reste sur l'autre version m'empêche de développer mon site sur la version 1.5

              Peut etre qu'en donnant un petit quelques choses à l'auteur il sera booster pour faire le portage.

              Commentaire


              • #8
                Sur le site de facileforms il commence a y avoir des personnes qui s'intéressent à la reprise de facileforms .../...
                http://www.facileforms.biz/forum/ind...c,5120.30.html

                Merci de poursuivre l'appel pour l'amplifier .../...

                Téophile

                Commentaire


                • #9
                  Bonjour,
                  Je viesn aussi signer la pétition.
                  J'avais utilisé sommairement Facileforms il y a deux ou trois ans sur un site précédent et j'en étais satisfait.
                  Quoiqu'il en soit il faut un gestionnaire de formulaire correct pour Joomla 1.5.
                  Et voilà un de plus

                  Commentaire


                  • #10
                    Oui il faut du facileforms, c'est le meilleur composant de création de formulaire sur joomla, ce serait un comble de ne pas le retrouver en 1.5
                    Faites du bruit, JOOMLA is the best ...
                    Quel pieds ce truc, j'en découvre tous les jours ...

                    Commentaire


                    • #11
                      moi aussi

                      je suis de tout cœur avec vous, surtout que j'ai des problèmes avec rsform et CB... c'est d'ailleurs le sujet de ma discussion.
                      http://forum.joomla.fr/showthread.php?t=62486
                      ... voilà comme ça c'est fait.

                      Commentaire


                      • #12
                        Une bonne nouvelle ce matin sur ce post
                        Merci à Markus qui poursuit l'excellent travail de Peter Koch.
                        La première version de facileforms 1.5.0 pour joomla 1.5 en mode legacy est ici

                        J'ai téléchargé et installé et tout s'est très bien passé.

                        Un parcours rapide m'a permis de découvrir facileforms sur en locale sous Wamp et joomla 1.5.2.

                        Merci encore à la communauté JOOMLA.

                        Bon week end

                        Téophile

                        Commentaire


                        • #13
                          Je viens de faire mon premier formulaire sous joomla 1.5 avec facileforms.

                          Le résultat est conforme à ce que nous avions sur Joomla 1.0

                          J'ai noté les points suivants :

                          1 - Pour créer un champ, il faut sélectionner dans la configuration du formulaire :
                          Preview Mode: Bellow
                          Sinon la grille de dessin du formulaire cache les commandes de création des champs.

                          2 - Pour publier le formulaire créé dans un module il faut mettre les paramètres du module : run in frame et bordure à NON
                          Sinon voici le message d'erreur qui se produit :
                          [QUOTE]]<div class="moduletable
                          Fatal error: Call to a member function get() on a non-object in D:\0150_sites_JOOMLA\1_5_x\methodes-industrialisation\templates\system\html\modules.ph p on line 68[/QUOTE

                          3 - A première vue l'insertion d'un formulaire dans un article ne semble pas fonctionner, voici le message d'erreur
                          [Form azerti not found!]
                          "azerti étant le nom du formulaire"

                          D'autre part il semble y avoir une erreur dans la description du pluging.

                          Pourquoi le terme bot alors qu'il faut maintenant parler pluging !!!

                          En tous les cas je suis rassuré et nous allons pourvoir j'en suis sûr poursuivre l'utilisation de facileforms

                          Téophile

                          Commentaire


                          • #14
                            Bonsoir !
                            Un formulaire d'enregistrement c'est quoi ?
                            C'est nécessaire pour s'inscrire sur un site ou pas ?
                            N'est-il pas mieux de passer par une demande d'enregistrement ?
                            Tout le monde s'accorde à dire que FacileForms est super...
                            FacileForms s'appelle maintenant BreezingForms ? C'est ça ?
                            Sur le site on propose trois fichiers en mode legacy pour Joomla! 1.5 :
                            com_facileforms_150.zip
                            mod_facileforms_150.zip
                            plugin_facileforms_150.zip

                            Comprends rien ! Qui peut m'expliquer ? Ce soir j'a'ia l'impression d'être stupide !
                            Le surmenage, sans doute !
                            Merci
                            Bacteriophage
                            Dernière édition par Bactériophage à 26/04/2008, 19h17
                            https://www.geephage.org/joomla/

                            Commentaire


                            • #15
                              com_facileforms_150.zip C'est le composant qui permet de développer le formulaire (création du formulaire, des champs, des scripts associés aux évènements, dessin du formulaire .../...)

                              mod_facileforms_150.zip C'est le module d'affichage dans une zone de ton template du formulaire développé avec le composant com_facileforms .

                              plugin_facileforms_150.zip C'est le plugin d'affichage dans un de tes articles du formulaire développé avec le composant com_facileforms .

                              En résumé le composant com_facileforms_150.zip pour développer et 2 modes d'affichage du formulaire au choix soit mod_facileforms_150.zip ou plugin_facileforms_150.zip

                              C'est là toute la puissance de facileforms

                              Téophile

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X