Joomladay francophone 2018 à Paris 18 et 19 mai

Artforms 2.1b7.1 Captcha non fonctionnel et problème avec Gmail

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Artforms 2.1b7.1 Captcha non fonctionnel et problème avec Gmail

    Bonjour!

    Je suis nouveau sur le forum, donc je tiens à saluer tous les membres.

    Je viens d'installer Artforms et de créer un formulaire. 2 problèmes se présentent:

    1)- Je ne reçois aucun formulaire sous Gmail, par contre cela marche nickel avec hotmail. Avec une redirection de type info@monsite.com => adresseperso@gmail.com, cela fonctionne sans problème. Moi y en a pas comprendre.... X(

    2)- Les formulaires Captcha s'affichent bien, mais persistent à me dire que mon code n'est pas le bon... or ça fait plus de 20 ans que je sais lire et écrire...

    Donc voila rien de très compliqué comme problèmes.

    Merci pour vos lumières

    Ubutux
    ============
    Cordialement Ubutux
    ============
    Site: Trouver une soirée privée
    Blog: Friendly Froggy

  • #2
    Bonjour

    Bon apparemment mes problèmes n'inspirent personne...

    J'ai réussi à résoudre le problème du Captcha en installant le module EasyCaptcha qui fonctionne parfaitement avec ArtForms et qui est aussi plus esthétique.

    Pour Gmail je n'ai pas encore la solution. Je pense que le problème vient du fait que les formulaires envoyés sont anonymes (bien que les champs e-mail, Nom, etc soient requis) et donc Gmail ne les acceptent pas (contrairement à d'autres boites mail...).

    Bref, je vous tiens au courant des avancées et si en attendant quelqu'un à une idée.

    P.S: c'est la première fois que j'utilise Joomla, donc soyez indulgent avec le Newbee que je suis... :-(
    ============
    Cordialement Ubutux
    ============
    Site: Trouver une soirée privée
    Blog: Friendly Froggy

    Commentaire


    • #3
      J'ai eu personnellement des problèmes avec la version officielle et ai corrigé quelques erreurs que j'ai trouvé. Ce n'était pas celle évoquée, mais sait-on jamais... Voici le lien : http://joomla15.sarki.ch/index.php/t...fileinfo&id=45
      Toutefois je ne pense pas que cela résolve le problème de ta boite chez Gmail, ta supposition me parait tout à fait pertinente...
      Communauté Suisse-Romande : www.joomlaromand.ch
      Kits Joomla!, extensions FR et tutoriels : www.joomlatutos.com
      Support de l'éditeur JCE FR : Fichiers à télécharger, aide & Forum www.sarki.ch/jce

      Commentaire


      • #4
        Artforms

        Pour ma part, Artforms fonctionne bien mais dès que le formulaire s'affiche j'ai des messages d'erreur dans mon volet droit qui s'affiche... ???
        Que se passe t-il ?
        Fichiers joints

        Commentaire


        • #5
          Quel volet droit ? Cela n'existe pas...
          Peut-être une position de module, avec quelque chose afficher dedans ? Si oui quoi ? Un conflit avec une autre extension ?
          Communauté Suisse-Romande : www.joomlaromand.ch
          Kits Joomla!, extensions FR et tutoriels : www.joomlatutos.com
          Support de l'éditeur JCE FR : Fichiers à télécharger, aide & Forum www.sarki.ch/jce

          Commentaire


          • #6
            Je voulais dire à droite au dessus de mes modules déjà existant...
            Ce qui s'affiche est en pièces jointes.
            Merci pour ton aide.
            Je viens d'installer ta version peut être que cela marchera mieux...
            C'est quoi le système captcha ?
            Fichiers joints

            Commentaire


            • #7
              Le problème persiste meme avec ta version..... ???

              Commentaire


              • #8
                Ma question était de savoir si ce message d'erreur s'affichait à la place d'un module qui devrait apparaitre, dans ce cas ce serait un conflit avec ce module. Il suffirait de le désactiver sur les pages de formulaire.
                Redis-moi
                Communauté Suisse-Romande : www.joomlaromand.ch
                Kits Joomla!, extensions FR et tutoriels : www.joomlatutos.com
                Support de l'éditeur JCE FR : Fichiers à télécharger, aide & Forum www.sarki.ch/jce

                Commentaire


                • #9
                  en fait non, les modules de droite descendent d'un cran mais sont tous présents. Ce message d'erreur s'affichent en première position à droite et les autres modules dessous...

                  Commentaire


                  • #10
                    Je peux t'envoyer l'adresse du site en pv pour que tu me donnes ton avis ?

                    Commentaire


                    • #11
                      Ok, j'attends ton MP.
                      C'est étonnant que le message d'erreur s'affiche en cette place, mais cela peut dépendre du template.

                      Au fait, le système Captcha est ces lettres ou chiffres qu'il faut recopier pour pouvoir valider, un système anti-spam.
                      Communauté Suisse-Romande : www.joomlaromand.ch
                      Kits Joomla!, extensions FR et tutoriels : www.joomlatutos.com
                      Support de l'éditeur JCE FR : Fichiers à télécharger, aide & Forum www.sarki.ch/jce

                      Commentaire


                      • #12
                        Moi aussi j'ai un problème avec artform, un message d'erreur s'affiche après envoi d'un formulaire.
                        Votre formulaire n'a pas été envoyé avec le petit triangle d'avertissement situé lui dans les images.
                        J'ai modifié le message mais c'est énérvant.
                        Si j'active les cases oblgatoires du formulaire, un autre message s'affiche: remplir toutes les cases obligatoires.
                        Avez vous la solution?
                        Joomla 1.0.15
                        Artform v. 2.1 b7.1
                        site net-flash-annonces.fr

                        Commentaire


                        • #13
                          Problème de Cybermarie réglé : conflit avec un autre module.
                          A Jeff,
                          Tu es dans la section Joomla! 1.5, et la version de Artform n'est pas la même, donc les problèmes différents.
                          De plus tu ne donnes pas assez de renseignements sur le problème, si tu as un message qui te dis que le formulaire n'a pas été envoyé, ce n'est pas en modifiant le message que le problème va se résoudre...
                          Communauté Suisse-Romande : www.joomlaromand.ch
                          Kits Joomla!, extensions FR et tutoriels : www.joomlatutos.com
                          Support de l'éditeur JCE FR : Fichiers à télécharger, aide & Forum www.sarki.ch/jce

                          Commentaire


                          • #14
                            Fatal error... !!!

                            Je sui sous joomla 1.5.7 et utilise ArtForms2.1b7.1-for-J1.5.

                            J'ai créé un formulaire pour permettre à mes clients de demander un devis mais lorsque je l'envoi voici le message d'erreur :

                            : Fatal error: Call to undefined function mosMail() in /web/labroderiedemou/www/components/com_artforms/artforms.html.php on line 486

                            Merci pour votre aide car je ne sais pas trop comment résoudre ce problème...
                            Dernière édition par mouna83 à 11/10/2008, 09h00

                            Commentaire


                            • #15
                              En regardant à quoi correspondait la ligne 486, j'ai vu que c'est la partie liée à la case à cocher qui permet à l'expéditeur de recevoir une copie.
                              Essaie en désactivant cette case à cocher pour voir si l'erreur est la même.
                              Redis-moi.
                              Communauté Suisse-Romande : www.joomlaromand.ch
                              Kits Joomla!, extensions FR et tutoriels : www.joomlatutos.com
                              Support de l'éditeur JCE FR : Fichiers à télécharger, aide & Forum www.sarki.ch/jce

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X