Image qui n'apparait pas

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Image qui n'apparait pas

    Bonjour,

    J'ai installé phoca 1.8.6 beta et tout fonctionne bien seul petit problème :

    J'ai une image qui ne s'affiche pas et j'ai beau chercher dans les fichiers et le forum, je ne trouve pas...

    Plutôt qu'un discours, une photo :



    Si vous pouvez me renseigner, je serais très content.

    merci d'avance

  • #2
    Bonjour,
    J'ai installé phoca 1.8.6 beta et tout fonctionne bien seul petit problème
    La version actuelle est la 2.6.1. Ça fait beaucoup d'écart, et qui plus est avoir un problème sur une Beta...

    Elle a un nom spécial cette photo ? Avec accent ? Apostrophe ? Majuscule ?
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      Merci beaucoup pour ta réponse.

      Ok, pour la version...

      Et bien, cette image, ce n'est pas moi qui l'ai mise... Son nom c'est "Galerie" (tu peux voir sur l'image que j'ai mis), elle était là, enfin son emplacement avant même que je fasse quelquechose.

      J'y pense lors de l'instal. j'ai eu cette phrase "Warning: zip_entry_read() [function.zip-entry-read]: The bytes parameter must greater then zero in /homez.13/annuairedj/www/libraries/joomla/filesystem/archive/zip.php on line 238"... Peut-être une piste.
      Dernière édition par jeromed à 19/12/2009, 22h57

      Commentaire


      • #4
        Plusieurs raisons:
        - nom du fichier (sans accent, ni caractères spéciaux, espace ...)
        - nom des répertoires parent (de même)
        - droits sur le fichier (604 minimum)
        Règlement du forum : http://forum.joomla.fr/faq.php
        Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
        Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
        http://www.iwannaclick.org

        Commentaire


        • #5
          Bonjour,
          Son nom c'est "Galerie" (tu peux voir sur l'image que j'ai mis),
          non, Galerie c'est son titre (son nom se termine forcément par .jpg, .png...)
          Déjà il faut vérifier que tous les morceaux sont en place. Passe coté admin et regarde (extensions, phocaGallery, images)si tu vois la vignette : il y a peut-être eu un problème lors de la génération ; d'ailleurs le seul fait de visualiser la ligne peut relancer la génération.
          Schtroumpfe toi le Schtroumpf t'aidera.
          Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

          Commentaire


          • #6
            Merci pour ton message Sharky.

            Envoyé par Grand Schtroumpf Voir le message
            Bonjour,
            non, Galerie c'est son titre (son nom se termine forcément par .jpg, .png...)
            Déjà il faut vérifier que tous les morceaux sont en place. Passe coté admin et regarde (extensions, phocaGallery, images)si tu vois la vignette : il y a peut-être eu un problème lors de la génération ; d'ailleurs le seul fait de visualiser la ligne peut relancer la génération.
            merci.

            ok pour le nom...

            Ben, non je ne vois pas la vignette...

            Vous ne pensez pas que le mieux serait de désinstaller tout, de supprimer les éléments phoca dans la base de données et de tout réinstaller ?

            Si oui, comment je dois faire svp ?

            Commentaire


            • #7
              Bon, j'ai supprimé dans joomla mais aussi le dossier dans le fichier images et j'ai tout réinstallé.

              Et bien c'est pareil ! C'est donc une image du composant Phoca.

              J'ai fait un clic droit dessus puis propriété et voilà :



              J'espère que quelqu'un aura une idée !!!

              merci d'avance.

              Commentaire


              • #8
                Tu es avec IE et avec FireFox c'est comment ?

                Quand tu dis
                Envoyé par jeromed Voir le message
                Et bien c'est pareil ! C'est donc une image du composant Phoca.
                C'est le composant qui ne fonctionne pas comme tu veux avec une de tes images ?
                ou
                C'est une image qui est avec le composant ? dans ce cas tu peux nous dire quelle image du composant ?

                Quand tu fais une galerie, normalement c'est une image a toi, non ?
                Règlement du forum : http://forum.joomla.fr/faq.php
                Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
                Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
                http://www.iwannaclick.org

                Commentaire


                • #9
                  Après teste: dans le composant il n'y a aucune image qui est dans images/stories
                  Règlement du forum : http://forum.joomla.fr/faq.php
                  Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
                  Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
                  http://www.iwannaclick.org

                  Commentaire


                  • #10
                    Re,
                    bien vu Sharky, c'est donc une vue catégories et ce qu'on attend c'est l'image associée à la catégorie ! On vient de faire un grand pas
                    Donc je repose mes questions : comment s'appelle l'image ? PhocaGallery>Categories>Modif de la catégorie en question et que lis-tu dans le paramètre "image" vers le bas de la page ?
                    Ensuite affiche images/stories dans la gestion des medias et vérifie que le fichier existe et dis-nous s'il a des particularités dans son nom : accents, apostrophes, majuscules...
                    Schtroumpfe toi le Schtroumpf t'aidera.
                    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                    Commentaire


                    • #11
                      Il y a le format aussi !!! JPG -> RGB ou CMJN
                      CMJN n'est pas supporté par IE
                      Règlement du forum : http://forum.joomla.fr/faq.php
                      Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
                      Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
                      http://www.iwannaclick.org

                      Commentaire


                      • #12
                        Bonsoir,

                        Excusez-moi pour mon absence mais j'ai eu un décès dans ma famille et j'ai donc dû m'absenter plusieurs jours.

                        Je reviens donc et j'ai lu vos messages.

                        Alors, j'ai regardé dans la seule catégorie que j'avais créée et il n'y avait pas d'image. Je me suis alors dit "si c'est elle qui pose problème, je vais la supprimer". Et bien, il n'y a plus mes images (forcément !) mais il y a toujours le problème...

                        J'ai supprimé tout dans images, dans catégorie. Il n'y a donc plus aucun élément que j'ai mis.

                        Et oui, je suis sous IE.

                        Pour info, pour voir ma galerie quand elle existante, je tapais le lien "http://www.monsite.org/index.php?option=com_phocagallery&view=categories"

                        Merci pour le temps que vous me consacrez.

                        Commentaire


                        • #13
                          Bonjour,
                          là je ne suis plus... tu as tout supprimé, tu ne vois plus rien, jusque là tout va bien.

                          Tu peux repréciser la situation et le symptôme ?
                          Qu'est-ce que tu as créé comme catégorie(s)/image(s) Phoca ? LEs vignettes sont-elle générées ? Qu'est que tu as créé comme élément de menu ? Qu'est-ce que tu as modifié au paramètres par défaut ?
                          Et tu vois quoi (ou tu ne vois pas quoi) avec tout ça ?
                          Schtroumpfe toi le Schtroumpf t'aidera.
                          Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                          Commentaire

                          Annonce

                          Réduire
                          1 sur 2 < >

                          C'est [Réglé] et on n'en parle plus ?

                          A quoi ça sert ?
                          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                          Comment ajouter la mention [Réglé] à votre discussion ?
                          1 - Aller sur votre discussion et éditer votre premier message :


                          2 - Cliquer sur la liste déroulante Préfixe.

                          3 - Choisir le préfixe [Réglé].


                          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                          2 sur 2 < >

                          Assistance au forum - Outil de publication d'infos de votre site

                          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                          UTILISER À VOS PROPRES RISQUES :
                          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                          Problèmes connus :
                          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                          Installation :

                          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                          Archive zip : https://github.com/AFUJ/FPA/zipball/master

                          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                          et remplacer www. votresite .com par votre nom de domaine


                          Exemples:
                          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/
                          Pour executer le script: http://www..com/fpa-fr.php

                          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/cms/
                          Pour executer le script: http://www..com/cms/fpa-fr.php

                          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                          Voir plus
                          Voir moins
                          Travaille ...
                          X