Video youtube avec allvidéosReloaded ne fonctionne pas

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Video youtube avec allvidéosReloaded ne fonctionne pas

    Bonsoir,
    j'ai copié url d'une vidéo youtube, ensuite j'ai cliqué le bouton en bas "allvidéos reloaded" et j'ai collé url... le lien c'est insérer dans mon article mais lorsque je vais voir sur mon site, je vois bien la vidéo seulement la lecture est impossible...Le compteur de lecture est à 00. Pourriez vous m'aider. Merci
    Koana
    ---------------------------------------------------
    "Il ne faut pas donner des années à la vie mais de la vie aux années..."

  • #2
    Salut.
    As-tu bien fais "return" au bout de l'URL de la page de Youtube, dans le formulaire AVRmedia, ce qui provoque le remplissage automatique des autres champs ?

    Commentaire


    • #3
      Bonjour,
      et merci pour ta réponse. Non je n'ai pas fais "return" comment doit on faire stp merci.
      Koana
      ---------------------------------------------------
      "Il ne faut pas donner des années à la vie mais de la vie aux années..."

      Commentaire


      • #4
        Tu l'as peut-être fait : simplement quand tu as collé l'URL de la vidéo Youtube (par ex.) dans le champ "Adresse (URL):" du formulaire qui apparait quand tu cliques sur AVRmedia, tu es normalement positionné à la fin de cette adresse. Là tu fais "entrée", et les autres champs se remplissent.

        Commentaire


        • #5
          ça y'est je l'ai fait en effet tout ce complète mais toujours rien...Je ne dois pas créer un fichier audio dans média ?
          Koana
          ---------------------------------------------------
          "Il ne faut pas donner des années à la vie mais de la vie aux années..."

          Commentaire


          • #6
            je me permets de relancer ma demande...Au cas où...un génie passe par là...
            Koana
            ---------------------------------------------------
            "Il ne faut pas donner des années à la vie mais de la vie aux années..."

            Commentaire


            • #7
              Pour AVR, il faut effectivement les 2 répertoires videos et audio.
              Pas de demande de support par MP.
              S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

              Commentaire


              • #8
                ah ah je savais bien qu'il y'avait un génie qui passerai par là MERCI Jisse
                ok pour les fichiers audio et vidéo, je les mets dans le composant AVR ? c'est cela ??
                Koana
                ---------------------------------------------------
                "Il ne faut pas donner des années à la vie mais de la vie aux années..."

                Commentaire


                • #9
                  il me semble que c'est dans images, mais à relire dans la doc Comme moi c'est plutôt hwdVideoShare mon outil d eprédilection
                  Pas de demande de support par MP.
                  S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                  Commentaire


                  • #10
                    bien j'avais déjà créé les fichiers dans /www/joomla1.5/images/stories mais cela ne fonctionne toujours pas ?? j'ai déjà réussi à mettre une vidéo auparavant mais là c'est un lien url de youtube...il y'a peut-être un plugin a installer ??
                    Sinon ton hwdVideoShare est compatible avec phocagallery ? et il est mieux que allvidéosReloaded ? quels sont les avantages pour toi ?

                    ps/ je viens de trouver cette discussion crois tu que c'est le même problème ?
                    Dernière édition par KOANA à 25/09/2010, 19h04
                    Koana
                    ---------------------------------------------------
                    "Il ne faut pas donner des années à la vie mais de la vie aux années..."

                    Commentaire


                    • #11
                      Regardes cette doc là aussi

                      hwdVideoShare est un composant ultra puissant, mais par contre, il ne fonctionne pas dans PhocaGallery...
                      Pas de demande de support par MP.
                      S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                      Commentaire


                      • #12
                        Bonsoir KOANA

                        Un tutoriel qui devrait t'aider : http://lesh.fr.nf/joomla15_test/inde...=478&Itemid=19

                        Cordialement,
                        Joël

                        Commentaire


                        • #13
                          Bonjour jovdev,
                          Je te remercie je vais regarder...J'avais trouvé ce tuto et j'ai fait exactement pareil mais non cela ne fonctionne décidément pas

                          Jisse lorsque je mets mon adresse url de ma vidéo ID se rempli correctement il s'agit bien du code inscrit juste après le signal égal (comme indiqué sur ton lien que tu viens de communiquer...Merci à ce propos...) ma vidéo apparait bien sur mon site mais elle ne peut pas être vue d'ailleurs le compteur est à 0s ??

                          je voulais mettre une copie écran mais décidément...pfff
                          Dernière édition par KOANA à 25/09/2010, 19h51
                          Koana
                          ---------------------------------------------------
                          "Il ne faut pas donner des années à la vie mais de la vie aux années..."

                          Commentaire


                          • #14
                            Qu'est-ce que tu as d'autre comme plugins ou modules sur ces pages ? Il est possible qu'il y ait un conflit JavaScript avec un autre module ou plugin.
                            Pas de demande de support par MP.
                            S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                            Commentaire


                            • #15
                              Hum tu parles de quelles pages Jisse ? j'ai créé un article et j'ai juste placé ma vidéo via allvidéo..

                              mais dit moi j'ai cru comprendre que hwdVideoShare est un composant complexe et payant ? je me trompe ?
                              Koana
                              ---------------------------------------------------
                              "Il ne faut pas donner des années à la vie mais de la vie aux années..."

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X