Vidéo avec joomla 1.5

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Vidéo avec joomla 1.5

    Bonjour,

    Je suis à la recherche d'une solution pour héberger mes vidéos directement sur mon site et les diffuser sur joomla.

    Si possible de bonne qualité (HD? style vimeo.com)

    Je ne trouve rien, allvideo étant apparemment incompatible, mgmedia étant refusé à l'installation.

    Merci d'avance pour votre support.

    Michael

  • #2
    All vidéo reloaded bien sur

    Commentaire


    • #3
      expose4

      expose4 fonctionne !
      attention modifer qq lignes pour l'extention domxml
      Bon courage

      Commentaire


      • #4
        Quelles lignes ?

        Envoyé par gege50 Voir le message
        expose4 fonctionne !
        attention modifer qq lignes pour l'extention domxml
        Bon courage
        Bonjour,
        serait il possible de savoir quelles lignes il faut changer. Je pense que cela peut intéresser tout ceux qui utilise expose 4.
        Merci
        Site de cartouche et toner compatible : http://www.feci-france.com

        Commentaire


        • #5
          Bonjour,

          Egalement intéressé par ce message. quelqu'un peut-il dire comment faire ?
          Merci pour votre aide.

          Julien.

          Commentaire


          • #6
            Bonjour,
            Je ne reussi pas a installer allvideo reloaded ...
            Quand j'essai d'installé depuis une URL il me dit :
            Warning: file_put_contents(/srv/web/killian.dunnewind.net/tmp/mod_avreloaded-1.0beta3.zip) [function.file-put-contents]: failed to open stream: Permission denied in /srv/web/killian.dunnewind.net/libraries/joomla/filesystem/file.php on line 298
            Impossible de trouver un paquet d'installation
            Et quand j'essai en transférent l'archive il me dit :
            # Attention ! - Le fichier n'a pas pu être déplacé
            J'apelle vos lumieres pour m'eclairer parce que je connait pas dutout joomla, je debute juste

            Merci

            Commentaire


            • #7
              # Attention ! - Le fichier n'a pas pu être déplacé
              Est-ce que ton dossier "PLUGINS" est en CHMOD 777 ?

              Commentaire


              • #8
                J'ai installé AllVideo Reloaded - le plugin et le module- sur un site distant, sans problème excepté qu'il me signale l'absence d'un fichier langue Deutsch (?)
                J'ai créé un article avec le code d'un fichier flv, placé dans le dossier images/stories/videos , comme indiqué dans la doc.
                En ouvrant l'article, l'écran vidéo s'ouvre bien, le bouton central commence à tourner comme s'il allait démarrer, mais le chargement reste sur 0% et ... plus rien ne se passe...
                J'ai vu et revu les paramètres du plugin et du module, sans succès...
                Quelqu'un a-t-il eu ce problème?

                Edit:
                C'est bizarre, j'ai inclu le code dans le module, et là, ça marche (avec un fichier FLV, pas un AVI)
                C'est donc dans le code de l'article qu'il y a un problème... Peut-être en désactivant l'éditeur de texte?
                Dernière édition par michelucia à 16/02/2008, 19h27

                Commentaire


                • #9
                  Envoyé par michelucia Voir le message
                  C'est donc dans le code de l'article qu'il y a un problème... Peut-être en désactivant l'éditeur de texte?
                  Peut-être, j'ai rencontré le même problème en voulant inclure des vidéos provenant de Dailymotion par Iframes.
                  L'éditeur de texte ne voulait pas prendre en compte mon Iframe.
                  Après, l'avoir supprimé, c'est ok. Par contre il faut faire gaffe à ne pas éditer l'article avec Editor - TinyMCE 2.0. Sinon, adieu l'Iframe
                  Bon j'ai un peu dévié du sujet, mais le problème est peut être similaire

                  Commentaire


                  • #10
                    Bonjour,

                    Je pense avoir le même problème que vous : cad lorsque mon module Allvideos Reloaded se lance, aucune video n'est jouer (ecran noir avec le loading permanent )

                    Ma video se trouve bien au chemin : /www/images/stories/videos/ (chemin renseigner dans le plugin)

                    Dans le module j'ai mis dans le champ "media code"
                    {flv}plongeeperenoel{/flv}

                    Si vous avez une petite idée, merci bien

                    Commentaire


                    • #11
                      Envoyé par Sylv1B Voir le message
                      Ma video se trouve bien au chemin : /www/images/stories/videos/ (chemin renseigner dans le plugin)
                      dans "local video folder" il faut mettre "videos" et non le chemin complet, normalement ça doit marcher

                      Commentaire


                      • #12
                        Personnellement, j'ai réglé ce problème . All Videos fonctionne aussi bien dans le module qu'avec le code dans un article. Au lieu de {flv}mavideo{/flv}, j'avais mis {flv}videos/mavideo{/flv} ...
                        Donc si "local video folder" est bien sur "videos", comme le dit Dens, ça devrait marcher aussi chez toi, Sylv1B ?

                        Commentaire


                        • #13
                          Bonjour,

                          Merci bien : j'avais renseigné tout le chemin d'accès dans le plugin. Il faut se méfier des documents trouvé sur internet finalement !

                          En ne mettant que le repertoire (videos) ca fonctionne impeccable.

                          Encore Merci

                          Commentaire


                          • #14
                            Un petit détail qui fait perdre beaucoup de temps à tout le monde
                            Je me demande si Michael (Kashin) a réglé son problème, maintenant qu'il possède tous les éléments ?
                            Si c'est le cas, pourrait-il changer le préfixe "problème" en "réglé" dans son premier post? Merci

                            Commentaire

                            Annonce

                            Réduire
                            1 sur 2 < >

                            C'est [Réglé] et on n'en parle plus ?

                            A quoi ça sert ?
                            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                            Comment ajouter la mention [Réglé] à votre discussion ?
                            1 - Aller sur votre discussion et éditer votre premier message :


                            2 - Cliquer sur la liste déroulante Préfixe.

                            3 - Choisir le préfixe [Réglé].


                            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                            2 sur 2 < >

                            Assistance au forum - Outil de publication d'infos de votre site

                            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                            UTILISER À VOS PROPRES RISQUES :
                            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                            Problèmes connus :
                            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                            Installation :

                            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                            Archive zip : https://github.com/AFUJ/FPA/zipball/master

                            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                            et remplacer www. votresite .com par votre nom de domaine


                            Exemples:
                            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/
                            Pour executer le script: http://www..com/fpa-fr.php

                            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/cms/
                            Pour executer le script: http://www..com/cms/fpa-fr.php

                            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                            Voir plus
                            Voir moins
                            Travaille ...
                            X