com_expose 4.6.1

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • com_expose 4.6.1

    Bonjour à tous !

    après une recherche, je post donc :

    je suis entrain de continuer la création de mon site, et j'ai voulu installer com_expose pour des albums photos en flash.

    voilà donc ma procédure :

    _ télécharger du fichier zip com_expose 4.6.1 sur mon disque dur
    _ puis, je suis allez dans l'administration de mon site
    _ j'ai activé le système legacy
    _ je suis ensuite allez extensions/installation-désinstallation
    _ j'ai cliqué parcourir, puis sélectionner le fichier zippé
    _ j'ai cliqué sur transfert de fichier et installation

    et là, j'ai dû coincer la bulle quelque part, parce que çà marche pas. cela m'indique ceci (j'ai effectuer deux tentatives):

    Code:
    JInstaller::install: Il y a déjà un dossier nommé ...../administrator/components/com_expose/' - Veuillez d'abord vérifier ceci :
    • l'extension est déjà installée
    • le nom du fichier dans le fichier XML est écrit correctement
    • il n'y a pas de fichiers XML listés dans le fichier extension.xml 
    • tous les fichiers (sans inclure les fichiers XML) sont correctement listés dans le fichier extension.xml et il n'y a pas d'entrées identiques
    • il y a un dossier vide créé dans une précédente tentative d'installation
    
    Composant Installation: Impossible de copier le fichier d'installation PHP. 
    Message 
    
    Installateur Composant Erreur
    Merci d'avance pour votre aide précieuse.
    Dernière édition par joselito à 19/07/2008, 21h13
    @+ sur le net, Josélito

  • #2
    Ta première tentative a sans doute échoué, mais des dossiers ont été néanmoins créés, d'où le message d'erreur.
    Tu dois d'abord effacer ces dossiers par FTP avant de recommencer.

    Par ailleurs, vu le message d'erreur, j'ai l'impression que tu dois utiliser une version 1.5 de Joomla!
    La version 4.6.1 d'Expose n'est pas compatible avec Joomla! 1.5. Tu dois utiliser la dernière version (qui est d'alleurs plus élaborée et plus sécurisée), la 4.6.3.
    Tous les services pour les sites Joomla! : sécurité, nettoyage de sites piratés, hébergement, SEO, applications Fabrik, migration, compatibilité mobiles, accessibilité, ...
    Administrateur certifié Joomla! 3
    https://www.betterweb.fr/services

    Commentaire


    • #3
      effectivement, j'utilise joomla! 1.5.4 .
      donc voilà pourquoi cela ne fonctionnais pas. d'ailleurs, ta réponse, m'a fait penser à controler le paramètre ftp dans joomla, et il n'est pas configurer étant donner que j'utilise filzella. de plus, il n'est pas dans les bases
      à mon avis, il faut sans doute que je paramètre pour pouvoir installer via le panneau admin !!

      en ce qui concerne la version expose, merci je vais chercher cette version et tenter l'installe.

      édite : mais oû trouver la version sur un site sûr, sur joomla, il ne le propose pas et sur le site du créateur, il existe pas, mai sun eversion 4_r6 !! je suis donc dans le flou
      Dernière édition par joselito à 17/07/2008, 23h41
      @+ sur le net, Josélito

      Commentaire


      • #4
        http://joomlacode.org/gf/project/expose/frs/

        Si tu parles l'anglais, profites-en pour télécharger le fichier documentation (en PDF) qui est très complet et très intéressant.
        Tous les services pour les sites Joomla! : sécurité, nettoyage de sites piratés, hébergement, SEO, applications Fabrik, migration, compatibilité mobiles, accessibilité, ...
        Administrateur certifié Joomla! 3
        https://www.betterweb.fr/services

        Commentaire


        • #5
          Merci beaucoup pour le lien !

          ben non, i'm not speak english, but i speak a little beat, so i'm not understand english's writing.

          je vais tenter çà ce soir, encore merci.
          @+ sur le net, Josélito

          Commentaire


          • #6
            Envoyé par joselito Voir le message
            Merci beaucoup pour le lien !

            ben non, i'm not speak english, but i speak a little beat, so i'm not understand english's writing.

            je vais tenter çà ce soir, encore merci.
            la suite :

            j'ai fais une installe en local pour tester, j'ai trouver un lien pour le tuto sur ce forum. Et c'est super génial l'infrastructure, mais j'ai tout de même 2 soucis majeur, voilà : je ne peux mettre que des vidéos, pas de photos afficher dans le manager et les autres pages du site ne s'affiche pas ( page blanche pour l'accueil et les autres sont en erreur 404 !)

            que se passe t il donc ?

            édite, désolé j'avais pas mise à jour le pc etr vider le cache, tout fonctionne impeccable. Merci beaucoup de l'aid
            Dernière édition par joselito à 19/07/2008, 21h12
            @+ sur le net, Josélito

            Commentaire


            • #7
              Bonjour,
              Joselito ... j'ai le meme problème d'install que toi ... je suis allée voir sur le FTP mais je n'ai pas les fichier en question. J'utilise aussi Joomla 1.5 et je voulais savoir si tu avais tester le version d'expose 4.6 et ce que cela donne.
              Merci.

              Commentaire


              • #8
                je t'ai répondu sur ton topic !!
                @+ sur le net, Josélito

                Commentaire


                • #9
                  Merci beaucoup

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins
                  Travaille ...
                  X