Joomladay francophone 2018 à Paris 18 et 19 mai

Pb avec Expose Flash Gallery 4.6.3a

Réduire
Ce sujet est fermé.
X
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Pb avec Expose Flash Gallery 4.6.3a

    Pour ma gallery photo, je viens d'installer en local le composant Expose Flash Gallery 4.6.3a

    Je n'ai eu aucun problème (j'ai bien quelques warning quand j'édite la configuration et une alerte mais qui ne semble pas empécher le fonctionnement).
    J'ai ensuite chargé un album et des photos et tout s'affiche correctement en front end.

    Je fais la même chose sur le distant, j'installe le composant, je vérifie ma config (l'alerte a disparue), tout semble ok.
    Je charge des photos, et là au bout de 3 photos tout se bloque
    (taille des images = moins de 300K).

    Bon, je me dis, je vais essayer avec 3 photos et on verra plus tard

    Quand je vais sur le front end, rien ne s'affiche (même pas les images d'exemple livrées avec Exposé4)

    Il doit y avoir un truc que je ne vois pas, si quelqu'un pouvait m'aider (je n'ai rien trouvé dans les différents topics sur Exposé4 sur ce forum)

    Merci d'avance
    Dernière édition par eatget à 22/04/2009, 20h14

  • #2
    Bon, j'ai fini par trouver, ça venait des paramètre SEO (Exposé ne supporte pas SEF = Oui)

    Je vais me pencher la dessus en installant le pluggin SEF pour Exposé.

    Commentaire


    • #3
      Re : Pb avec Expose Flash Gallery 4.6.3a

      Bonjour, je viens d'installer ce composant, mais je ne vois aucune image dans la galerie.
      Qu'est-ce que ce paramètre "SOE" ?

      Commentaire


      • #4
        Re : Pb avec Expose Flash Gallery 4.6.3a

        Bein faut chercher un peu

        D'abord ce n'est pas SOE mais SEO

        SEO = Search engine optimization

        Dans ta config Joomla, tu as un pavé qui s'appelle "paramètres SEO" dans lequel tu indique SEF = oui ou non
        Et le comportement de cette fichue galerie (que j'ai finalement abandonné) est différent selon que tu répond oui ou non

        Finalement j'ai pas trop perdu le fil pour un message posté en avril 2009

        Plus sérieusement, j'ai trouvé bien mieux que Exposé depuis : un petit pluging qui s'appelle 090_plg_becssg_1.3.4 et qui ne pose aucun pb.

        Commentaire


        • #5
          Re : Pb avec Expose Flash Gallery 4.6.3a

          Je le connais aussi, mais il ne répond pas tout à fait à mes besoin.
          De toute façon, je viens aussi d'abandonner.
          Je viens tout juste ENFIN de réussir à obtenir quelque chose avec la fameuse PhocaGallery. Par contre, il est toujours impossible d'uploader des images sous joomla : "image not valid".

          Commentaire


          • #6
            Re : Pb avec PhocaGallery

            PhocaGallery est très bien, je l'utilise aussi.
            Par contre, sois plus précis, c'est quoi ton pb ?

            Je ne comprend pas : impossible d'uploader des images sous joomla : "image not valid".

            Commentaire


            • #7
              Re : Pb avec Expose Flash Gallery 4.6.3a

              je n'ai jamais pu uploader de fichiers, surtout des images, avec phoca ou une autre galerie d'image. Joomla me renvoie une erreur d'image non valide.
              Manifestement, je ne suis pas le seul, mais ce soucis n'a jamais été résolu. En conséquence, je suis juste condamné à utiliser Filezilla. C'est pas pour arranger ma mère, à qui appartient le site que je gère

              Commentaire


              • #8
                Re : Pb avec Expose Flash Gallery 4.6.3a

                Bonsoir,

                Ce fil sur expose est réglé depuis plus d'un an

                Pas une très bonne idée de poser des questions (phoca) sur ce fil

                Il est de loin préférable de créer un nouveau fil pour obtenir des réponses

                Cordialement,
                Joël

                Commentaire


                • #9
                  Re : Pb avec Expose Flash Gallery 4.6.3a

                  Aucune question. Je gère (comme je peux).

                  Commentaire


                  • #10
                    Re : Pb avec Expose Flash Gallery 4.6.3a

                    Bonjour, Y'a-t-il une solution pour faire fonctionner Exposé avec la réécriture d'URL SEF de Joomla.

                    Commentaire


                    • #11
                      Re : Pb avec Expose Flash Gallery 4.6.3a

                      Bonjour,

                      Publier à la suite d'un vieux sujet n'est JAMAIS une bonne idée, je ferme ce fil, reposes la question en créant un nouveau sujet. Mais vu le manque de suivi de cette extension, je doute fort qu'il y ait une solution.
                      Pas de demande de support par MP.
                      S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                      Commentaire

                      Annonce

                      Réduire
                      1 sur 2 < >

                      C'est [Réglé] et on n'en parle plus ?

                      A quoi ça sert ?
                      La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                      Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                      Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                      Comment ajouter la mention [Réglé] à votre discussion ?
                      1 - Aller sur votre discussion et éditer votre premier message :


                      2 - Cliquer sur la liste déroulante Préfixe.

                      3 - Choisir le préfixe [Réglé].


                      4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                      2 sur 2 < >

                      Assistance au forum - Outil de publication d'infos de votre site

                      Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                      Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                      Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                      UTILISER À VOS PROPRES RISQUES :
                      L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                      Problèmes connus :
                      FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                      Installation :

                      1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                      Archive zip : https://github.com/AFUJ/FPA/zipball/master

                      2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                      3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                      4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                      5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                      6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                      et remplacer www. votresite .com par votre nom de domaine


                      Exemples:
                      Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/
                      Pour executer le script: http://www..com/fpa-fr.php

                      Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/cms/
                      Pour executer le script: http://www..com/cms/fpa-fr.php

                      En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                      Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                      Voir plus
                      Voir moins
                      Travaille ...
                      X