Joomladay francophone 2018 à Paris 18 et 19 mai

Morféo - dimensions loufoques

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Morféo - dimensions loufoques

    Bonjour à tous,

    Je m'en remets à vous car j'ai un petit soucis de dimensions qui me chagrine avec Morféo.

    J'ai placé Morféo dans mon top qui fait H=940 - W=297.
    J'ai donc spécifié les memes dimensions pour ma galerie Image Rotator dans Morféo
    Voici ce que ça me donne : bien aligné à gauche mais grand espace à droite avec pour dimensions H=845 - W=296

    Pour avoir ma galerie aux bonnes dimensions "visuellement parlant", je suis obligée de lui donner les dimensions suivantes dans Morféo : H=1050 - W=310

    Le résultat : le rendu est bon au niveau des marges mais du coup, les dimensions H=1050 - W=310 complètement loufoques.

    Pas normal non ?
    Je pourrais le laisser comme ça mais bon... j'ai peur que ça merdouille dans les différents navigateurs du coup et que ça me fiche en l'air tout le thème... en plus c'est pas franchement top comme soluce

    De plus, cela engendre un souci d'affichage lorsque rotator utilise les "petits carrés".
    Il ne se développent que sur une petite partie. cf image 2 à droite... alors qu'il n'y a aucun pb lorsque je ne triche pas sur les dimensions...

    Auriez-vous des conseils à m'apporter ?

    Merci d'avance
    @ +++
    Dernière édition par jakols à 07/05/2009, 14h45
    Secteur Alsace-Lorraine
    __________________

  • #2
    Ces dimensions tu les as changées dans les parametres de ta galerie (ou tu definis les dimensions "hors tout"), ou dans les parametres globaux ou tu definis les dimensions max de l'image seule ?

    Commentaire


    • #3
      Je les ai défini dans :

      Gestion des galeries/Ma galerie/Paramètres du style image Rotator.

      Dans les paramètres globaux, je ne vois rien pour image rotator ?!?! J'ai zappé qqchose ?
      Y'a juste pour les miniatures de flash éventuellement mais là, ça ne me concerne pas.

      Merci à toi ;-)
      Secteur Alsace-Lorraine
      __________________

      Commentaire


      • #4
        Hmm en effet j'ai l'impression qu'il n'y a rien dans les parametres globaux pour le rotator.

        Personnellement j'utilise le mode classique et c'est la qu'il a fallu que je parametre mes dimensions.
        Y a peut etre quelquechose a bidouiller par la pour toi aussi, mais je saurais pas t'en dire plus ...

        Bonne chance !

        Commentaire


        • #5
          J'ai fait qq modifs aussi dans mon css mais ça ne change rien

          Bon je continue à farfouiller.

          En tout cas, merci à toi pour ton aide

          Bonne continuation
          @ +++
          Secteur Alsace-Lorraine
          __________________

          Commentaire


          • #6
            Bonsoir,

            Tu as regardé ce paramètre dans ta galerie morfeo :

            "Paramètres du style Image Rotator" , moi j'ai du mettre les dimensions de mes images ... à suivre

            Manu
            JoomlaDay ... moi j'y serai .. et vous ???
            Avec Ghazal et Lomart nous guiderons les Grands Débutants au https://www.joomladay.fr/ le 19 mai à Paris
            C'est le moment ou jamais de venir acquérir ou consolider les bases de ce CMS formidable primé à maintes reprises
            ... et tout ça dans le partage, la convivialité et la bonne humeur !

            Commentaire


            • #7
              Hello Manu

              Oui c'est bien là que j'ai précisé les dimensions.
              Mais si je mets les bonnes dimensions 940 x 297 ça me donne la première image.
              Si je mesure l'espace occupé par image rotator dans cette première image, je n'ai plus que 845 x 296
              Bizarre non ?
              Je ne comprends pas pourquoi ça se réduit à priori d'office et tout seul
              Je n'ai pas vu de % quelconque quelquepart

              Si jamais ça t'inspire

              Merci en tout cas
              @+++
              Secteur Alsace-Lorraine
              __________________

              Commentaire


              • #8
                Envoyé par jakols Voir le message
                J'ai placé Morféo dans mon top qui fait H=940 - W=297.
                J'ai donc spécifié les memes dimensions pour ma galerie Image Rotator dans Morféo
                Voici ce que ça me donne : bien aligné à gauche mais grand espace à droite avec pour dimensions H=845 - W=296
                Question bête (peut être)
                Comment tu as mesuré les H=845 W=296 ?

                Sur le lien de l'image décalé, cette image fait bien 940X297 (environ)

                Bizarre comme problème
                Essaies peut etre une autre galerie pour voir si le problème persiste ...

                Manu
                JoomlaDay ... moi j'y serai .. et vous ???
                Avec Ghazal et Lomart nous guiderons les Grands Débutants au https://www.joomladay.fr/ le 19 mai à Paris
                C'est le moment ou jamais de venir acquérir ou consolider les bases de ce CMS formidable primé à maintes reprises
                ... et tout ça dans le partage, la convivialité et la bonne humeur !

                Commentaire


                • #9
                  Envoyé par manu93fr Voir le message
                  Question bête (peut être)
                  Comment tu as mesuré les H=845 W=296 ?

                  Sur le lien de l'image décalé, cette image fait bien 940X297 (environ)
                  Directement dans mon navigateur avec Webdevelopper Tools/outils de mesure

                  Bizarre comme problème
                  Mouais... c'est clair

                  Essaies peut etre une autre galerie pour voir si le problème persiste ...
                  Oui tu as raison, je teste ça ce soir et te tiens au courant des résultats

                  Merci toi
                  @ +++
                  Secteur Alsace-Lorraine
                  __________________

                  Commentaire


                  • #10
                    Hello Manu,

                    Désolée d'avoir mis un peu plus de temps que prévu pour te donner des news... me suis laissée envahir par mes impératifs

                    Me revoilou donc

                    Alors, j'ai testé avec la galerie Simpleviewer... et no pb de taille :
                    paramètres : 940 x 296
                    affichage : ok

                    voir ici

                    J'ai balancé le site en ligne (enfin le site... c'est juste un support test pour le moment )
                    Regarde ce que ça donne concrètement avec Image Rotator
                    J'ai mis en beige l'emplacement prévu.

                    Puisque ça ne pose pas de pb avec l'autre galerie, ça ne doit donc pas être non plus un pb de template.
                    Je vais voir si je trouve qqchose d'autre sur le site de Morféo

                    Si idée tu as, bien accueillie elle sera

                    Merci tout plein
                    @ +++
                    Dernière édition par jakols à 07/05/2009, 14h47
                    Secteur Alsace-Lorraine
                    __________________

                    Commentaire


                    • #11
                      Salut à tous toutes ...

                      Salut Jakols , pour moi il s'affiche correctement sous FF et IE 7 ... je vois pas de beige !

                      manu
                      JoomlaDay ... moi j'y serai .. et vous ???
                      Avec Ghazal et Lomart nous guiderons les Grands Débutants au https://www.joomladay.fr/ le 19 mai à Paris
                      C'est le moment ou jamais de venir acquérir ou consolider les bases de ce CMS formidable primé à maintes reprises
                      ... et tout ça dans le partage, la convivialité et la bonne humeur !

                      Commentaire


                      • #12
                        Envoyé par manu93fr Voir le message
                        Salut Jakols , pour moi il s'affiche correctement sous FF et IE 7 ... je vois pas de beige !

                        Oh bah M**inceuh !

                        C'est vrai que j'aurai pu regarder sur un autre ordi ... pas pensé !!
                        J'y vais de ce pas

                        Je te tiens au courant

                        Merciiiii Manu
                        @ tout'
                        Secteur Alsace-Lorraine
                        __________________

                        Commentaire


                        • #13
                          Rhooo làlà... Honte à moi

                          Passe nickel sur un autre ordi avec FF3, Safari, Opéra, Avant Browser, IE6 et 8

                          Par contre, rien à faire sur mon ordi principal avec FF3.
                          Quant à IE et Avant Browser ils me demandent de charger le dernier player flash...

                          Bon bah je vais voir ce que je peux faire.

                          Encore mille mercis à toi Manu.
                          A charge de revanche

                          Bonne continuation à toi
                          @ ++++
                          Secteur Alsace-Lorraine
                          __________________

                          Commentaire

                          Annonce

                          Réduire
                          1 sur 2 < >

                          C'est [Réglé] et on n'en parle plus ?

                          A quoi ça sert ?
                          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                          Comment ajouter la mention [Réglé] à votre discussion ?
                          1 - Aller sur votre discussion et éditer votre premier message :


                          2 - Cliquer sur la liste déroulante Préfixe.

                          3 - Choisir le préfixe [Réglé].


                          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                          2 sur 2 < >

                          Assistance au forum - Outil de publication d'infos de votre site

                          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                          UTILISER À VOS PROPRES RISQUES :
                          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                          Problèmes connus :
                          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                          Installation :

                          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                          Archive zip : https://github.com/AFUJ/FPA/zipball/master

                          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                          et remplacer www. votresite .com par votre nom de domaine


                          Exemples:
                          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/
                          Pour executer le script: http://www..com/fpa-fr.php

                          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/cms/
                          Pour executer le script: http://www..com/cms/fpa-fr.php

                          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                          Voir plus
                          Voir moins
                          Travaille ...
                          X