gmacces

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • gmacces

    bonjour tout le monde...

    J'ai au préalable créé un site en local sur mon pc...

    aujourd'hui je me lance vers l'installation site distant

    Ok je sais.. désolé.. c'est chez free...

    bon j'arrive péniblement à installer mon joomla 1.15.15 et j'arrive sur l'interface d'aministration...
    j'installe mon composant gmaccess ..... première étape....

    tout s'est installé mais je dois "finaliser" l'installation pour patcher des fichiers

    je clique dc sur finaliser (ce qui s'était parfaitement déroulé en local) et..........

    RIEN!!!!

    la page reste bloquée pas de redémarrage.. rien

    j'apprécie beaucoup ce composant pour sa gestion aisée d'attribution de droits à divers utilisateurs..

    quelqu'un a-t il eu ce problème...

    si mon soucis n'est pas "solvable" auriez vous un autre composant à me proposer?

    Par avance merci

    @+
    Dernière édition par sobersong à 27/01/2010, 06h26
    Sobersong

  • #2
    je sais que c'est bête de te conseiller cela mais bon, entant qu'utilisateur de Gmacces je sais que parfois le faite d'oublier de vider le cache du navigateur ou nettoyer la cache sur la page d'administration de ton site peut interférer sur le bon fonctionnement de ce composant ...

    Commentaire


    • #3
      Pourquoi bête....


      je vais essayer ça ... je te tiens au courant merci!!
      Sobersong

      Commentaire


      • #4
        C'était tout simplement ça.... vider le cache de firefox...

        Un grand merci
        Sobersong

        Commentaire


        • #5
          Bonjour,
          je m'adresse à vous car vous utilisez GMAccess et que sa semble fonctionner pour vous.
          J'explique mon problème, j'ai installé GMAccess sur mon serveur en local, jusqu'ici tout va bien. Ensuite, j'ai crée mes groupes et j'ai affecté à chaque groupe ses utilisateurs sans problème. Mais, lorsque je restreins les droits d'accès d'un module à un groupe, celui ci disparait bien quand on est en mode non connecté, mais une fois connecté avec l'utilisateur ayant les droits, le module n'apparait pas. Néanmoins, si je fais la même chose avec le groupe membre sa fonctionne.
          J'ai vidé le cache de firefox et même celui de joomla, mais rien à faire.
          Seriez-vous d'où peut provenir l'erreur ?

          Merci d'avance
          joomla c'est un nouveau monde pour moi ,
          mais quel monde !!! je ne pense plus le quitter

          Commentaire


          • #6
            Je suis navré mais je en comprend pas ce que tu entends par :

            "Néanmoins, si je fais la même chose avec le groupe membre sa fonctionne"

            personnellement je n'ai pas restreint l'acces à un module complet mais seulement à des éléments de menus.

            - Mon module est en mode restreint pour que seuls les utilisateurs se connectant puissent y accéder, quelque soit leur groupe

            - mes éléments de menus par contre sont "filtrés" par GMACCESS

            J'ai donc toujours le même menu, mais son contenu est différent selon l'utilisateur connecté..

            Je ne suis pas certain que le résultat escompté soit le même chez toi mais essaie d'être plus précis, je ferai des tests de mon côté pour voir ce que ça donne

            @+
            Sobersong

            Commentaire


            • #7
              Je ne suis pas sûr mais, essaye de vérifier le statut du plugin dans Gestion des plugins Activer ou non,
              sinon essaye de nous fournir plus de détail

              Commentaire


              • #8
                le plugin est bien activé
                Pour répondre à sobersong, j'ai un menu dans lequel j'ai restreint l'accès à certains éléments (ou sous-menu), mais une fois qu'un utilisateur d'un groupe (group1 par exemple) se connecte, le lien n'apparait pas.
                Mais, toujours dans GMAccess, il y a les 2 groupes de base Public et Membre, si je donne l'accès au groupe membre, là l'élément du menu réapparait mais pour tous les groupes (même ceux dont je n'ai pas donné l'accès)
                joomla c'est un nouveau monde pour moi ,
                mais quel monde !!! je ne pense plus le quitter

                Commentaire


                • #9
                  Je vais te demander une chose pour tester, essai de créer un nouvel article et qu'il soit non catégoriser et publié en page d' accueil, et créer un nouveau groupe Gm, et donne lui la possibilité de le visualiser.
                  et fait moi un retour

                  Commentaire


                  • #10
                    J'utilise swfreemenu et c'est de là que vient le problème
                    je vais modifier mon template pour avoir un menu déroulant sans cette extension
                    joomla c'est un nouveau monde pour moi ,
                    mais quel monde !!! je ne pense plus le quitter

                    Commentaire


                    • #11
                      Envoyé par kakashi Voir le message
                      J'utilise swfreemenu et c'est de là que vient le problème
                      je vais modifier mon template pour avoir un menu déroulant sans cette extension
                      Il y'a de forte chance que swfreemenu soit à l'origine de ce problème, merci de nous tenir au courant

                      Commentaire

                      Annonce

                      Réduire
                      1 sur 2 < >

                      C'est [Réglé] et on n'en parle plus ?

                      A quoi ça sert ?
                      La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                      Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                      Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                      Comment ajouter la mention [Réglé] à votre discussion ?
                      1 - Aller sur votre discussion et éditer votre premier message :


                      2 - Cliquer sur la liste déroulante Préfixe.

                      3 - Choisir le préfixe [Réglé].


                      4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                      2 sur 2 < >

                      Assistance au forum - Outil de publication d'infos de votre site

                      Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                      Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                      Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                      UTILISER À VOS PROPRES RISQUES :
                      L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                      Problèmes connus :
                      FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                      Installation :

                      1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                      Archive zip : https://github.com/AFUJ/FPA/zipball/master

                      2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                      3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                      4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                      5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                      6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                      et remplacer www. votresite .com par votre nom de domaine


                      Exemples:
                      Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/
                      Pour executer le script: http://www..com/fpa-fr.php

                      Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/cms/
                      Pour executer le script: http://www..com/cms/fpa-fr.php

                      En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                      Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                      Voir plus
                      Voir moins
                      Travaille ...
                      X