Instruction par button plg dans article sans effet

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Instruction par button plg dans article sans effet

    Bonjour
    J'utilise JOOMLA 1.5.22 www.gerardjule.com
    Phoca gallery com_phoca g 2.7.6
    mod_phoca g image
    plg_ content g 2.7.7
    plg content slideshow 2.7.1
    plg_button g 2.7.1
    Flexicontent
    Dans mes articles lorsque je veux mettre des images (mais j'ai le même problème avec com_jcomments pour demander les commentaires) l'instruction qu'elle soit image(s) ou catégories (ou jcomments on) dans frontend mon article m'écrit la même instruction que celle que j'ai en backend. Toutes sont bien activées. J'ai consulté le site de phoca et votre forum mais je n'arrive pas à comprendre les causes possibles. J'ai supposé que l'URL est mauvaise dû à des chemins erronés. Pouvez vous m'indiquer les causes possibles pour que j'évite de chercher dans tous les sens depuis plusieurs semaines. Merci
    Juleshenri

  • #2
    Re : Instruction par button plg dans article sans effet

    Bonjour,

    En ayant des informations plus complètes, on pourrait certainement détecter plus facilement ce qui cloche.
    Pas de demande de support par MP.
    S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

    Commentaire


    • #3
      Re : Instruction par button plg dans article sans effet

      Bonjour
      Dans un article lorsque j'utilise les boutons phoca gallery ou jcomments dans le bas de mon article, je mets les instructions suivantes:

      {phocagallery view=category|categoryid=14|limitstart=0|limitcoun t=10}

      {jcomments on}

      et lorsque je vais sur le site coté utilisateur dans mon article j'ai également:

      {phocagallery view=category|categoryid=14|limitstart=0|limitcoun t=10}

      {jcomments on}
      J'espère que je suis clair. Merci de m'indiquer les causes pour que je fasse des essais concluant.

      Juleshenri

      Commentaire


      • #4
        Re : Instruction par button plg dans article sans effet

        Les plugins sont-ils bien publiés ?
        Pas de demande de support par MP.
        S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

        Commentaire


        • #5
          Re : Instruction par button plg dans article sans effet

          Bonjour
          Comme je vous l'ai dit dans mon 1er message les plg sont tous publiés (activés dans mon expression). Ce serait si simple après 3 semaines que je patauge ! Merci pour la suite
          Juleshenri

          Commentaire


          • #6
            Re : Instruction par button plg dans article sans effet

            en général, quand en frontal on retrouve les balises {xxx yyyyy}, ça indique un défaut de publication, ou que l'ordre est mauvais.
            Pas de demande de support par MP.
            S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

            Commentaire


            • #7
              Re : Instruction par button plg dans article sans effet

              Bonjour
              Quels tests puis je faire pour que la publication soit propre ?
              Est-ce que flexicontent ne pourrait pas être une des causes. Par exemple quand j'utilise l'éditeur JCE (l'icone image de JCE m'ouvre la fenêtre de l'arborescence de dossiers et menus) pour faire un lien d'images dans un article ça fonctionne correctement.
              Est-ce que phoca gallery est bien pointé, car j'ai lu dans la doc de phoca une note sur la question du lien menu dans le composant mais je n'ai rien compris. Actuellement j'ai un lien menu avec phoca gallery categories.
              SVP, indiquez moi des tests essais pour vérifier la conformité de mes liens
              Juleshenri

              Commentaire

              Annonce

              Réduire
              1 sur 2 < >

              C'est [Réglé] et on n'en parle plus ?

              A quoi ça sert ?
              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
              Comment ajouter la mention [Réglé] à votre discussion ?
              1 - Aller sur votre discussion et éditer votre premier message :


              2 - Cliquer sur la liste déroulante Préfixe.

              3 - Choisir le préfixe [Réglé].


              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

              2 sur 2 < >

              Assistance au forum - Outil de publication d'infos de votre site

              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

              UTILISER À VOS PROPRES RISQUES :
              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

              Problèmes connus :
              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

              Installation :

              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

              Archive zip : https://github.com/AFUJ/FPA/zipball/master

              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
              et remplacer www. votresite .com par votre nom de domaine


              Exemples:
              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/
              Pour executer le script: http://www..com/fpa-fr.php

              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/cms/
              Pour executer le script: http://www..com/cms/fpa-fr.php

              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
              Voir plus
              Voir moins
              Travaille ...
              X